locked
Internet Explorer is currently running with add-ons disabled. Click here to manage, disable, or remove your add-ons.

    Question

  • I am just trying to view a file online that requires Java. It is installed and enabled, BUT IE is currently running with add-ons disabled. How can I turn off this override condition? I have reinstalled Java, upgraded to latest version of IE (8), but, of course, these steps don't reset IE running with add-ons disabled. Somehow IE is protecting me from add-ons tjhat I do not want to be proptected from and I can't figure out how to tell IE to back off.
    Thursday, September 16, 2010 6:53 PM

Answers

  • To re-enable an add-on in Internet Explorer 8

    1. Open Internet Explorer by clicking the Start button Picture of the Start button , and then clicking Internet Explorer .

    2. Click the Tools button, and then click Manage Add-ons .

    3. Under Show , click All add-ons .

    4. Click the add-on you want to enable, and then click Enable .

    5. Repeat step 4 for every add-on you want to enable. When you are finished, click Close .


    If you want to reset Internet Explorer 8 settings, have a look to this Microsoft article:

     

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.
    Thursday, September 16, 2010 7:51 PM

All replies

  • To re-enable an add-on in Internet Explorer 8

    1. Open Internet Explorer by clicking the Start button Picture of the Start button , and then clicking Internet Explorer .

    2. Click the Tools button, and then click Manage Add-ons .

    3. Under Show , click All add-ons .

    4. Click the add-on you want to enable, and then click Enable .

    5. Repeat step 4 for every add-on you want to enable. When you are finished, click Close .


    If you want to reset Internet Explorer 8 settings, have a look to this Microsoft article:

     

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.
    Thursday, September 16, 2010 7:51 PM
  • Right click on IE shortcut

     

    "blah\iexplore.exe" -extoff

     

    to

     

    "blah\iexplore.exe"

    • Proposed as answer by zqln32 Saturday, October 02, 2010 1:57 PM
    Saturday, October 02, 2010 1:56 PM