internet explorer now prompting for permission each time I go to new screen on ebay and paypal, how do I stop this insanity!!!


  • For some reason my internet explorer has begun requesting permission to go from page to page on ebay and paypal making it virutualy impossible for me to run my ebay business!!!  I do not have a clue how this got started nor how to turn it off.  I have tried to go around it by adding sites to my trusted site list but it just keeps poping up with an approval box!!! help!!!!
    Thursday, April 05, 2012 5:48 AM


  • Hi,

    If you are working with a previous version of Internet Explorer, I suggest you upgrade Internet Explorer to version 9.

    Meantime, you may reset Internet Explorer settings. Here is an official article can be referred to.

    How to reset Internet Explorer settings

    In another way, you may run Internet Explorer with “no-add-ons” model.
    1. Open Start Menu, then click all programs, select Accessories, open the  system tools;
    2. Right-click Internet Explorer(No Add-ons), run as Administrator.
    If the problem disappears, it could be caused by Internet Explorer add-ons, you could try following steps to narrow down.
    1.    In Internet Explorer, click Tools and click Manage add-ons.
    2.    Disable the add-ons and keep the needed items on.
    3.    After finding the related item, double click the item and select Remove.
    4.    Restart Internet Explorer and check the issue again.

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode

    If the issue persists, you could restore the Internet Explorer by turn off and turn on the IE feature in the control panel ->Programs and Features.
    Note: Before you restore internet explorer, please perform a system backup first and backup your favorites.

    Another suggestion is to run Internet Explorer as Administrator when you open the window.

    If you have further question about this issue, please let me know.

    Hope that helps.

    Tuesday, April 10, 2012 6:45 AM