none
Routing e accesso remoto + FTP con IIS RRS feed

  • Domanda

  • Ciao a tutti,

    su una macchina Windows Server 2008, ho attivato le funzioni di routing e accesso remoto per far connettere gli utenti in VPN, ed il tutto funziona regolarmente.

    Adesso, sulla stessa macchina, ho bisogno di avere un server FTP (con IIS). Il server è configurato regolarmente e funziona regolarmente solo se accedo sull'IP locale. Se faccio accesso sull'IP pubblico non risponde la macchina.

    Mi sono accorto che, se il servizio "routing e accesso remoto" è attivo, tutti gli altri servizi in pubblica non funzionano e la macchina non risponde nemmeno al ping. Se disattivo tale servizio, invece funzionano regolarmente.

    C'è modo di far coesistere entrambi i servizi?

    Grazie

    Buona giornata
    FR


    Francesco Rozier

    venerdì 14 dicembre 2012 09:19

Risposte

  • il problema è dovuto al fatto che il RRAS è dotato di un basic firewall che tiene chiuse tutte le altre porte. quando si configura il RRAS come endpoint vpn e si voglio far pubblicare anche altri servizi è necessario aprire le porte che ti servono.

    ciao.


    Edoardo Benussi
    Microsoft MVP
    edo[at]mvps[dot]org

    venerdì 14 dicembre 2012 09:54
    Moderatore
  • Qui dovresti trovare le informazioni che ti servono per configurare  i filtri del  RRAS alle tue esigenze

    http://support.microsoft.com/kb/254018

    Ciao


    Gastone Canali >http://www.armadillo.it

    Se alcuni post rispondono al tuo quesito (non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili . GRAZIE! Ricorda di dare un occhio anche QUI

    • Contrassegnato come risposta -F R- martedì 18 dicembre 2012 18:15
    venerdì 14 dicembre 2012 11:00
    Moderatore
  • Grazie a tutti, risolto.

    Oltre alla configurazione dei filtri in ingresso (che in realtà era già a posto), mi ero dimenticato di abilitare il servizio FTP sulle proprietà della scheda che si occupa di fare il NAT.


    Francesco Rozier

    • Contrassegnato come risposta -F R- martedì 18 dicembre 2012 18:15
    martedì 18 dicembre 2012 18:15

Tutte le risposte

  • il problema è dovuto al fatto che il RRAS è dotato di un basic firewall che tiene chiuse tutte le altre porte. quando si configura il RRAS come endpoint vpn e si voglio far pubblicare anche altri servizi è necessario aprire le porte che ti servono.

    ciao.


    Edoardo Benussi
    Microsoft MVP
    edo[at]mvps[dot]org

    venerdì 14 dicembre 2012 09:54
    Moderatore
  • Grazie Edoardo. Mi diresti come aprire queste porte? Perché proprio non riesco a trovarlo.

    Ho visto che disattivando il flag da "Abilita gestione router IP" sull'interfaccia WAN, risolto; però i client connessi in VPN non navigano più.


    Francesco Rozier

    venerdì 14 dicembre 2012 10:14
  • Qui dovresti trovare le informazioni che ti servono per configurare  i filtri del  RRAS alle tue esigenze

    http://support.microsoft.com/kb/254018

    Ciao


    Gastone Canali >http://www.armadillo.it

    Se alcuni post rispondono al tuo quesito (non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili . GRAZIE! Ricorda di dare un occhio anche QUI

    • Contrassegnato come risposta -F R- martedì 18 dicembre 2012 18:15
    venerdì 14 dicembre 2012 11:00
    Moderatore
  • Grazie a tutti, risolto.

    Oltre alla configurazione dei filtri in ingresso (che in realtà era già a posto), mi ero dimenticato di abilitare il servizio FTP sulle proprietà della scheda che si occupa di fare il NAT.


    Francesco Rozier

    • Contrassegnato come risposta -F R- martedì 18 dicembre 2012 18:15
    martedì 18 dicembre 2012 18:15