none
owa da Bad Request - Security Error RRS feed

  • Domanda

  • ho creato un record dns da aruba che mi reindirizza il traffico dell'ip pubblico sul server di posta (Exchange 2010 )

    quando cerco di collegarmi all'owa mi da il seguente errore

    Bad Request - Security Error

     Your request contains unsafe characters. 
    La richiesta contiene caratteri considerati non sicuri.

    lo fa sia con Explorer che mozilla che chrome

    cosa può essere?

    il link è tipo : https://posta.dominiodelcliente.it/owa

    se digito solo https://posta.dominiodelcliente.it/ mi fa cvedere la pagine di ii7 quindi deduco che il dns funzioni

    grazie


    Alessandro Biasi ITSC

    martedì 17 settembre 2013 15:25

Risposte

  • trovato il problema e risolto :

    <section class="content-area" id="primary">
    <article class="post-413 post type-post status-publish format-standard hentry category-pc tag-activesync tag-forward tag-imap tag-imceadomain-must-be-a-valid-domain-name tag-ipad tag-iphone tag-microsoft tag-owa tag-sbs2011 clearfix" id="post-413">

    The
    problem is that if you change the Default domain in Exchange the
    external accepted domain has spaces in the name, it is “Windows SBS
    External Domain. You can get around this by either changing the Default
    domain back to *domain*.local or if that isn’t an option do the
    following:

    Open Exchange PowerShell and run the following cmdlet: Get-AcceptedDomain

    We now wanted to ammend it to a name without spaces or special
    characters. Run the following commend let inserting your external domain
    name in at the end: Set-AcceptedDomain -Identity “Windows SBS External
    Domain” -Name “Domain.co.uk”

    Then run the get cmdlet again: Get-AcceptedDomain

    You should now see that it has updated. Close the PowerShell

    Final thing you will need to is Restart IIS.



    </article>

    </section>

    <aside class="widget widget_categories" id="categories-3">

    Categories


    </aside>

    Alessandro Biasi ITSC

    giovedì 19 settembre 2013 14:19

Tutte le risposte

  • Ciao, ma a certificati ssl come stai messo? li hai configurati? perchè se stai usando il self signed senza configurazione l'errore è quello ed è normale.

    martedì 17 settembre 2013 16:17
    Moderatore
  • Ciao,

    dall'interno OWA funziona? Owa è pubblicato tramite un reverse proxy oppure è pubblicato tramite un NAT o PAT da un firewall?

    Sia nel caso reverse proxy che di firewall verifica che non ci sia un meccanismo di URL Scan che ti blocca.

    Roberto


    IT Consultant | Microsoft MCSE MCTS MCITP MCT MCSA ------------------------------------------ If you found my post helpful, please give it a Helpful vote ------------------------------------------ If it answered your question, remember to mark it as an Answer -----------------------------------

    martedì 17 settembre 2013 19:57
    Moderatore
  • se io al posto del record dns digito l'ip pubblico, tutto funziona

    https://"ippubblico"/owa

    credo sia un discorso di certificato ssl, mi dite come verificare il certificato self signed ?


    Alessandro Biasi ITSC

    mercoledì 18 settembre 2013 05:39
  • Ciao, cerchi su questo forum Exchange come configurare exchange coi certificati esterni o con CA interna. Siccome è stato trattato millemila volte come thread, riscrivere ancora una volta il tutto mi sembra senza senso. 

    puoi guardare anche qui.

    http://exchangeserverpro.com/configure-an-ssl-certificate-for-exchange-server-2010/

    PS preparati perchè non è così immediato e devi leggerti un po di roba prima di farlo funzionare come si deve.

    ciao.

    A.

    mercoledì 18 settembre 2013 09:24
    Moderatore
  • trovato il problema e risolto :

    <section class="content-area" id="primary">
    <article class="post-413 post type-post status-publish format-standard hentry category-pc tag-activesync tag-forward tag-imap tag-imceadomain-must-be-a-valid-domain-name tag-ipad tag-iphone tag-microsoft tag-owa tag-sbs2011 clearfix" id="post-413">

    The
    problem is that if you change the Default domain in Exchange the
    external accepted domain has spaces in the name, it is “Windows SBS
    External Domain. You can get around this by either changing the Default
    domain back to *domain*.local or if that isn’t an option do the
    following:

    Open Exchange PowerShell and run the following cmdlet: Get-AcceptedDomain

    We now wanted to ammend it to a name without spaces or special
    characters. Run the following commend let inserting your external domain
    name in at the end: Set-AcceptedDomain -Identity “Windows SBS External
    Domain” -Name “Domain.co.uk”

    Then run the get cmdlet again: Get-AcceptedDomain

    You should now see that it has updated. Close the PowerShell

    Final thing you will need to is Restart IIS.



    </article>

    </section>

    <aside class="widget widget_categories" id="categories-3">

    Categories


    </aside>

    Alessandro Biasi ITSC

    giovedì 19 settembre 2013 14:19
  • Ciao Alessandro,

    Buono a sapersi- grazie di aver condiviso la tua esperienza con la community!

    Saluti,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    lunedì 23 settembre 2013 14:20