locked
Seven inchiodato RRS feed

  • Domanda

  • Salve a tutti, ho cliccato con tasto dx --> computer --> proprietà, non si è aperta la finestra, quindi ho riavviato seven ed è rimasto inchiodato sulla scritta " Arresto del sistema in corso", ho dovuto resettare.
    Problema risolvibile ?
    martedì 8 dicembre 2009 14:51

Risposte

  • E' una questione di software compatibili o meno , non certo un problema del sistema operativo.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience

    Comunque grazie 1000 per l'aiuto, gentilissimo come sempre.
    • Contrassegnato come risposta paolo b giovedì 10 dicembre 2009 22:15
    giovedì 10 dicembre 2009 22:07

Tutte le risposte

  • Fai un avvio pulito:
    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft.
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    http://www.wisecleaner.com/soft/WRC4Free.zip
    Lo installi.
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia e lavora normalmente.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 8 dicembre 2009 15:07
    Moderatore

  • Vai in C:\windows\temp
    Cancella tutti i file cancellabili.


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience


    Anche le cartelle in C:\windows \temp ?
    martedì 8 dicembre 2009 15:21
  • Si , tutte quelle cancellabili.
    Le altre sono usate dal sistema.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 8 dicembre 2009 15:34
    Moderatore
  • Le voci che ho disabilitato su msconfig le devo riabilitare ?

    martedì 8 dicembre 2009 15:51
  • No.
    Usa normalmente il sistema.
    Riabilita SOLO se ricevi segnalazioni o avvisi di malfunzionamento.
    Ciao
     
    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 8 dicembre 2009 15:58
    Moderatore
  • Comunque ho notato che questo problema si presenta quando il pc va in standby, quindi si spegne il monitor, non c'entra nulla ?

    martedì 8 dicembre 2009 16:40
  • Ma si presenta anche dopo la pulizia dell'avvio?
    Ciao.

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 8 dicembre 2009 16:48
    Moderatore
  • Provo, ti faccio sapere.
    martedì 8 dicembre 2009 16:53
  • Non ho risolto niente, il problema si è ripresentato.

    martedì 8 dicembre 2009 19:17
  • Occorre quindi verificare in visualizzazione eventi cosa viene segnalato.
    oppure anche :
    clicca su Centro Operativo , apri Centro Operativo.
    Clicca sulla linguetta a destra di Manutenzione.
    Visualizza cronologia affidabilità.
    Vedi i dettagli della segnalazione.
    Ciao
     
    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 8 dicembre 2009 19:26
    Moderatore
  • Ci sono alcune segnalazioni, che faccio ?
    martedì 8 dicembre 2009 19:36
  • Beh , vedi a cosa si riferiscono e postale.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 8 dicembre 2009 19:38
    Moderatore
  • Descrizione

     

     

    Precedente arresto del sistema inatteso a 19:01:07 su 05/12/2009.

    Descrizione
    Precedente arresto del sistema inatteso a 19:22:21 su 05/12/2009


    Descrizione

     

    Il computer è stato riavviato da un controllo errori. Controllo errori: 0x0000009f (0x0000000000000003, 0xfffffa80028c5620, 0xfffff80000b9c518, 0xfffffa8004366010). I dettagli sono stati salvati in: C:\Windows\MEMORY.DMP. ID segnalazione: 120609-24523-01.

    Descrizione

     

    Il programma agent.exe versione 4.10.1088.0 non interagisce più con Windows ed è stato chiuso. Per vedere se sono disponibili ulteriori informazioni sul problema, verificare la cronologia del problema in Centro operativo nel Pannello di controllo.

    ID processo: e14

    Ora di avvio: 01ca768c1a7bdc3b

    Ora di chiusura: 15

    Percorso applicazione: C:\Program Files (x86)\Agent\agent.exe

    ID segnalazione:


    Descrizione

     

    Il programma agent.exe versione 4.10.1088.0 non interagisce più con Windows ed è stato chiuso. Per vedere se sono disponibili ulteriori informazioni sul problema, verificare la cronologia del problema in Centro operativo nel Pannello di controllo.

    ID processo: c70

    Ora di avvio: 01ca76aa85588c7a

    Ora di chiusura: 16

    Percorso applicazione: C:\Program Files (x86)\Agent\agent.exe

    ID segnalazione:


    Questi sono gli eventi critici, devo postare anche gli eventi informativi ?

     

    martedì 8 dicembre 2009 19:44
  • Sempre di più mi convinco che esiste un software proprietario che non solo interferisce con le opzioni di power management ma ha anche delle opzioni di aggiornamento in background invasive e non compatibili.
    Dammi più dati su modello del pc , come hai installato Windows 7 , versione , antivirus/suite installati , eccetera.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 8 dicembre 2009 19:58
    Moderatore
  • Modello pc è un assemblato:

    Scheda Madre GIGABYTE GA-P35C-DS3R ; Processore Intel E6850 ;
    Scheda Video XFX GeForce 8800 GTS 320 MB ;
    Hard disk SSD Intel X25-M G2

    Versione di Windows è: Windows 7 Ultimate versione N ; ho installato la versione 64 bit

    Antivirus: AVG Antivirus 9 + spybot

    Ho provato ad installare Fortè Agent 4.1 (un newsreader), mi ha dato problemi, anzi con seven l'installazione è andata a buon fine ma al momento di lanciare il programma non partiva proprio, però ho installato la versione 6 compatibile con seven.
    martedì 8 dicembre 2009 21:03
  • Disinstallalo subito.
    Fai di nuovo l'avvio pulito e fai sapere.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 8 dicembre 2009 21:35
    Moderatore
  • Disinstallalo subito.
    Fai di nuovo l'avvio pulito e fai sapere.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience


    Disinstallato il programma, ho fatto nuovamente l'avvio pulito, ma non ho risolto niente.


    p.s.: sul pc è collegato un UPS, è un APC Smart-UPS, non significa niente ?
    mercoledì 9 dicembre 2009 17:22
  • Lascia collegato l'ups ma disinstalla il software di gestione.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 9 dicembre 2009 18:19
    Moderatore
  • Software di gestione non ne ho installato.
    mercoledì 9 dicembre 2009 19:48
  • Per identificare il problema devi postare ciò che succede, altrimenti è davvero difficile.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 9 dicembre 2009 19:50
    Moderatore
  • quindi cosa devo fare ?
    mercoledì 9 dicembre 2009 20:34
  • Cerca di descrivere il problema e le circostanze in cui si verifica.
    Così avremo dati per analizzarlo e cercare una soluzione.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 9 dicembre 2009 21:20
    Moderatore
  • Risolto, il problema era il cavetto collegato dall'ups al pc tramite porta usb, l'ho scollegato e il problema non si è presentato, però non posso monitorare il mio ups :(
    Potrei modificare le  "Opzioni risparmio energia" disabilitando la voce "sospensione computer", dovrebbe andare o no ?

    mercoledì 9 dicembre 2009 21:43
  • Quindi l'ups era collegato.......
    A cosa ti serve monitorare un ups?
    Deve solo fare il suo lavoro.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 9 dicembre 2009 22:28
    Moderatore
  • Quindi l'ups era collegato.......
    A cosa ti serve monitorare un ups?
    Deve solo fare il suo lavoro.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience

    Però con Vista questo problema non c'era, quindi è un'anomalia di seven.
    giovedì 10 dicembre 2009 11:04
  • E' una questione di software compatibili o meno , non certo un problema del sistema operativo.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 10 dicembre 2009 11:07
    Moderatore
  • bravo franco, sei sempre di aiuto
    giovedì 10 dicembre 2009 19:02
  • E' una questione di software compatibili o meno , non certo un problema del sistema operativo.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience

    Comunque grazie 1000 per l'aiuto, gentilissimo come sempre.
    • Contrassegnato come risposta paolo b giovedì 10 dicembre 2009 22:15
    giovedì 10 dicembre 2009 22:07
  • Sempre benvenuto.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 10 dicembre 2009 22:15
    Moderatore