none
XPPro-SP3: Attivazione Licenza impossibile dopo aggiornamento da CD RRS feed

  • Domanda

  • Salve.
    Ho recuperato un XP-SP3 fortemente virato, e l'ho reso operativo. Ho notato, però, che alcuni piccoli errori di sistema rallentavano un po' il mio host.
    Come è capitato altre volte, ho usato il CD di XP-Pro SP3 per lanciare l'aggiornamento dall'interno di XP. Modalità normale.
    La procedura si è conclusa. Dopo il riavvio mi chiede di riattivare il prodotto. Confermo, ma mi accorgo che non c'è traffico di rete (link switch fissi come betulle) ed il server DHCP non presenta nuovi client), mentre prima era più che funzionale.
    Ottengo solo un messaggio di Microsoft Feeds Syncronization, e finisco in un loop. La modalità provvisoria, in questa situazione di attivazione non è utilizzabile.
    Io devo restituire il PC, e sono in stallo.
    Il problema è la mancata assegnazione dell'indirizzo IP, o un blocco traffico sulle porte 67 e/o 68, oppure addirittura si è reso inattivo lo stack tcp/ip..

    Esiste un modo per posticipare la richiesta di attivazione??
    Che potrei fare? Non trovo nulla in merito. 

    Grazie in anticipo.



    • Modificato superataru venerdì 20 settembre 2013 15:00
    venerdì 20 settembre 2013 14:07

Tutte le risposte

  • Ciao, esiste un modo più veloce: "Format c:"

    Non credo che lasciare un PC compromesso sia la soluzione migliore, e forse neanche la più veloce.

    Saluti
    Nino

    venerdì 20 settembre 2013 15:27
  • Ciao (mi ero scordato i saluti. Scusa!!!!)

    Era compromesso: se formattassimo ad ogni problema .... addio!!! :-)
    Avrei potuto sorvolare, lanciare un sfc /scannow e chiudere la cosa.
    Per ora sto provando a sostituire logon.src con cmd.exe e/o recuperare wpa.dbl da un backup.
    Ma è seccante non poter gestire una cosa del genere, perché magari basta solo ripassare i driver della NIC.
    Speriamo che funzioni.



    • Modificato superataru venerdì 20 settembre 2013 16:01
    venerdì 20 settembre 2013 15:37
  • A mio avviso tutto dipende da due fattori:

    1. Tempo per poter gestire il problema
    2. Consapevolezza assoluta che la "compromissione" non sia la strada per compromettere altro.

    Questo ovviamente va inserito nel contesto nel quale ci si trova, a volte, ovviamente, non si può formattare ma si deve smazzare il problema fino in fondo ma spesso la strada più breve e sicura passa per la soluzione più drastica.

    Se ti va aggiorna il 3D cosi almeno abbiamo un eventuale risconto al problema.

    Saluti
    Nino

    sabato 21 settembre 2013 16:31
  • Ciao.

    Copio la cartella dei drivers sul disco (accesso via LiveDistro di FC17);

    Avvio da CD WInXP-Sp3 -> R (ripristino).

    cd c:\windows\system32
    ren logon.scr logon.scr.ori
    copy cmd.exe logon.scr
    exit

    Al riavvio (normale) di XP, non accedo e non accetto di attivare XP ... attendo.
    Dopo ~ 10 minuti parte lo screen saver, ma è una shell del dos.
    Digito explorer, vado nel disco ed installo i driver della scheda di rete.
    rimetto a posto i files modificati.

    cd c:\windows\system32
    ren logon.scr aaa
    copy logon.scr.ori logon.scr

    Riavvio, la scheda di rete acquisisce i parametri DHCP e va in rete. Ed attivo.

    Che ne pensi?


    • Modificato superataru lunedì 23 settembre 2013 16:47
    lunedì 23 settembre 2013 16:43
  • Funziona.

    Ciao a tutti.

    venerdì 27 settembre 2013 15:25
  • Ciao, scusa non avevo visto che avevi aggiornato il thread. Hai utilizzato quella soluzione?


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    venerdì 27 settembre 2013 15:45