none
dopo service pack 2 windows Vista scomparsa di funzionalità su acer aspire 6930 RRS feed

  • Domanda

  • salve a tutti,
    vorrei sapere se sono il solo ad avere avuto problemi dop l'aggiornamento al SP2 di Vista oppure no
    se non sono il solo come se ne esce dai problemi generati dal SP2
    perdita funzionalità rete senza fili
    perdita funzionalità AERO
    perdita funzionalità impostazione tema Windows Vista
    pedita funzionalità FLIP finestre attive
    ecc ecc.


    in parte li ho risolti reinstallando i driver vecchi  ma AERO nn c'è verso di ripristinalrlo
    se avete suggerimenti in merito.....

    grazie 1000
    • Tipo modificato Leonardo Bai mercoledì 30 settembre 2009 04:21
    • Tipo modificato mirkoribo giovedì 8 ottobre 2009 16:23 soluzione trovata autonomamente
    • Tipo modificato Leonardo Bai giovedì 8 ottobre 2009 16:57 In realtà è una domanda con una risposta
    lunedì 28 settembre 2009 15:46

Risposte

  • Ciao,
    non ho capito se avevi risolto ugualmente o meno (ho visto che hai contrassegnato la risposta dopo il post).
    Scusami ma purtroppo non sono ancora pratico al 100% con questi forum e ho incollato il link sbagliato sul titolo giusto della kb (!?!).

    Ecco qua quello vero:
    http://support.microsoft.com/kb/948537/en-us

    Ciao
    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai

    ciao,
    no, non ho risolto... neanche io sono pratico. questo è il primo forum al quale mi sono iscritto
    provo a linkare e ad eseguire le indicazion poi ti dico....

    ciao


    EUREKA!!!!
    sono riscito a ripristinare tutto grazie ad una procedura parallela per installare nuovi temi aero
    seguendo la procedura ci si rende conto che  il Service Pack 2 disabilita le autorizzazioni per l'utente per l'utilizzo di temi di aero ... non chiedetemi perche...
    certo che bisognerebbe segnalarlo a chi di dovere!!!
    a chi può servire la procedura per attivarli l'ho trovata su questo link
    http://www.blogvista.it/come-installare-nuovi-temi-in-windows-vista-1461.html

    rimane solo da scoprire come mai i miei tasti del volume sulla tastiera si illuminano ma non hanno effetto
    ultimo regalino di service pack 2

    ciao a tutti
    • Modificato Leonardo Bai giovedì 8 ottobre 2009 16:49 link errato
    • Contrassegnato come risposta Leonardo Bai giovedì 8 ottobre 2009 16:57
    giovedì 8 ottobre 2009 16:21

Tutte le risposte

  • perdita funzionalità AERO
    perdita funzionalità impostazione tema Windows Vista
    pedita funzionalità FLIP finestre attive
    ecc ecc.
    Ok, appurato che questi tre perdite di funzionalità coincidono di fatto nella prima :-), hai già provato a reinstallare i drivers della scheda video?
    http://support.acer-euro.com/drivers/notebook/as_6930.html

    HTH
    Ciao!
    Simone Viganò AKA VeroToad
    Microsoft MVP Most Valuable Professional - Windows Desktop Experience
    Il mio blog | Blog MVP | Risorse in italiano per Office
    • Proposto come risposta Leonardo Bai mercoledì 30 settembre 2009 04:21
    • Proposta come risposta annullata mirkoribo mercoledì 30 settembre 2009 16:26
    martedì 29 settembre 2009 19:28
  • grazie per l'aiuto....

    hai ragione ma ero troppo incavolato e ho scritto di getto le prime 3 cose....... ehhehehe
    per completezza di informazione non funzionava neppure il dispositivo per la connessione rete senza fili, la stampante e come interfaccia per le modifiche del monitor mi sono ritrovato una cosa generica

    ho reinstallato i driver
    scheda video NVIDIA GeForce 9300M GS  ( penso sia quella giusta perchè riconosco l'interfaccia utente con tutte le opzioni possibili )
    trovo strano però che nella gestione dispositivi come schermo sia indicato monitor generico plug and play ( è giusto )

    allo stato di fatto il pc sembra funzionare quasi correttamente ( non ho ancora la possibilità di selezionare il tema AERO )
    segnalo anche che la risoluzione massima disponibile del monitor del pc è 1366 x 768 60Hz ( è quella giusta ??? )
    e che nelle impostazioni avanzate-risoluzione problemi compare al scritta che con il driver video corrente non consente la modifica delle impostazioni di accelerazione hardware

    penso che il problema sia proprio questo ....

    mercoledì 30 settembre 2009 17:02
  • hai ragione ma ero troppo incavolato e ho scritto di getto le prime 3 cose....... ehhehehe
    per completezza di informazione non funzionava neppure il dispositivo per la connessione rete senza fili, la stampante e come interfaccia per le modifiche del monitor mi sono ritrovato una cosa generica


    Ciao,
    da quello che hai scritto sembrerebbe proprio che ci siano stati dei problemi durante l'installazione del SP2.
    Ti consiglio, dato che potrebbero esserci anche altri problemi ancora nascosti, di provare a disinstallare il SP2 seguendo questa procedura:
    How to uninstall Windows Vista service packs as a troubleshooting step
    Controlla che la situazione sia tornata alla normalità (aero, wifi, ecc. funzionanti) e  successivamente riscarica il pacchetto completo della SP2; a questo punto prova a reinstallarlo tenendo chiusi tutti i programmi (comprese le utility dell'Acer) e disabilitando soprattutto l'antivirus per evitare che quest'ultimo impedisca le modifiche ai file di sistema e al registro di windows fatte dal SP2.

    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    • Contrassegnato come risposta mirkoribo giovedì 1 ottobre 2009 09:25
    • Modificato Leonardo Bai giovedì 1 ottobre 2009 09:59 Link alla kb errato
    giovedì 1 ottobre 2009 06:30
  • hai ragione ma ero troppo incavolato e ho scritto di getto le prime 3 cose....... ehhehehe
    per completezza di informazione non funzionava neppure il dispositivo per la connessione rete senza fili, la stampante e come interfaccia per le modifiche del monitor mi sono ritrovato una cosa generica


    Ciao,
    da quello che hai scritto sembrerebbe proprio che ci siano stati dei problemi durante l'installazione del SP2.
    Ti consiglio, dato che potrebbero esserci anche altri problemi ancora nascosti, di provare a disinstallare il SP2 seguendo questa procedura:
    How to uninstall Windows Vista service packs as a troubleshooting step
    Controlla che la situazione sia tornata alla normalità (aero, wifi, ecc. funzionanti) e  successivamente riscarica il pacchetto completo della SP2; a questo punto prova a reinstallarlo tenendo chiusi tutti i programmi (comprese le utility dell'Acer) e disabilitando soprattutto l'antivirus per evitare che quest'ultimo impedisca le modifiche ai file di sistema e al registro di windows fatte dal SP2.

    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    Ciao,
    ho fatto come dici ma mi compare la scritta " l'aggiornamento non è applicabile al sistema in uso "  che vuol dire?
    il file che ho scaricato è il primo della lista penso sia per Vista 32  anche se non è specificato .....  io ho come sistema operativo Windows Vista Home Premium 32

    AIUTOOOOOOOOOOOOOOOOO!!!

    giovedì 1 ottobre 2009 09:18
  • Ciao,
    non ho capito se avevi risolto ugualmente o meno (ho visto che hai contrassegnato la risposta dopo il post).
    Scusami ma purtroppo non sono ancora pratico al 100% con questi forum e ho incollato il link sbagliato sul titolo giusto della kb (!?!).

    Ecco qua quello vero:
    http://support.microsoft.com/kb/948537/en-us

    Ciao
    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    giovedì 1 ottobre 2009 09:58
  • Ciao,
    non ho capito se avevi risolto ugualmente o meno (ho visto che hai contrassegnato la risposta dopo il post).
    Scusami ma purtroppo non sono ancora pratico al 100% con questi forum e ho incollato il link sbagliato sul titolo giusto della kb (!?!).

    Ecco qua quello vero:
    http://support.microsoft.com/kb/948537/en-us

    Ciao
    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai

    ciao,
    no, non ho risolto... neanche io sono pratico. questo è il primo forum al quale mi sono iscritto
    provo a linkare e ad eseguire le indicazion poi ti dico....

    ciao

    • Contrassegnato come risposta mirkoribo giovedì 8 ottobre 2009 16:14
    venerdì 2 ottobre 2009 07:18
  • Ciao,
    non ho capito se avevi risolto ugualmente o meno (ho visto che hai contrassegnato la risposta dopo il post).
    Scusami ma purtroppo non sono ancora pratico al 100% con questi forum e ho incollato il link sbagliato sul titolo giusto della kb (!?!).

    Ecco qua quello vero:
    http://support.microsoft.com/kb/948537/en-us

    Ciao
    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai

    ciao,
    no, non ho risolto... neanche io sono pratico. questo è il primo forum al quale mi sono iscritto
    provo a linkare e ad eseguire le indicazion poi ti dico....

    ciao


    EUREKA!!!!
    sono riscito a ripristinare tutto grazie ad una procedura parallela per installare nuovi temi aero
    seguendo la procedura ci si rende conto che  il Service Pack 2 disabilita le autorizzazioni per l'utente per l'utilizzo di temi di aero ... non chiedetemi perche...
    certo che bisognerebbe segnalarlo a chi di dovere!!!
    a chi può servire la procedura per attivarli l'ho trovata su questo link
    http://www.blogvista.it/come-installare-nuovi-temi-in-windows-vista-1461.html

    rimane solo da scoprire come mai i miei tasti del volume sulla tastiera si illuminano ma non hanno effetto
    ultimo regalino di service pack 2

    ciao a tutti
    • Modificato Leonardo Bai giovedì 8 ottobre 2009 16:49 link errato
    • Contrassegnato come risposta Leonardo Bai giovedì 8 ottobre 2009 16:57
    giovedì 8 ottobre 2009 16:21
  • Ciao Mirko,
    sono contento che sei riuscito a risolvere il problema di Aero... anche se il fatto che continuano ad esserci altri problemi dopo l'installazione del SP2 mi fa rimanere dell'opinione che qualcosa durante l'aggiornamento è andato storto (avevi provato a distinstallare il SP2 e a reinstallarlo?).

    Mi sono permesso di modificare il link sul tuo post perché portava ad una pagina inesistente.
    Ti "riconverto" nuovamente il tipo di thread in domanda contrassegnando il tuo ultimo post come soluzione perché i thread non dovrebbero essere convertiti in discussione generale una volta che si è trovata la soluzione.

    A presto
    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    giovedì 8 ottobre 2009 16:55
  • Ciao Mirko,
    sono contento che sei riuscito a risolvere il problema di Aero... anche se il fatto che continuano ad esserci altri problemi dopo l'installazione del SP2 mi fa rimanere dell'opinione che qualcosa durante l'aggiornamento è andato storto (avevi provato a distinstallare il SP2 e a reinstallarlo?).

    Mi sono permesso di modificare il link sul tuo post perché portava ad una pagina inesistente.
    Ti "riconverto" nuovamente il tipo di thread in domanda contrassegnando il tuo ultimo post come soluzione perché i thread non dovrebbero essere convertiti in discussione generale una volta che si è trovata la soluzione.

    A presto
    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai

    grazie...
    dato che non sono pratico ( penso si sia capito!!! ) come faccio per chiedere aiuto su come ripristinare la funzione dei tasti a sfioro del mio ACER 6930 ?
    devo aprire una nuova domanda  ?

    ciao

    venerdì 9 ottobre 2009 11:36
  • grazie...
    dato che non sono pratico ( penso si sia capito!!! ) come faccio per chiedere aiuto su come ripristinare la funzione dei tasti a sfioro del mio ACER 6930 ?
    devo aprire una nuova domanda  ?
    Sì, apri un nuovo thread di tipo domanda: in questo modo diventa più semplice anche per gli altri utenti trovare domande e soluzioni per problemi simili al loro ;-)

    Ciao
    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    venerdì 9 ottobre 2009 11:54
  • mi permetto darti un buon consiglio: ho utilizzato vista per ca. 2 anni, ora sto provando il 7, da pochi giorni mi sto accorgendo delle differenze, non
    vorrei scrivere romanzi al riguardo (girandole di aggiornamenti, incompatibilità hardware-software, ecc.) QUINDI:
    PASSA SUBITO A windows 7, VISTA era semplicemente un bel esperimento in VISTA DI WINDOWS 7 che sembra finalmente un windows in ORDINE !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    DAMMI RETTA
    MAKE THAT CHANGE...!!!!!!!!!!!!!11

    martedì 24 novembre 2009 14:01
  • stavo appunto aspettando di ricevere commenti da chi sta autilizzando Windows 7
    sembra che ne parlino tutti bene e  che sia la panacea di tutti i problemi

    comnque ti ringrazio del consiglio

    ciao

    martedì 24 novembre 2009 14:26