none
Problemi di lentezza quando salvo da web browser su HDD RRS feed

  • Discussione generale

  • Buonasera a tutti, il problema - che da quanto ho potuto constatare risiede nel mio profilo utente, poiché qualsiasi nuova installazione ripresenta le medesime difficoltà, è appunto una sgradevole lentezza nell'avvio di salvataggio file NON usando un download accelerator, quindi, nel caso di Chrome (ma ho usato anche Firefox, Edge e Vivaldi) quando ad esempio chiedo di salvare un file torrent da pochi kb, dal momento della richiesta a quello della scrittura passano 5-10 secondi, periodo di tempo in cui non posso passare a un'altra tab del browser. Stessa cosa se cancello un file usando il classico esplora risorse e non passo attraverso il mio file manager di default -dopus - Windows 10 sembra bloccarsi e la cancellazione di pochi kb richiede davvero tempo. Aprendo un nuovo account - in locale - o attivato quello di Administrator le cose sembrano andare lisce come l'olio, quindi deduco che deve trattarsi di un problema inerente al mio profilo utente sul registro che si "passa da installazione a installazione". L'idea di creare un nuovo account non mi sconfiffera del tutto, preferirei sistemare il mio storico account microsoft. Ho seguito alcune discussioni qui su Microsft in inglese ma si fa riferimento specifico a lentezze in logon e in logout mentre di quello non posso lamentarmi; sono solo nei casi di scrittura e apertura file in modo "nativo" dove sorge il problema. 

    Grazie

    Luca

    giovedì 20 aprile 2017 00:43

Tutte le risposte

  • Buonasera a tutti, il problema - che da quanto ho potuto constatare risiede nel mio profilo utente,  L'idea di creare un nuovo account non mi sconfiffera del tutto

    ok, ma siamo sistemisti, non possiamo fermarci davanti ad un profilo utente che non lavora come deve concordi? Se sai già dove risiede il problema crea un nuovo profilo e passa le impostazioni...che senso ha stare tutti a perdere tempo nel cercare una soluzione che magari non è nemmeno così immediata? Hai postato quasi 9 ore fa, nel mentre avevi rifatto il profilo 10 volte. Capisco che si cerca sempre di ovviare...ma in questi casi...non è un problema distribuito su 200 client di una AD...

    ciao.

    A.

    giovedì 20 aprile 2017 09:35
  • Probabilmente non sono stato chiaro e ho scritto nella sezione sbagliata, io:

    1. Non sono fortunatamente un sistemista

    2. Non vedo perché dovrei alzare le spalle e dire "è il volere di Odino", quindi rifarmi un account ex novo. 

    Con queste premesse attendo riscontri possibilmente più costruttivi e collaborativi

    Luca Melandri

    giovedì 20 aprile 2017 12:34
  • Questo è un sito per professionisti IT. Se il "rifai il profilo" ti sembra poco costruttivo oppure non sei in grado di farlo allora sei nel posto sbagliato. Le risposte vengono date dando per scontato conoscenze pregresse sui sistemi, per questo siamo sul Technet e non sull'Answers per i consumer. Forse hai frainteso tu cosa facciamo qui. 

    Siccome il tempo di tutti noi è gratuito e non siamo di MS si cerca sempre di dare la soluzione più veloce senza perdere giornate nella ricerca di una chiave di registro che inficia il funzionamento di un trasferimento dati.

    Ripeto: rifai il profilo con o senza volere di Odino. Difficilmente troverai chi si imbarca in soluzioni alternative.

    ciao.

    A.

    giovedì 20 aprile 2017 14:11