none
Connessione della rubrica fuori rete a microsoft Exchange in corso... RRS feed

  • Domanda

  • Buongiorno, ho il seguente problema:

    Un client quando scarica la posta da Exchange esegue correttamente l'invio ricevi della posta, ma se guardo i dettagli rimane fermo al 50%

    e da il seguente messaggio: connessione della rubrica fuori rete a microsoft Exchange in corso... e rimane fermo x tempo illimitato(gli altri client non hanno problemi)...

    Sistema di posta su server SBS 2008  ci sono una decina di client....il problema è solo su un client. Sistema di posta su client outlook2007

    Versione di Exchange 08.01.0240.006

    Versione Outlook 2007 sp2

    Opreazioni già eseguite su client : Ricreato file ost, cancellato e ricreato il profilo su outlook, Disabilitato da invia/ricevi connessione a rubrica fuori rete etc...ma senza successo..

    Operazioni già eseguite su Server : Per un problema precedente (quando si eseguiva un invia/ricevi richiedeva nome utente e password da domain.remote.com ) dopo alcune ricerche ho trovato su un forum che era da disabilitare le impostazioni SSL dall OAB.

    Grazie mille per l'aiuto.. 

    sabato 16 luglio 2011 06:46

Risposte

  • Per eliminare il problema ho eseguito le seguenti operazioni: 

    Disinstallazione Office 2007
    Pulizia chiavi di registro
    Ricreazione profilo Utente su windows.
    Reinstallato office 2007
    Eliminati permessi rubrica condivisa
    R ricreati permessi rubrica condivisa
    Disabilitato cache mode
    Aggiunto record su dns autodiscover.domain.it (x verifiche) 
    Prove invio ricezione non da più problemi

    • Contrassegnato come risposta Biscomanu martedì 2 agosto 2011 13:09
    martedì 2 agosto 2011 13:09

Tutte le risposte

  • Non hai ancora fatto la prova più sensata.

    Esegui il logon con l'utente problematico da un altro PC. Funziona?


    Andrea Gallazzi
    http://www.andreagallazzi.com
    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Contrassegnato come risposta Biscomanu mercoledì 20 luglio 2011 10:26
    • Contrassegno come risposta annullato Biscomanu mercoledì 20 luglio 2011 10:26
    sabato 16 luglio 2011 10:54
  • Verifica che sulla cartella delle OAB nel tab security ci sia inserito gli 'Authenticated User' in lettura ed esecuzione.
    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx
    sabato 16 luglio 2011 20:18
    Moderatore
  • Ciao,

    non abbiamo ricevuto aggiornamenti in seguito alle verifiche suggerite sopra. 

    Possiamo considerare risolto il tuo quesito? 

    Grazie in anticipo di un tuo riscontro,


    Anca Popa Follow ForumTechNetIt on Twitter

    Buon Exchange a tutti!

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    mercoledì 20 luglio 2011 07:08
  • Provato ma senza successo....stesso problema.
    Grazie...
    mercoledì 20 luglio 2011 10:35
  • Non c'era, l'ho inserito, riavviato il servizio ma ancora stesso problema....

    Grazie..

    mercoledì 20 luglio 2011 10:36
  • Mi spiace ma non ho ancora risolto...
    mercoledì 20 luglio 2011 10:36
  • http://www.addictivetips.com/microsoft-office/outlook-2010-test-email-auto-configuration/

    Verifica la configurazione di quel client e paragonala con un altro.

    Se crei un altro profilo stesso problema?

    La disabilitazione del SSL della VDIR dell'oab dipenda da che url hai configurato sul cas. Se hai specificato https dovrai abilitare l'ssl.


    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx
    mercoledì 20 luglio 2011 14:00
    Moderatore
  • Ho provato a creare un account nuovo di test e mi da lo stesso problema, ma se vado su un client che esisteva già non mi da nessun problema...

    La configurazione dei client sembra identica entrambi connessi allo stesso exchange e con gli stessi paramentri.

    Ho provato a guardare l'xml che posto

    <?xml version="1.0" encoding="utf-8"?>
    <Autodiscover xmlns="http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006">
      <Response xmlns="http://schemas.microsoft.com/exchange/autodiscover/outlook/responseschema/2006a">
        <User>
          <DisplayName>M**** P*****</DisplayName>
          <LegacyDN>/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=M*******</LegacyDN>
          <DeploymentId>08e70cb0-91db-4ea7-bb07-9d8879d0bba7</DeploymentId>
        </User>
        <Account>
          <AccountType>email</AccountType>
          <Action>settings</Action>
          <Protocol>
            <Type>EXCH</Type>
            <Server>WIN2K8-X64.*******.local</Server>
            <ServerDN>/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=WIN2K8-X64</ServerDN>
            <ServerVersion>720180F0</ServerVersion>
            <MdbDN>/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=WIN2K8-X64/cn=Microsoft Private MDB</MdbDN>
            <PublicFolderServer>WIN2K8-X64.*******.local</PublicFolderServer>
            <AD>WIN2K8-X64.********.local</AD>
            <ASUrl>https://remote.******.it/EWS/Exchange.asmx</ASUrl>
            <EwsUrl>https://remote.*******.it/EWS/Exchange.asmx</EwsUrl>
            <OOFUrl>https://remote.*****.it/EWS/Exchange.asmx</OOFUrl>
            <UMUrl>https://remote.******.it/UnifiedMessaging/Service.asmx</UMUrl>
            <OABUrl>https://remote.********.it/OAB/2f907c2d-7ae5-4d4b-877c-7811fb981654/</OABUrl>
          </Protocol>
          <Protocol>
            <Type>EXPR</Type>
            <Server>remote.*********.it</Server>
            <SSL>On</SSL>
            <AuthPackage>Basic</AuthPackage>
            <ASUrl>https://remote.*******.it/EWS/Exchange.asmx</ASUrl>
            <EwsUrl>https://remote.******.it/EWS/Exchange.asmx</EwsUrl>
            <OOFUrl>https://remote.******.it/EWS/Exchange.asmx</OOFUrl>
            <UMUrl>https://remote.*******.it/UnifiedMessaging/Service.asmx</UMUrl>
            <OABUrl>https://remote.*******.it/OAB/2f907c2d-7ae5-4d4b-877c-7811fb981654/</OABUrl>
          </Protocol>
          <Protocol>
            <Type>WEB</Type>
            <External>
              <OWAUrl AuthenticationMethod="Fba">https://win2k8-x64.*******.it/owa/</OWAUrl>
              <Protocol>
                <Type>EXPR</Type>
                <ASUrl>https://remote.******.it/EWS/Exchange.asmx</ASUrl>
              </Protocol>
            </External>
            <Internal>
              <OWAUrl AuthenticationMethod="Ntlm, WindowsIntegrated">https://win2k8-x64.********.it/owa/</OWAUrl>
              <Protocol>
                <Type>EXCH</Type>
                <ASUrl>https://remote.********.it/EWS/Exchange.asmx</ASUrl>
              </Protocol>
            </Internal>
          </Protocol>
        </Account>
      </Response>
    </Autodiscover>

     

    Ma non mi sembra dia errori particolari... l'unica cosa che noto da questo file è che sembra che prenda <OABUrl>https://remote.*******.it/OAB/2f907c2d-7ae5-4d4b-877c-7811fb981654/</OABUrl>   il .it anzichè il local...

    Ho provato anche lo stato connessione a Microsoft Exchange e mi da sempre connessione stabilita....

    Quello che non capisco è perchè su alcuni client funziona correttamente e su quello nuovo appena creato e questo non funziona correttamente.

    Grazie per il supporto

     

    giovedì 21 luglio 2011 07:03
  • Per eliminare il problema ho eseguito le seguenti operazioni: 

    Disinstallazione Office 2007
    Pulizia chiavi di registro
    Ricreazione profilo Utente su windows.
    Reinstallato office 2007
    Eliminati permessi rubrica condivisa
    R ricreati permessi rubrica condivisa
    Disabilitato cache mode
    Aggiunto record su dns autodiscover.domain.it (x verifiche) 
    Prove invio ricezione non da più problemi

    • Contrassegnato come risposta Biscomanu martedì 2 agosto 2011 13:09
    martedì 2 agosto 2011 13:09
  • Ciao Biscomanu,

    Grazie di aver aggiornato il thread con le ultime novita'.

    Buona giornata,


    Anca Popa Follow ForumTechNetIt on Twitter

    Buon Exchange a tutti!

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    martedì 2 agosto 2011 13:23