none
VPN EDGE errore Non è possibile raggiungere RRS feed

  • Domanda

  • l'errore si presenta quando sono collegato in VPN alla rete aziendale tramite shrew o cisco client  e

    provo ad accedere tramite EDGE a una URL che si riferisce a una web application

    che gira sul nostro server

    Mentre con gli altri browser l'errore non si presenta.

    Noi utilizziamo EDGE per usufruire delle potenzialità INK (penna al tocco)

    venerdì 10 marzo 2017 12:43

Risposte

  • Si certo, è quello che ti ho detto io, il problema è qualcosa lato VPN che blocca il funzionamento di Edge, ma il debug in questo caso te lo deve fare chi ti gestisce il tunnel e serve un esperto di networking che possa analizzare i pacchetti in transito e capire perchè quando viene inviata una richiesta tramite quel browser specifico non passano le informazioni. Io lo faccio quasi tutti i giorni, è il mio lavoro, ma se non hai accesso alla struttura di "basso livello" lato sistema non fai nulla. Per questo ti dicevo, secondo me siamo OT perchè Edge in questo caso non c'entra nulla...poi che messi assieme l'esperto di neworking con chi fa l'applicativo ne escano è una altro discorso..

    ciao!

    A.

    martedì 14 marzo 2017 11:45
    Moderatore

Tutte le risposte

  • Ciao, mi è capitato un problema simile, era in realtà un problema del client Cisco perchè purtroppo non hanno aggiornato il loro client, questo succedeva un po di tempo fa. Non ho trovato soluzioni se non usare un'alternativa al client nativo, ti allego la discussione, secondo me rientra nel tuo problema, dovresti tentare con un client alternativo.

    https://social.technet.microsoft.com/Forums/it-IT/6402ad6b-b11a-40f1-a04d-805d02496d2f/alternative-a-cisco-vpn-client-64bit-507x?forum=win10itprogeneralIT

    ciao!

    A.

    venerdì 10 marzo 2017 15:19
    Moderatore
  • Grazie ma il problema si verifica anche con Shrew quindi il problema è solo con EDGE in VPN.

    Con fatica sono riuscito a fare andare il client VPN Cisco con Windows 10 perché pensavo che fosse Shrew la

    causa del problema ma mi sbagliavo!

    venerdì 10 marzo 2017 15:29
  • ok, a questo punto, se con gli altri browser non succede e magari non succede nemmeno con "apri in internet explorer" allora è una incompatibilità tra Edge e la web application..noi non possiamo farci molto lato sistema operativo, sarà chi sviluppa la web app che dovrà certificarla ed adattarla ad Edge, non viceversa...

    A.

    venerdì 10 marzo 2017 19:52
    Moderatore
  • Con EDGE funziona benissimo tranne che in VPN Visto che ci servono le funzionalità INK anche quando non siamo in rete locale Vorremmo usare Edge da remoto in VPN
    venerdì 10 marzo 2017 21:10
  • se funziona in locale con Edge ma non in vpn qualcosa sulla vpn blocca una porta o delle funzionalità, è abbastanza chiaro, una vpn dovrebbe avere tutti i protocolli e le porte aperti. Questo non è un problema che possiamo risolvere noi, è legato al networking della struttura e con Windows non c'entra nulla..e nemmeno con Edge.

    ciao.

    A.

    domenica 12 marzo 2017 17:03
    Moderatore
  • Con tutti gli altri browser in VPN funziona con EDGE no!

    ciao

    lunedì 13 marzo 2017 08:39
  • Con tutti gli altri browser in VPN funziona con EDGE no!

    ciao

    Gianni...e che vol di'?? :-) Contatta chi sviluppa il software e fagli fare quello che di solito non fanno mai: debug sull'applicativo. Edge è un browser neonato, sicuramente usa qualcosa di diverso rispetto agli altri, o qualcosa in meno...ma li non è mica una cosa che può risolvere Microsoft. Se chi fa il software in oggetto non ne viene a capo non lo certifica per edge su VPN e fine dei giochi, ma noi da qui come possiamo trovare una soluzione ad un terze parti che non va come deve?? Io punterei sulla VPN, forse qualcosa stoppa alcune porte...però è campato in aria, ti serve uno che fisicamente sappia come è fatta la tua struttura + lo sviluppatore. Allora forse insieme ne escono.

    A.

    lunedì 13 marzo 2017 08:59
    Moderatore
  • Ciao.

    Un mio contributo, sperando di poter chiarire meglio la situazione: io uso una VPN Check Point Software Technologies, attivata collegandomi al site della mia azienda (non uso nessun client in locale).

    Stesso comportamento: tutti i browser funzionano correttamente tranne EDGE.

    martedì 14 marzo 2017 09:04
  • Ragazzi, EDGE è un browser molto giovane, non è al momento compatibile con tutte le applicazioni come poteva essere un IE (per questo c'è ancora la compatibilità IE attivata). Certo è che se gli sviluppatori non prendono in mano il browser per fargli un debug sulle applicazioni retroattive non è neanche colpa dei Edge. E' comunque una cosa non risolvibile su un forum, solo gli sviluppatori Windows e terze parti possono risolverla. Noi non facciamo implementazioni :-).

    ciao.

    A.

    martedì 14 marzo 2017 09:54
    Moderatore
  • Ciao Alessandro.

    Io credo che il problema qui non sia EDGE: voglio dire, è un browser con il quale navigo tranquillamente, senza problemi. Lo uso per svago e per lavoro (quindi sulla nostra intranet, con web application realizzate con varie tecnologie).

    Io pensavo che alla fine tutto si potesse risolvere con una qualche impostazione, che al momento mi sfugge. Infatti, in VPN, EDGE non va da nessuna parte. Sembra totalmente scollegato dalla rete. A maggior ragione pensavo fosse solo questione di configurazioni.

    Non conosco molto in proposito e quindi mi piacerebbe capire: stiamo parlando di un componente (la VPN) che è gestita a basso livello e quindi mi immaginavo che EDGE, così come qualsiasi altro browser e/o applicazione (rdp, per esempio), vi si "appoggiasse".

    Ma ripeto: non sono un esperto dell'argomento. Mi piacerebbe solo capire, tutto qui.

    martedì 14 marzo 2017 11:16
  • Si certo, è quello che ti ho detto io, il problema è qualcosa lato VPN che blocca il funzionamento di Edge, ma il debug in questo caso te lo deve fare chi ti gestisce il tunnel e serve un esperto di networking che possa analizzare i pacchetti in transito e capire perchè quando viene inviata una richiesta tramite quel browser specifico non passano le informazioni. Io lo faccio quasi tutti i giorni, è il mio lavoro, ma se non hai accesso alla struttura di "basso livello" lato sistema non fai nulla. Per questo ti dicevo, secondo me siamo OT perchè Edge in questo caso non c'entra nulla...poi che messi assieme l'esperto di neworking con chi fa l'applicativo ne escano è una altro discorso..

    ciao!

    A.

    martedì 14 marzo 2017 11:45
    Moderatore
  • Si certo, è quello che ti ho detto io, il problema è qualcosa lato VPN che blocca il funzionamento di Edge, ma il debug in questo caso te lo deve fare chi ti gestisce il tunnel e serve un esperto di networking che possa analizzare i pacchetti in transito e capire perchè quando viene inviata una richiesta tramite quel browser specifico non passano le informazioni. Io lo faccio quasi tutti i giorni, è il mio lavoro, ma se non hai accesso alla struttura di "basso livello" lato sistema non fai nulla. Per questo ti dicevo, secondo me siamo OT perchè Edge in questo caso non c'entra nulla...poi che messi assieme l'esperto di neworking con chi fa l'applicativo ne escano è una altro discorso..

    ciao!

    A.

    OK! Capito!

    Grazie mille!

    :)

    martedì 14 marzo 2017 11:51