none
Problema condivisione RRS feed

  • Discussione generale

  • Buongiorno, ho un problema piuttosto strano che non so come affrontare.

    Ho un cluster sul quale sono virtualizzati un sbs2011 e un sbs2011 add-on. Entrambi i server hanno cartelle che vengono condivise. C'è però una cosa che non mi riesco a spiegare. Se cerco la condivisione con \\192.168.0.2 (indirizzo ip del server add-on) mi compaiono tutte le condivisioni del caso, se invece lo cerco con il nome della macchina, da qualunque postazione, mi viene mostrato il messaggio " [...] l'utente potrebbe non disporre dell'autorizzazione necessaria per l'utilizzo della risorsa di rete. [...] "

    Ho provato addirittura a condividere la risorsa a Everyone con tutti i permessi: nulla.

    Tutte le macchine risolvono correttamente il nome della macchina che condivide i dati. Che problema può essere? La soluzione mostrata nell'ultimo post di questa discussione potrebbe fare al caso mio?

    Grazie mille! Andrea

    • Tipo modificato Anca Popa martedì 11 giugno 2013 13:56 ricerca di soluzione
    martedì 4 giugno 2013 13:54

Tutte le risposte

  • Ciao Andrea, direi che le indicazioni riportate nel 3D che hai indicato sono corrette.

    Puoi postare un ipconfig /all dal server e da un client da cui effettui il test.

    Saluti

    Nino

    martedì 4 giugno 2013 15:07
    Moderatore
  • hai provato con la notazione fqdn al posto del semplice nome NetBIOS ?

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    martedì 4 giugno 2013 15:22
    Moderatore
  • Ok, proverò a seguire quell'indicazione. Nel frattempo allego un ipconfig /all del server che condivide (che non è il domain controller), uno di un client e il dettaglio dell'errore che mi compare.

    Può essere un problema dovuto ad ipv6? Dite che è il caso di disattivarlo dai server?

    L'errore che compare è:

    Impossibile accedere a \\ ... L'utente potrebbe non disporre dell'autorizzazione necessaria per l'utilizzo della risorsa di rete. Per le autorizzazioni di accesso, contattare l'amministratore del server.

    Errore di accesso. Il nome dell'account di destinazione non è corretto

    Grazie mille! Andrea

    martedì 4 giugno 2013 16:01
  • Il problema lo riscontri dai client o solo dal server?

    Il 192.168.0.247 è il DC con DNS corretto?

    Saluti

    Nino

    martedì 4 giugno 2013 20:10
    Moderatore
  • Il problema lo riscontro ovunque, tranne che su se stesso. Se da tutte le macchine (domain controller compreso) cerco \\192.168.0.248 mi compare la cartella che ho condiviso; se cerco \\<nomeserveraddon> mi compare l'errore che ho messo nel messaggio precedente. 

    Da se stesso (server addon) visualizzo correttamente quello che condivido con entrambe le modalità. Il ping da TUTTE le macchine in rete risolve correttamente il nome del server addon.

    Si 192.168.0.247 è il DC con DNS

    Mentre 192.168.0.248 è l'Add-on di SBS

    Ho trovato che può essere un problema avvenuto nell'effettuare il join del server add-on al dominio. Dite che è il caso di toglierlo dal dominio e poi rifare il join? Posso farlo a cuor sereno questa operazione?

    Grazie!! Andrea

    mercoledì 5 giugno 2013 14:41
  • il NetBIOS over TCP/IP è abilitato su tutte le schede delle macchine che partecipano a questa rete ?

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    mercoledì 5 giugno 2013 15:19
    Moderatore
  • No, hanno l'impostazione di default. Ma sul domain controller non c'è il ruolo di server Wins..

    PS: Anche con la notazione FQDN ottengo lo stesso risultato..

    mercoledì 5 giugno 2013 15:41
  • puoi postare l'ipconfig /all di entrambi gli sbs 2011 ?

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    giovedì 6 giugno 2013 07:17
    Moderatore
  • Eccomi, scusa il ritardo! Il .247 è il domain controller, mentre il .248 è l'addon

    lunedì 10 giugno 2013 14:07
  • sono completamente sbagliati i DNS su entrambe le macchine.

    sul domain controller di indirizzo 192.168.0.247 devi avere come dns primario sulla scheda di rete solo il 192.168.0.247,

    sull'addon devi avere come dns primario solo il 192.168.0.247 perciò rimuovi il dns di Google e tutti gli altri indirizzi lasciando solo quello che ti ho scritto. fatta l'operazione, riavvia i servers.


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    domenica 16 giugno 2013 15:09
    Moderatore
  • Si scusa, ti assicuro che solitamente quelli di Google non ci sono! Tra i mille tentativi ho provato ad infilare pure quello e mi è rimasto! :p

    Alla fine un mio collega ha risolta palpando qualcosa nell'autenticazione kerberos.. ma sinceramente non sa dirmi nemmeno di preciso che cosa perché è andato un po' a tentativi...! Grazie mille cmq per la disponibilità!!!

    mercoledì 26 giugno 2013 07:24