none
Exchange Server 2019 non inoltra ai destinatari ne in entrare ne in uscita RRS feed

  • Domanda

  • Buongionro da un paio di giorni su una macchina virtuale esxi con Exchange server 2019 ho il seguente problema:

    non ricevo i messaggi che vengono scaricati con popcon e regolarmente inoltrati ( in nessuna delle caselle configurate )

    non invio messaggi ne a caselle esterne all'organizzazione ne a quelle interne.

    Questo accade sia da owa che da client con outlook.

    In questa data non è successo nulla di particolare da un momento all'altro non funzionava più, ho riavviato il server controllato i connettori , controllato i servizi ma sembra tutto normale. Il DNS è se stesso.

    Qualcuno ha idea o gli è capitato una cosa simile.

    Grazie


    domenica 2 gennaio 2022 21:49

Tutte le risposte

  • salve, anche a noi è successo che non uscivano mail all'esterno. abbiamo disabilitato il controllo malware di exchange, sembra che abbiano mandato degli aggiornamenti sbagliati, spero ti sia utile, saluti
    lunedì 3 gennaio 2022 07:08
  • Buongiorno , grazie in effetti disattivando il filtro da shell ( perche da console non è possibile ) riavviando il server ha ripreso a funzionare.

    E' possibile usare questa fix ( che non ho ancora provato ) che dovrebbe risolvere il problema senza disattivare tutto.

    https://techcommunity.microsoft.com/t5/exchange-team-blog/email-stuck-in-exchange-on-premises-transport-queues/ba-p/3049447#M31927

    Grazie

    • Proposto come risposta LaboTST martedì 4 gennaio 2022 13:45
    lunedì 3 gennaio 2022 09:05

  • E' possibile usare questa fix ( che non ho ancora provato ) che dovrebbe risolvere il problema senza disattivare tutto.

    https://techcommunity.microsoft.com/t5/exchange-team-blog/email-stuck-in-exchange-on-premises-transport-queues/ba-p/3049447#M31927

    Grazie

     Confermo che la procedura linkata risolve, provato su diversi server Exchange On Premise
    martedì 4 gennaio 2022 13:45