locked
Completamento automatico in internet Explorer 9 non funziona piu ' RRS feed

  • Domanda

  • Ciao  a tutti.

    Da parecchio tempo sul pc della segretaria da noi in azienda non funziona piu' il completamento automatico .

    Mi spiego meglio :

    Una volta bastava scrivere le prime lettere e/o numeri di una delle tantissime username  che usiamo per accedere ai piu' svariati siti di fornitori dai quali abbiamo necessità di collegarci  quotidianamente ,ed ecco che  Internet Explorer "suggeriva" automaticamente le restanti lettere e/o numeri mancanti della user, e dopodichè completava, sempre in automatico,

    con il campo sottostante, la richiesta della password .

    Spesso bastava cliccare col mouse siul campo " username" e compariva già tutto .

    Questo, inspiegabilmente perchè ho già controllato diverse volte nel pannello di controllo di windows 7 la parte delle opzioni internet nella quale, alla sottosezione " Contenuto " e subito dopo " completamento automatico " " impostazioni "  , vanno ovviamente spuntate tutte le opzioni  .

    A questo punto non capisco quale sia il motivo per cui SOLO sul pc della segretaria  Internet Explorer non memorizzi queste benedette credenziali .

    Il sistema operativo installato sul pc è : Windows 7 Professional 64 bit

    La versione di Internet  Explorer utilizzata è la 9 .

    Grazie in anticipo per  gli eventuali suggerimenti.

    martedì 18 marzo 2014 15:52

Risposte

  • Ciao, provato con un profilo utente pulito per vedere se è lo user il problema?

    dai anche un occhio qui, va bene anche per il 9.

    http://blogs.msdn.com/b/ieinternals/archive/2009/09/11/troubleshooting-stored-login-problems-in-ie.aspx

    Ciao!

    A.

    martedì 18 marzo 2014 16:57
    Moderatore
  • Prova a reimpostare Internet Explorer
    Esegui il "Fix it" indicato nell'articolo della Microsoft Knowledge Base sopra indicato.
    Immagine
    Se hai problemi con l'esecuzione del "Fix it" reimposta Internet Explorer manualmente:
    1 - Opzioni Internet.
    2 - Fare clic sulla scheda Avanzate.
    3 - Nella finestra di dialogo Reimposta Internet Explorer, fare clic su Reimposta, quindi di nuovo su Reimposta.
    4 - Una volta completato il ripristino delle impostazioni predefinite di Internet Explorer, fare clic su Chiudi nella finestra di dialogo Reimposta Internet Explorer.


    Best of Luck,

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    martedì 18 marzo 2014 17:35
    Moderatore

Tutte le risposte

  • Ciao, provato con un profilo utente pulito per vedere se è lo user il problema?

    dai anche un occhio qui, va bene anche per il 9.

    http://blogs.msdn.com/b/ieinternals/archive/2009/09/11/troubleshooting-stored-login-problems-in-ie.aspx

    Ciao!

    A.

    martedì 18 marzo 2014 16:57
    Moderatore
  • Prova a reimpostare Internet Explorer
    Esegui il "Fix it" indicato nell'articolo della Microsoft Knowledge Base sopra indicato.
    Immagine
    Se hai problemi con l'esecuzione del "Fix it" reimposta Internet Explorer manualmente:
    1 - Opzioni Internet.
    2 - Fare clic sulla scheda Avanzate.
    3 - Nella finestra di dialogo Reimposta Internet Explorer, fare clic su Reimposta, quindi di nuovo su Reimposta.
    4 - Una volta completato il ripristino delle impostazioni predefinite di Internet Explorer, fare clic su Chiudi nella finestra di dialogo Reimposta Internet Explorer.


    Best of Luck,

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    martedì 18 marzo 2014 17:35
    Moderatore
  • Ciao  a tutti.

    Da parecchio tempo sul pc della segretaria da noi in azienda non funziona piu' il completamento automatico .

    Mi spiego meglio :

    Una volta bastava scrivere le prime lettere e/o numeri di una delle tantissime username  che usiamo per accedere ai piu' svariati siti di fornitori dai quali abbiamo necessità di collegarci  quotidianamente ,ed ecco che  Internet Explorer "suggeriva" automaticamente le restanti lettere e/o numeri mancanti della user, e dopodichè completava, sempre in automatico,

    con il campo sottostante, la richiesta della password .

    Spesso bastava cliccare col mouse siul campo " username" e compariva già tutto .

    Questo, inspiegabilmente perchè ho già controllato diverse volte nel pannello di controllo di windows 7 la parte delle opzioni internet nella quale, alla sottosezione " Contenuto " e subito dopo " completamento automatico " " impostazioni "  , vanno ovviamente spuntate tutte le opzioni  .

    A questo punto non capisco quale sia il motivo per cui SOLO sul pc della segretaria  Internet Explorer non memorizzi queste benedette credenziali .

    Il sistema operativo installato sul pc è : Windows 7 Professional 64 bit

    La versione di Internet  Explorer utilizzata è la 9 .

    Grazie in anticipo per  gli eventuali suggerimenti.

    Titolo originale: sul pc della segretaria da noi in azienda non funziona piu' il completamento automatico

    venerdì 21 marzo 2014 08:47
  • Ciao Fredryk,

    Abbiamo ancora la tua richiesta aperta nel Forum di Windows 7. 

    Ci sono stati sviluppi a seguito dei consigli ricevuti?

    Grazie,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    venerdì 28 marzo 2014 15:03