none
Presunta assenza di collegamento alle cartelle di rete. Come posso risolvere? RRS feed

  • Discussione generale

  • Buongiorno,

    sono incappato nel problema per cui win7 cancella i collegamenti alle cartelle di rete.

    La cosa strana però è che mi succede sempre in pausa pranzo e la rete non mi risulta esser mai venuta meno...

    Cosa posso fare per capire se ci sono effettivamente dei problemi?

    Grazie ciao

    a.

    • Tipo modificato Anca Popa mercoledì 7 novembre 2012 12:32 attesa di ulteriori chiarimenti
    lunedì 5 novembre 2012 15:00

Tutte le risposte

  • non è molto chiaro: vengono cancellati gli shortcuts o viene solo persa la connettività per cui clicccando sullo shortcut ottieni un messaggio d'errore ?

    Edoardo Benussi
    Microsoft MVP
    edo[at]mvps[dot]org

    lunedì 5 novembre 2012 16:32
    Moderatore
  • ....oppure ti stai riferendo a delle unità di rete?
    lunedì 5 novembre 2012 16:42
    Moderatore
  • Buongiorno,

    intanto chiedo scusa per la poca chiarezza.

    Provo a spiegarmi meglio.

    Ho connesso una unità di rete ed ho creato poi dei collegamenti ad alcune cartelle di questa sul mio desktop.

    questi collegamenti però sparivano ognitanto.

    Se non ricordo male mi trovavo con la X rossa sull'unità connessa però non ci giurerei. (di fatto non mi pare di aver dinuovo creato la connessione)

    Da qualche giorno ho disabilitato l'operazione pianificata che sembra responsabile della sparizione delle icone.

    Tra l'altro mi pare che fosse sparita anche l'icona di IE (è però rimasta sulla barra).

    Altra stranezza: non riesco ad accedere ad un nas collegato al nostro server, o meglio... se accedo con le mie credenziali non funziona (ma con le stesse accedo da tutti gli altri pc della rete), se accedo con altre credenziali tutto a posto (però ogni volta che riavvio devo ricordarmi di accedere con l'altro utente alle cartelle del nas)

    spero di esser stato più chiaro.

    grazie ciao

    a

    mercoledì 7 novembre 2012 13:03
  • Ciao, si i collegamenti possono venir eliminati automaticamente proprio a causa dell'operazione pianificata in "Diagnosis", che ne verifica l'integrità in modo automatico. Probabilmente erano stati rimossi perchè la destinazione dei collegamenti risultava in quel momento non accessibile a causa dell'unità di rete disconnessa o montata su un'altra lettera. La disabilitazione della pianificazione della pulizia a mio parere è comunque consigliata nel tuo caso (per ulteriori dettagli si può far riferimento a questa discussione http://social.technet.microsoft.com/Forums/it-IT/windowsserverit/thread/bfe9487d-5894-4327-9a8a-8c698341c1e0 ), tuttavia potresti provare a vedere se l'esecuzione di questo hotfix migliora la situazione: http://support.microsoft.com/kb/297684/it

    Disabilitando la disconnessione automatica delle unità di rete, teoricamente il processo non dovrebbe trovare anomalie nei collegamenti.

    Per quanto riguarda il NAS dovresti fornirci qualche dettaglio in più....ad esempio supporta l'integrazione in Active Directory? E' basato su un sistema linux con SAMBA?

    mercoledì 7 novembre 2012 13:33
    Moderatore