none
Problema di stampa locale Terminal Service Client RRS feed

  • Domanda

  • In un dominio Microsoft Windows Server 2008 R2SE e Client Windows 7 Professional un client 1 condivide una stampante, che il client 2 utilizza.

    Dal client 2 ci si connette in mstsc Terminal Service Client condividendo le risorse locali, compreso le stampanti, ad un Microsoft Windows 2003 Server. Le stampe lanciate sul server 2003 non escono ma vanno in errore.

    E' possibile che l'errore (che con infrastruttura XP funzionava) sia dovuto al driver installato sul server 2003?

    Grazie

    venerdì 28 maggio 2010 10:03

Risposte

Tutte le risposte

  • E' possibile che l'errore (che con infrastruttura XP funzionava) sia dovuto al driver installato sul server 2003


    Cosa intendi con "infrastruttura XP" ?

    Comunque tu vorresti lanciare da terminal una stampa su una stampante del client che però in realtà è una stampante mappata che viene condivisa da un altro client ?

    Oppure hai condiviso la stampante sul server ? In quel caso devi mettere su 2003 i drivers appositi.


    -- Fabrizio Volpe MCSE (NT4) (2000) (2003) , MCSA (2003) , MCTS (SQL 2005) (Exchange 2007) (Windows 2008) Fortinet Certified Network Security Administrator (FCNSA)
    venerdì 28 maggio 2010 10:23
  • hai verificato che sul pc2 e sul serve rterminal ci siano installati gli stessi identici driver per la stampante?
    Adriano Mariolini - MCITP Server Administrator adriano.mariolini[at]my.sysadmin[dot]it
    venerdì 28 maggio 2010 10:24
  • le stampe lanciate direttamente dal server win2k3 sulla stampante collegata al client1 funzionano ?

    se così non è, reinstalla i drivers corretti in modo che il win2k3 possa stampare sulla stampante condivisa dal client1.

    ciao.

     


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    sabato 29 maggio 2010 12:03
    Moderatore
  • Le stampe lanciate direttamente dal server 2k3 non escono. Ho tralasciato di dire una cosa importtante, ovvero che il server 2k3 è collegato in remoto tramite VPN e che non ho accesso amministrativo su di esso.

    Chiedo quindi una verifica all'amministratore del server dei driver di stampa.

    Effettivamente non credo che abbiano installato anche la versione sette dei driver. Appena ho risposta vi aggiorno. Grazie.

     

    lunedì 31 maggio 2010 08:35