locked
antivirus RRS feed

  • Domanda

  • buon giorno a tutti

    ho problemi con l'antivirus istallato in un computer con windiws 7,

    fin ora ho istallato,Avira,Avast,kaspersky,e tutti dopo un paio di giorni di funzionamento regolare vengono disattivati automaticamente,e qundo provo ad attivarli esce la scritta file sistem not found.

    qualcuno mi saprebbe dare una mano.grazie.

    ah..dimenticavo,non riesco a fare l'aggiornamento di defender

    venerdì 9 aprile 2010 16:06

Risposte

  • ciao

    ricorda che vanno installati UN solo antivirus per elaboratore.

    Comunque il problema potrebbe essere un infezione in corso, fai una scansione qui:

    http://onecare.live.com/site/it-it/center/whatsnew.htm

     

    segui il fix rapido di Vincenzo

    http://technet.microsoft.com/it-it/library/cc645561.aspx

     

    e, come consigliato da Balilla, prova MSE.

    fai sapere

    Elvis

    venerdì 9 aprile 2010 16:19
  • Intanto devi fare molta attenzione.

    UN SOLO ANTIVIRUS/ANTISPYWARE DEVE ESSERE PRESENTE NEL SISTEMA.

    Quindi verifica attentamente che non vi siano tracce rimaste.

    Prima di ogni azione scarica Mbam free:

    http://www.malwarebytes.org/mbam-download.php

    Lo installi e lo aggiorni , non avviare la scansione.

    Avvia in modalità provvisoria (F8).

    In modalità provvisoria avvia MBAM e lancia una scansione completa eliminando tutto quello che trova.

    Riavvia normalmente.

    Verifica che TUTTI gli antivirus/antispyware precedenti siano correttamente disinstallati.

    Fai un avvio COMPLETAMENTE pulito:

    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft.
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    http://www.wisecleaner.com/soft/WRCFree.zip
    Lo installi.
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Scarica Microsoft Security Essentials:

    http://www.microsoft.com/Security_Essentials/default.aspx?mkt=it-it

    Lo installi , configuri la scansione e l'aggiornamento automatico.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 9 aprile 2010 16:20
    Moderatore

Tutte le risposte

  • Visto che ne hai già provati tanti, installa Microsoft security essential, stesso produttore del sistema oltretutto ottimo. Oltretutto disattiva automaticamente il defender che pure ti da problemi.
    venerdì 9 aprile 2010 16:11
  • ciao

    ricorda che vanno installati UN solo antivirus per elaboratore.

    Comunque il problema potrebbe essere un infezione in corso, fai una scansione qui:

    http://onecare.live.com/site/it-it/center/whatsnew.htm

     

    segui il fix rapido di Vincenzo

    http://technet.microsoft.com/it-it/library/cc645561.aspx

     

    e, come consigliato da Balilla, prova MSE.

    fai sapere

    Elvis

    venerdì 9 aprile 2010 16:19
  • Intanto devi fare molta attenzione.

    UN SOLO ANTIVIRUS/ANTISPYWARE DEVE ESSERE PRESENTE NEL SISTEMA.

    Quindi verifica attentamente che non vi siano tracce rimaste.

    Prima di ogni azione scarica Mbam free:

    http://www.malwarebytes.org/mbam-download.php

    Lo installi e lo aggiorni , non avviare la scansione.

    Avvia in modalità provvisoria (F8).

    In modalità provvisoria avvia MBAM e lancia una scansione completa eliminando tutto quello che trova.

    Riavvia normalmente.

    Verifica che TUTTI gli antivirus/antispyware precedenti siano correttamente disinstallati.

    Fai un avvio COMPLETAMENTE pulito:

    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft.
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    http://www.wisecleaner.com/soft/WRCFree.zip
    Lo installi.
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Scarica Microsoft Security Essentials:

    http://www.microsoft.com/Security_Essentials/default.aspx?mkt=it-it

    Lo installi , configuri la scansione e l'aggiornamento automatico.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 9 aprile 2010 16:20
    Moderatore
  • Ciao Franco, scusa la divagazione non attinente al problema proposto, ma nel tuo ultimo intervento consigli WiseRegCleaner per pulire il registro, lo ritieni davvero un software sicuro, che fa cioè il suo lavoro senza provocare inconvenienti? Grazie

    venerdì 9 aprile 2010 17:11
  • Si.

    Lo seguo personalmente nello sviluppo.

    Ciao.

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 9 aprile 2010 17:18
    Moderatore