none
Perdita Password account IMAP RRS feed

  • Discussione generale

  • Salve,

    Al fine di risolvere il problema già segnalato in precedenti post, circa la perdita delle password nell'account di posta elettronica di utenti autenticati in Active Directory con l'utilizzo di Outlook 2003 con attivato il POP3 ogni qualvolta si effettuava un cambio password, ho provveduto ad aggiornare Office alla versione 2010 ed a migrare ad un protocollo IMAP per la gestione della posta elettronica. Sfortunatamente il problema si è implacabilmente riproposto al primo cambiamento di password dell'utente in Active Directory. 

     

     

    • Tipo modificato Anca Popa giovedì 28 ottobre 2010 08:22 soluzione non trovata
    giovedì 21 ottobre 2010 10:02

Tutte le risposte

  • Mi manca un tassello : di quale sistema di posta elettronica parliamo (lato server) ?
    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    giovedì 21 ottobre 2010 10:29
  • Salve,

    Al fine di risolvere il problema già segnalato in precedenti post, circa la perdita delle password nell'account di posta elettronica di utenti autenticati in Active Directory con l'utilizzo di Outlook 2003

    [cut]

    fai riferimento a precedenti posts che i frequentatori di questo forum non hanno mai letto. puoi spiegarti meglio e fornire maggiori dettagli ?
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    giovedì 21 ottobre 2010 10:34
    Moderatore
  • In riferimento al server ho implementato per la posta Google per le aziende , in precedenza  non ho mai avuto alcun server di posta exchange ma utilizzavo POP3 su un server esterno, mentre l'Active Directory è quello di Windows Server 2003 implemetato in locale.

    Per i post precedenti dopo l'inoltro di questo non li visualizzo più, ma erano riferiti ad una richiesta avvenuta a marzo 2010.

    Grazie a presto

    giovedì 21 ottobre 2010 11:18
  • Ancora mi sfugge qualcosa : quindi utilizzi Outlook come client di posta  IMAP / POP3 per un server esterno ?

    L'utente entra in rete con un utente Active Directory e quando cambia la password perdi le impostazioni di Outlook ?

    Scusami per le ulteriori domande ma serve un minimo di chiarimento :-)


    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    giovedì 21 ottobre 2010 11:27
  • Si , proprio così: utilizzo outlook come client di posta ed effettivamente  l'utente dopo il cambio password non mantiene più le password dell'account di posta.

     Grazie a te

    giovedì 21 ottobre 2010 11:31
  • Il dubbio che mi viene è che si tratti di un problema con GMail (a meno che tu non lo riscontri anche con altri provider).

    Prova a chiudere Outlook, cambiare la password Active Directory (immagino che il client sia nel dominio) e a confermare il tuo account sul CAPTCHA di GMAIL (che ti allego) PRIMA di riaprire Outlook.

    https://www.google.com/accounts/DisplayUnlockCaptcha

    In alternativa  puoi verificare se ci sono errori nei log di sistema ?


    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    giovedì 21 ottobre 2010 11:44
  • Errori nel log non ne vedo, penso che si tratti di un'impostazione in locale o una qualche regola di protezione /sicurezza del dominio poichè tutti i campi rimangono compilati ad eccezione di quello relativo alla password dell'account di posta.

    Inoltre il problema lo avevo anche prima di passare a Google

    giovedì 21 ottobre 2010 11:50
  • Hai provato il Metodo 3 delinato in questo articolo ?

    http://support.microsoft.com/kb/290684/en-us


    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    giovedì 21 ottobre 2010 12:01
  • No, non l'ho provato mi riservo di farlo e ti informo sul risultato.

     

    Grazie ... a presto

    giovedì 21 ottobre 2010 12:06
  • No, non l'ho provato mi riservo di farlo e ti informo sul risultato.

    pur avendo usato anch'io Outlook 2003 in dominio ed anche con provider di posta esterni, non ho mai visto questo strano fenomeno collegato al cambio password di dominio. sono proprio curioso, tienici informati.

    grazie.


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    giovedì 21 ottobre 2010 15:13
    Moderatore
  • Salve,

    Ho provato anche la soluzione di microsoft al metodo 3 http://support.microsoft.com/kb/290684/en-us ma niente da fare il problema si ripropone...

    Per completezza gli utenti del dominio sono definiti come "utenti standard".

    In attesa di nuove.

    A presto.

    lunedì 25 ottobre 2010 08:12
  • Ti invio il vecchio thread che ho aperto http://social.answers.microsoft.com/Forums/it-IT/officeoutlookit/thread/7e0c9aac-2d64-43ff-8ce5-9d5b193719f4

    è certo che di un thread sugli Answers forum risalente a marzo qui non arriva alcuna traccia.

    comunque il suggerimento di Fabrizio è uguale a quello di Roberto Restelli nel forum di office.

    se vogliamo approfondire l'analisi del problema serve quantomeno che tu precisi:

    1) qual'è il sistema operativo del dominio

    2) qual'è il sistema operativo dei clients

    3) se il problema si verifica anche con utenti amminsitrativi oppure no

    4) se gli utenti che perdono le password di outlook perdono anche altro al cambio della password di active directory.

    fai sapere.

    ciao.

     


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org

    lunedì 25 ottobre 2010 11:07
    Moderatore
  • comunque il suggerimento di Fabrizio è uguale a quello di Roberto Restelli nel forum di office.

    @Edoardo : sono in buona compagnia.

    Comunque, IMHO, il cambio password di dominio che crea la perdita delle credenziali di posta non ha molto senso....

    @Luca : i profili utente sono locali o salvati in rete ?


    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    martedì 26 ottobre 2010 02:36
  • Ecco Edoardo,

    • sistema operativo dominio: Windows Server 2003 R2
    • sistema operativo client: Windows XP Professional SP3
    • si verifica anche come utente amministratore anche se ho l'esigenza di avere utenti standard
    • no non perdono nulla oltre la password di outlook.

    Per Fabrizio:

    Il profilo utente è caricato in locale.

     

    Vi ringrazio entrambi

    speriamo di risolvere...:)

    A presto

    mercoledì 27 ottobre 2010 09:27
  • puoi provare a definire un account su pop3 e verificare se anche questo perde la password al momento del cambio password sull'account di dominio ?

    (per me sta cosa non ha senso)


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    mercoledì 27 ottobre 2010 14:22
    Moderatore
  • Fino ad ora ho lavorato con POP3, sono migrato all'IMAP per vedere se riuscivo a risolvere il problema. (anche per me non a ha senso, ma sfortunatamente succede...)
    Cmq girovagando in rete ho visto che il problema è comune, ma non viene data alcuna soluzione se non quelle già tentate.

    Ciao.

    giovedì 28 ottobre 2010 07:56
  • Fino ad ora ho lavorato con POP3, sono migrato all'IMAP per vedere se riuscivo a risolvere il problema. (anche per me non a ha senso, ma sfortunatamente succede...)
    Cmq girovagando in rete ho visto che il problema è comune, ma non viene data alcuna soluzione se non quelle già tentate.

    calma, in rete l'errore comune è quello che la password non venga "ricordata" ma non che la password di un account di posta venga persa quando si cambia la password di dominio. questo secondo caso io non lo trovo proprio. tu hai dei links di riferimento ?
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    giovedì 28 ottobre 2010 08:55
    Moderatore
  • Il salvataggio delle password di Outlook è legato al servizio protected storage che gira con l'account local system (almeno di default).

    In italiano è "Archiviazione protetta".

    La prima cosa che ti invito a fare è verificare le impostazioni del servizio.

    In seconda istanza, dal profilo di posta elettronica, potresti dirmi in che cartella vengono salvati i dati di Outlook ?


    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    venerdì 29 ottobre 2010 08:27
  • Ciao,

    ho verificato il servizio che indicavi e ti riporto di seguto l'output:

    Elenco dei servizi : Archiviazione protetta

    Stato : Avviato

    Tipo di avvio: Automatico

    Connessione: Sistema Locale.

    In dettaglio per le varie schede:

    Scheda Generale: Tipo di avvio: Automatico

    Scheda Connessione: selezionato: Account di sistema locale 

                                    vistato : consenti al servizio di interagire con il desktop

                                    elenco profili hardware: Profilo1 Attivato

    Scheda Relazione di dipendenza: RPC (Remote Procedure Control)

    Il percorso dei file di Outlook è:

    C:\Documents and Settings\Nome Utente.dominio\Impostazioni locali\Dati applicazioni\Microsoft\Outlook\

    Grazie .

    A presto.

     

    venerdì 29 ottobre 2010 14:44
  • L'avevi poi fatta la verifica sulle gpo?

    Con un gpresult dal prompt dei comandi puoi vedere le gpo applicate...


    Adriano Mariolini MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    venerdì 29 ottobre 2010 14:53
  • Il comando GPRESULT dal prompt dei comandi restituisce questo:

    Informazioni: L'oggetto criterio non esiste.

    Ecco tutto

    A presto

     

    giovedì 4 novembre 2010 10:12
  • Il comando GPRESULT dal prompt dei comandi restituisce questo:

    Informazioni: L'oggetto criterio non esiste.

    dove lo stai eseguendo il comando e con quale account ?

    http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/gpresult.mspx?mfr=true

     


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    giovedì 4 novembre 2010 10:17
    Moderatore