none
Modem analogico in una sessione RDP RRS feed

  • Domanda

  • Salve,

    su un server 2008 std, ho un problema con un modem analogico.

     

    Ho un software che usa un us robotics per collegarsi ad una banca dati, se eseguo il software con il semplice doppioclick non si connette, dopo dei tentativi dice che il modem non è collegato, se invece eseguo il software con "esegui come amministratore" funziona regolarmente.

     

    tutti gli utenti sono membri del gruppo "utenti desktop remoto".

     

    In azienda, con una configurazione simile, funziona anche senza "esegui come amministratore".

     

    CI sono idee?

     

    Da pannello di controllo, l'interrogazione del modem va a buon fine.

     

    saluti

    e grazie in anticipo.

     

    daniele

    lunedì 17 gennaio 2011 19:09

Risposte

  • Ciao,

    "Con una configurazione simile" significa che su due server che hanno entrambi 2008 std, stessa configurazione utente a livello di permessi sull'utente, sul grupppo "utenti desktop remoto", permessi sul file e sulla cartella.

     

    Non credo che è un problema di driver in quanto l'eseguibile che sto usando lavora direttamente con la com con i comandi AT, quindi non sfrutta i driver (è un software abbastanza vecchio e viene usato solo in emergenza, su xp bastava che lo collegavo e funzionava, anche se non lo vedevo in pannello di controllo).

     

    Questa mattina però ho trovato qualcosa e ora funziona, ma vorrei capire meglio:

    se vado in Configurazione servizi Terminal, Proprietà su RDP-TCp e in Impostazioni Client, in Reindirizzamento metto il flag su "Porta COM", funziona.

     

    Cosa significa quel flag? e perchè c'è scritto più in alto "Disabilita" ?

    In un primo momento pensavo che erano le periferiche da reindirizzare e il flag era per disabiltiarne alcune, è così?

    Sul server che ho come test (quello che mensionavo prima), con lo stesso modem e senza il flag sopra indicato funziona lo stesso.

     

    Qualcuno può chiarirmi questa mia confusione?

     

    Grazie comunque per la risposta e per l'interessamento.

     

     

    • Contrassegnato come risposta Daniele Barbato mercoledì 19 gennaio 2011 09:45
    martedì 18 gennaio 2011 07:42

Tutte le risposte

  • "Con una configurazione simile" cosa significa? O meglio, quali sono le differenze?

    Hai provato a reinstallare il modem?

    Prova a verificare anche i permessi sulle cartelle del programma dati agli utenti per evidenziare differenze..


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    martedì 18 gennaio 2011 06:28
  • Ciao,

    "Con una configurazione simile" significa che su due server che hanno entrambi 2008 std, stessa configurazione utente a livello di permessi sull'utente, sul grupppo "utenti desktop remoto", permessi sul file e sulla cartella.

     

    Non credo che è un problema di driver in quanto l'eseguibile che sto usando lavora direttamente con la com con i comandi AT, quindi non sfrutta i driver (è un software abbastanza vecchio e viene usato solo in emergenza, su xp bastava che lo collegavo e funzionava, anche se non lo vedevo in pannello di controllo).

     

    Questa mattina però ho trovato qualcosa e ora funziona, ma vorrei capire meglio:

    se vado in Configurazione servizi Terminal, Proprietà su RDP-TCp e in Impostazioni Client, in Reindirizzamento metto il flag su "Porta COM", funziona.

     

    Cosa significa quel flag? e perchè c'è scritto più in alto "Disabilita" ?

    In un primo momento pensavo che erano le periferiche da reindirizzare e il flag era per disabiltiarne alcune, è così?

    Sul server che ho come test (quello che mensionavo prima), con lo stesso modem e senza il flag sopra indicato funziona lo stesso.

     

    Qualcuno può chiarirmi questa mia confusione?

     

    Grazie comunque per la risposta e per l'interessamento.

     

     

    • Contrassegnato come risposta Daniele Barbato mercoledì 19 gennaio 2011 09:45
    martedì 18 gennaio 2011 07:42