locked
Win7 Home premium 64 bit ed errori nel visualizzatore eventi RRS feed

  • Domanda

  • Ho installato win7 da una settimana, il sistema sembra stabile ma nel visualizzatore eventi trovo molto spesso questi errori (non critici):
    Origine volsnap, con descrizione "le copie shadow del volume C: sono state interotte durante il rilevamento".
    E un'altro frequente ha origine come kernel-event tracing: avvio della sessione circular kernel context logger non riuscito...
    Il sistema è formato da Msi P35 Neo2-fr; Corsair Xms 4Gb cl4; E6750; POV 8800GT; Maxtor 160Gb; Sound Blaster audigy2; corsair vx550w; enermax chakra monster fan; Win7 Home Premium 64 Bit; Xp service pack 3.
    Win 7 è su una seconda partizione non primaria, come programmi ci sono il microsoft security, open office, skype, programmi del live essential. Dispositvi, una stampante dx4400, webcam logitech, e mouse e tastiera vecchiotta, ma non credo sia la causa del problema.
    Nel SO ci sono 2 account. 
    lunedì 2 novembre 2009 14:16

Risposte

  • Ciao,
    per il primo errore non c'è niente di cui preoccuparsi; ti consiglio di leggere il thread: http://social.technet.microsoft.com/Forums/en/w7itprogeneral/thread/2eab69ac-7537-40c4-916e-6f6d41c05d4b
    secondo errore: c'è qualcosa che non va nel Windows Live Photogallery. Prova a disinstallare la suite Windows Live Essentials, riscaricala e reinstallala
    terzo errore: questo è più difficile da intercettare. Prova a scaricare ShellExView a 64 bit da qui http://www.nirsoft.net/utils/shexview.html, avvialo come amministratorte e disabilita tutte le voci che non sono della Microsoft.
    quarto errore: se hai installato Alcohol 120% dipende da quello
    quinto errore: potrebbe essere un problema di spazio disponibile per la shadow copies; potresti provare a rimuovere le copie shadow tramite l'utilità di pulizia disco però così facendo ti troveresti disponibile solo l'ultimo punto di ripristino salvato.

    Ciao

    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    • Modificato Leonardo Bai martedì 3 novembre 2009 14:57
    • Contrassegnato come risposta mikivr mercoledì 4 novembre 2009 10:57
    martedì 3 novembre 2009 13:14
  • Ciao, anche per il secondo puoi sorvolare:

    http://support.microsoft.com/default.aspx/kb/976229
    Nel registro applicazione viene registrato SideBySide evento ID 35 quando si avvia Windows Live Movie Maker in un sistema operativo Windows a 64 bit

    Per quanto riguarda l'ultimo, forse la causa e' l'interferenza di Xp:
    http://support.microsoft.com/default.aspx/kb/926185
    Massimo Sanguinetti
    • Contrassegnato come risposta mikivr mercoledì 4 novembre 2009 10:57
    • Modificato Massimo Sanguinetti sabato 5 dicembre 2009 13:34
    martedì 3 novembre 2009 21:01

  • Mi consigliate di reinstallare tutto eliminando xp o posso tenere il sistema anche così, con xp non ho mai usato il ripristino sistema. Ho provato anche a fare un ripristino di un backup e lo trova ma non l'ho avviato non avendo nulla da ripristinare.

    Se non hai mai avviato xp evidentemente il mio consiglio va a vuoto.

    Forse il tipo di avvio del servizio non e' corretto:
    http://social.answers.microsoft.com/Forums/en-US/GettingReadyforWindows7/thread/d87e662b-f384-47ab-949b-625029d3a432
    metti il servizio "Copia shadow del volume" in avvio automatico, stoppa poi riavvia il servizio.
    Massimo Sanguinetti
    • Contrassegnato come risposta mikivr mercoledì 4 novembre 2009 10:57
    martedì 3 novembre 2009 23:26

Tutte le risposte

  • Ciao,
    potresti postare un dettaglio degli errori? Vai nel visualizzatore eventi, fai doppio click sugli errori (uno per tipo), clicca sul tasto copia e poi incolla il risultato nel prossimo post così sarà più semplice rintracciare il problema.
    PS: hai fatto un'installazione clean di Windows 7 o hai effettuato un upgrade da Vista?

    Ciao


    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    lunedì 2 novembre 2009 16:26
  • Nome registro: Microsoft-Windows-Kernel-EventTracing/Admin
    Origine:       Microsoft-Windows-Kernel-EventTracing
    Data:          01/11/2009 21:21:00
    ID evento:     2
    Categoria attività:Sessione
    Livello:       Errore
    Parole chiave: Sessione
    Utente:        SYSTEM
    Computer:      NicoMiki-PC
    Descrizione:
    Avvio della sessione "Circular Kernel Context Logger" non riuscito con gli errori seguenti: 0xC0000035
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-EventTracing" Guid="{B675EC37-BDB6-4648-BC92-F3FDC74D3CA2}" />
        <EventID>2</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>2</Task>
        <Opcode>12</Opcode>
        <Keywords>0x8000000000000010</Keywords>
        <TimeCreated SystemTime="2009-11-01T20:21:00.992187500Z" />
        <EventRecordID>40</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="60" />
        <Channel>Microsoft-Windows-Kernel-EventTracing/Admin</Channel>
        <Computer>NicoMiki-PC</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="SessionName">Circular Kernel Context Logger</Data>
        <Data Name="FileName">
        </Data>
        <Data Name="ErrorCode">3221225525</Data>
        <Data Name="LoggingMode">268436608</Data>
      </EventData>
    </Event>
    questo è il più frequente; poi:
    Nome registro: Application
    Origine:       SideBySide
    Data:          02/11/2009 19:04:17
    ID evento:     35
    Categoria attività:Nessuna
    Livello:       Errore
    Parole chiave: Classico
    Utente:        N/D
    Computer:      NicoMiki-PC
    Descrizione:
    Generazione del contesto di attivazione non riuscita per "c:\program files (x86)\windows live\photo gallery\MovieMaker.Exe". Errore nel file manifesto o dei criteri "c:\program files (x86)\windows live\photo gallery\WLMFDS.DLL", riga 8. L'identità del componente trovata nel manifesto non corrisponde all'identità del componente richiesto. Il riferimento è WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1". La definizione è WLMFDS,processorArchitecture="x86",type="win32",version="1.0.0.1". Utilizzare sxstrace.exe per ottenere una diagnosi dettagliata.
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="SideBySide" />
        <EventID Qualifiers="49409">35</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2009-11-02T18:04:17.000000000Z" />
        <EventRecordID>1662</EventRecordID>
        <Channel>Application</Channel>
        <Computer>NicoMiki-PC</Computer>
        <Security />
      </System>
      <EventData>
        <Data>WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1"</Data>
        <Data>WLMFDS,processorArchitecture="x86",type="win32",version="1.0.0.1"</Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>c:\program files (x86)\windows live\photo gallery\MovieMaker.Exe</Data>
        <Data>c:\program files (x86)\windows live\photo gallery\WLMFDS.DLL</Data>
        <Data>8</Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
      </EventData>
    </Event>
    Terzo errore:
    Nome registro: Application
    Origine:       Application Error
    Data:          31/10/2009 14:25:16
    ID evento:     1000
    Categoria attività:(100)
    Livello:       Errore
    Parole chiave: Classico
    Utente:        N/D
    Computer:      NicoMiki-PC
    Descrizione:
    Nome dell'applicazione che ha generato l'errore: Explorer.EXE, versione: 6.1.7600.16404, timestamp: 0x4a765771
    Nome del modulo che ha generato l'errore: ntdll.dll, versione: 6.1.7600.16385, timestamp: 0x4a5be02b
    Codice eccezione: 0xc0000374
    Offset errore 0x00000000000c6cd2
    ID processo che ha generato l'errore: 0xecc
    Ora di avvio dell'applicazione che ha generato l'errore: 0x01ca5a2d7e396c93
    Percorso dell'applicazione che ha generato l'errore: C:\Windows\Explorer.EXE
    Percorso del modulo che ha generato l'errore: C:\Windows\SYSTEM32\ntdll.dll
    ID segnalazione: d34967f0-c620-11de-883a-001d9232dd68
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2009-10-31T13:25:16.000000000Z" />
        <EventRecordID>1356</EventRecordID>
        <Channel>Application</Channel>
        <Computer>NicoMiki-PC</Computer>
        <Security />
      </System>
      <EventData>
        <Data>Explorer.EXE</Data>
        <Data>6.1.7600.16404</Data>
        <Data>4a765771</Data>
        <Data>ntdll.dll</Data>
        <Data>6.1.7600.16385</Data>
        <Data>4a5be02b</Data>
        <Data>c0000374</Data>
        <Data>00000000000c6cd2</Data>
        <Data>ecc</Data>
        <Data>01ca5a2d7e396c93</Data>
        <Data>C:\Windows\Explorer.EXE</Data>
        <Data>C:\Windows\SYSTEM32\ntdll.dll</Data>
        <Data>d34967f0-c620-11de-883a-001d9232dd68</Data>
      </EventData>
    </Event>
    Quarto:
    Nome registro: System
    Origine:       VDS Basic Provider
    Data:          01/11/2009 20:54:36
    ID evento:     1
    Categoria attività:Nessuna
    Livello:       Errore
    Parole chiave: Classico
    Utente:        N/D
    Computer:      NicoMiki-PC
    Descrizione:
    Errore imprevisto. Codice errore: 490@01010004
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="VDS Basic Provider" />
        <EventID Qualifiers="49664">1</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2009-11-01T19:54:36.000000000Z" />
        <EventRecordID>6424</EventRecordID>
        <Channel>System</Channel>
        <Computer>NicoMiki-PC</Computer>
        <Security />
      </System>
      <EventData>
        <Data>490@01010004</Data>
      </EventData>
    </Event>
    Ultimo:
    Nome registro: System
    Origine:       volsnap
    Data:          27/10/2009 21:16:19
    ID evento:     29
    Categoria attività:Nessuna
    Livello:       Errore
    Parole chiave: Classico
    Utente:        N/D
    Computer:      NicoMiki-PC
    Descrizione:
    Le copie shadow del volume C: sono state interrotte durante il rilevamento.
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="volsnap" />
        <EventID Qualifiers="49158">29</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2009-10-27T20:16:19.562500000Z" />
        <EventRecordID>2437</EventRecordID>
        <Channel>System</Channel>
        <Computer>NicoMiki-PC</Computer>
        <Security />
      </System>
      <EventData>
        <Data>
        </Data>
        <Data>C:</Data>
        <Binary>0000000002003000000000001D0006C00F000000020100C000000000000000000000000000000000</Binary>
      </EventData>
    </Event>

    L'installazione è stata fatta su una partizione pulita, non è un'aggiornamento da vista. Sulla partizione primaria ho xp sp3, il backup di windows 7 viene fatto su un secondo hard disk.

    Il sistema è stabile, solo una volta con firefox mi ha costretto al riavvio perchè mi dava errore forse explore qualcosa ma non ricordo.
    lunedì 2 novembre 2009 20:20
  • Ciao,
    per il primo errore non c'è niente di cui preoccuparsi; ti consiglio di leggere il thread: http://social.technet.microsoft.com/Forums/en/w7itprogeneral/thread/2eab69ac-7537-40c4-916e-6f6d41c05d4b
    secondo errore: c'è qualcosa che non va nel Windows Live Photogallery. Prova a disinstallare la suite Windows Live Essentials, riscaricala e reinstallala
    terzo errore: questo è più difficile da intercettare. Prova a scaricare ShellExView a 64 bit da qui http://www.nirsoft.net/utils/shexview.html, avvialo come amministratorte e disabilita tutte le voci che non sono della Microsoft.
    quarto errore: se hai installato Alcohol 120% dipende da quello
    quinto errore: potrebbe essere un problema di spazio disponibile per la shadow copies; potresti provare a rimuovere le copie shadow tramite l'utilità di pulizia disco però così facendo ti troveresti disponibile solo l'ultimo punto di ripristino salvato.

    Ciao

    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    • Modificato Leonardo Bai martedì 3 novembre 2009 14:57
    • Contrassegnato come risposta mikivr mercoledì 4 novembre 2009 10:57
    martedì 3 novembre 2009 13:14
  • Grazie delle risposte farò come dici, però non ho alchol 120% ma daemon tools, mi serve per montare immagini di dvd creati da me archiviati all'inizio ho installato la versione che però era segnalata come incompatibile, adesso ho quella compatibile.
    Il problema delle shadow copy è grave? Dove vengono salvate queste shadow copy nella stessa unità del backup o nella partizione di windows 7? In questa partizione c'è un sacco di spazio quindi mi sembra strano.
    ho anche un'altro errore realtivo a nvidia ma credo dipenda dai driver.
    Grazie della disponibilità.
    martedì 3 novembre 2009 13:34
  • Grazie delle risposte farò come dici, però non ho alchol 120% ma daemon tools, mi serve per montare immagini di dvd creati da me archiviati all'inizio ho installato la versione che però era segnalata come incompatibile, adesso ho quella compatibile.
    Avevi disinstallato la versione incompatibile prima di installare quella nuova? Non vorrei che fosse rimasta qualche libreria vecchia a giro.
    Il problema delle shadow copy è grave? Dove vengono salvate queste shadow copy nella stessa unità del backup o nella partizione di windows 7? In questa partizione c'è un sacco di spazio quindi mi sembra strano.
    Insomma... se non ne fai uso e non devi tornare ai punti di ripristino precedenti no. Le shadow copies non sfruttano tutto lo spazio disponibile ma solo una percentuale. Prova a rimuoverle con l'utilità di pulizia e guarda se si presenta ugualmente il problema. 
    ho anche un'altro errore realtivo a nvidia ma credo dipenda dai driver.
    Installa gli ultimi driver della nVidia; è probabile che il terzo errore possa dipendere anche da questi.

    Ciao

    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    martedì 3 novembre 2009 15:07
  • Avevo disinstallato il daemon tools ma evidentemente è rimasto qualcosa in giro o farse anche l'ultimo non è perfetto.
    Quello che mi preuccopava di più è l'errore realtivo alle shadow copy, provo a fare come dici e vedo.
    Grazie.

    martedì 3 novembre 2009 15:16
  • Di niente :-)
    Se hai ancora problemi inerenti a questi errori prosegui pure il thread ;-)

    Ciao
    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    martedì 3 novembre 2009 16:45
  • Ciao, anche per il secondo puoi sorvolare:

    http://support.microsoft.com/default.aspx/kb/976229
    Nel registro applicazione viene registrato SideBySide evento ID 35 quando si avvia Windows Live Movie Maker in un sistema operativo Windows a 64 bit

    Per quanto riguarda l'ultimo, forse la causa e' l'interferenza di Xp:
    http://support.microsoft.com/default.aspx/kb/926185
    Massimo Sanguinetti
    • Contrassegnato come risposta mikivr mercoledì 4 novembre 2009 10:57
    • Modificato Massimo Sanguinetti sabato 5 dicembre 2009 13:34
    martedì 3 novembre 2009 21:01
  • Se ho capito il mio sistema è comunque stabile ma se tento di ripristinarlo in seguito ad un problema mi dirà che non è possibile.
    In effetti avrei potuto eliminare subito xp e non crearmi questo casino.
    Mi consigliate di reinstallare tutto eliminando xp o posso tenere il sistema anche così, con xp non ho mai usato il ripristino sistema. Ho provato anche a fare un ripristino di un backup e lo trova ma non l'ho avviato non avendo nulla da ripristinare.
    martedì 3 novembre 2009 21:46

  • Mi consigliate di reinstallare tutto eliminando xp o posso tenere il sistema anche così, con xp non ho mai usato il ripristino sistema. Ho provato anche a fare un ripristino di un backup e lo trova ma non l'ho avviato non avendo nulla da ripristinare.

    Se non hai mai avviato xp evidentemente il mio consiglio va a vuoto.

    Forse il tipo di avvio del servizio non e' corretto:
    http://social.answers.microsoft.com/Forums/en-US/GettingReadyforWindows7/thread/d87e662b-f384-47ab-949b-625029d3a432
    metti il servizio "Copia shadow del volume" in avvio automatico, stoppa poi riavvia il servizio.
    Massimo Sanguinetti
    • Contrassegnato come risposta mikivr mercoledì 4 novembre 2009 10:57
    martedì 3 novembre 2009 23:26
  • Avevo deciso di tenere xp perchè mia moglie pensava di non riuscire ad usare 7 (in realtà ci ha messo meno del sottoscritto per imparare ad usarlo :) ).
    Stasera quando torno dal lavoro provo il consiglio scritto sul post che mi hai segnalato.
    Grazie dei suggerimenti. Credo che l'unico problema che rimanga sia quello relativo a vds basic provider a questo punto.

    Non mi pento comunque dell'acquisto di 7, sembra veramente buono!

    • Contrassegnato come risposta mikivr mercoledì 4 novembre 2009 10:57
    • Contrassegno come risposta annullato mikivr mercoledì 4 novembre 2009 10:57
    mercoledì 4 novembre 2009 08:02
  • Fatto come hai detto il servizio risultava in manuale e arrestato, ho messo in automatico e avviato. Adesso vedo cosa succede.
    mercoledì 4 novembre 2009 17:32