none
Logon dopo ripristino RRS feed

  • Discussione generale

  • dopo aver ripristinato windows 2003 standard non riesco a entrare nella finestra di logon perchè mi vengono disabilitate tastiera e mouse poco dopo la sua comparsa nello schermo.

    Il pc non si blocca in quanto è possibile aprire il carrello CD-ROM e dopo pochi minuti entra regolarmente lo screen saver.

    Qualche idea in merito?

    Grazie in anticipo


    Daniele
    • Tipo modificato Anca Popa martedì 23 novembre 2010 13:06 ricerca di soluzione
    martedì 16 novembre 2010 13:42

Tutte le risposte

  • Hai modo di entrare in remote desktop ?

    Oppure una scheda di controllo remoto (come la ILO di HP) ?


    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    martedì 16 novembre 2010 13:59
  • non posso entrare in remote desktop perchè la macchina non viene pingata.

    niente scheda di controllo remoto.


    Daniele
    martedì 16 novembre 2010 14:03
  • non posso entrare in remote desktop perchè la macchina non viene pingata.

    Nel qual caso il problema non mi sembra SOLO la tastiera.

    E' connesso in rete ?


    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    martedì 16 novembre 2010 14:46
  • infatti se guardi il mio post dico tastiera e mouse.

    cavo di rete connesso, link attivo ma penso non abbia più l'ip perchè non lo raggiungo nè con il nome host nè con l'ip


    Daniele
    martedì 16 novembre 2010 14:50
  • FORSE dovresti dire in che modo lo hai ripristinato.

    Se in rete è presente un DHCP, se ha perso la configurazione, probabilmente prenderà un IP dinamico.

    Hai verificato ?

    P.S.

    Ho capito che hai scritto tastiera e mouse.

    Il fatto che non vada in rete mi pare ALTRETTANTO importante, sai com'è


    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    martedì 16 novembre 2010 14:59
  • con F8 al boot riesci ad entrare in modalità provvisoria e a loggarti ?
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    martedì 16 novembre 2010 15:20
    Moderatore
  • ho ripristinato da CD Windows 2003 std della macchina dopo che è stata rilevata un'installazione in c:\windows con R.

    si è presente un DHCP ma dal lease della macchina di dominio non vedo niente assegnato.


    Daniele
    martedì 16 novembre 2010 15:20
  • con F8 al boot riesci ad entrare in modalità provvisoria e a loggarti ?
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org

    no stesso problema di tastiera e mouse
    Daniele
    martedì 16 novembre 2010 15:23
  • Se si tratta di tastiera e mouse USB, fino a che non effettui il logon potrebbero non funzionare.

    Se puoi collegare tastiera e mouse PS2 farei un tentativo, sennò devi trovare un accesso da rete.


    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    martedì 16 novembre 2010 15:25
  • Se si tratta di tastiera e mouse USB, fino a che non effettui il logon potrebbero non funzionare.

    Se puoi collegare tastiera e mouse PS2 farei un tentativo, sennò devi trovare un accesso da rete.


    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com

    attualmente avevo già collegato entrambi PS2 per evitare incovenienti.

    purtroppo facendo un controllo con un ipscan vedo il link 10.10.10.8 (indirizzo statico precedente) però non riesco a pingare nè connettermi con remote desktop. Con Hiren's CD--> mini windows XP, non posso fare niente di quello che potrei in remote desktop?

    Grazie


    Daniele
    martedì 16 novembre 2010 15:33
  • se rifai il boot dal CD di win2k3 la tastiera e il mouse funzionano ?
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    martedì 16 novembre 2010 16:29
    Moderatore
  • se rifai il boot dal CD di win2k3 la tastiera e il mouse funzionano ?
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org

    si
    Daniele
    mercoledì 17 novembre 2010 07:05
  • quali ruoli sono installati sul server?

    Per quale motivo si è reso necessario un ripristino?

    L'unica strada sembra quella di ripetere il ripristino..


    Adriano Mariolini MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    mercoledì 17 novembre 2010 07:46
  • quali ruoli sono installati sul server?

    Per quale motivo si è reso necessario un ripristino?

    L'unica strada sembra quella di ripetere il ripristino..


    Adriano Mariolini MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it


    non è domain controller e non è inserito in nessun dominio esistente.

    ho già ripetuto il ripristino ottenendo lo stesso risultato.


    Daniele
    mercoledì 17 novembre 2010 07:52
  • Immagino tu abbia provato anche mouse / tastiere diverse ?

    E' una prova banale, ma non si sa mai :-)


    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    mercoledì 17 novembre 2010 08:42
  • Immagino tu abbia provato anche mouse / tastiere diverse ?

    E' una prova banale, ma non si sa mai :-)


    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com

    si certo, ma funzionano per pochi secondi durante la prima visualizzazione della finestra di logon e poi vengono disabilitati lo si nato dal fatto che viene spento il numlock della tastiera.
    Daniele
    mercoledì 17 novembre 2010 08:49
  • Sempre nel campo del "banale" :

    a) provare un avvio in VGA mode (capita a volte che il problema sia legato ad errori del driver della scheda video)

    b) verificare i settaggi BIOS e provare a  mettere in disable eventuali periferiche integrate come la scheda di rete, per ridurre il rischio di conflitti nell'indirizzamente dell'hardware.

    c) se ci sono gruppi di continuità o simili connessi a qualche porta, provare a staccarli


    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    mercoledì 17 novembre 2010 08:59
  • Sempre nel campo del "banale" :

    a) provare un avvio in VGA mode (capita a volte che il problema sia legato ad errori del driver della scheda video)

    b) verificare i settaggi BIOS e provare a  mettere in disable eventuali periferiche integrate come la scheda di rete, per ridurre il rischio di conflitti nell'indirizzamente dell'hardware.

    c) se ci sono gruppi di continuità o simili connessi a qualche porta, provare a staccarli


    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com

    VGA Mode --> stesso problema

    da BIOS disabilitato scheda di rete --> stesso problema

    nessun gruppo di continuità


    Daniele
    mercoledì 17 novembre 2010 09:44
  • Anche in "Modalità provvisoria con prompt dei comandi" non riesci a utilizzare la tastiera ?
    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    mercoledì 17 novembre 2010 10:10
  • per quale motivo hai fatto il ripristino ?
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    mercoledì 17 novembre 2010 10:21
    Moderatore
  • per quale motivo hai fatto il ripristino ?
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org


    ho fatto il ripristino a causa dell'errore Errore 0x0000007B causato da un riavvio dell'installazione di VMware Player.

    da un'analisi più attenta, il mouse funziona al logon fino a quando non si schiaccia qualsiasi tasto sulla tastiera.

     


    Daniele
    mercoledì 17 novembre 2010 10:26
  • ho fatto il ripristino a causa dell'errore Errore 0x0000007B causato da un riavvio dell'installazione di VMware Player.

    da un'analisi più attenta, il mouse funziona al logon fino a quando non si schiaccia qualsiasi tasto sulla tastiera.

    prova a non collegare alcuna tastiera, riavvia il server e dimmi se il mouse continua  a funzionare.

    se si prova a pingare la macchina dalla rete e ad accedere al registro eventi da rete.


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    mercoledì 17 novembre 2010 14:57
    Moderatore
  • ho fatto il ripristino a causa dell'errore Errore 0x0000007B causato da un riavvio dell'installazione di VMware Player.

    da un'analisi più attenta, il mouse funziona al logon fino a quando non si schiaccia qualsiasi tasto sulla tastiera.

    prova a non collegare alcuna tastiera, riavvia il server e dimmi se il mouse continua  a funzionare.

    se si prova a pingare la macchina dalla rete e ad accedere al registro eventi da rete.


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org


    il mouse funziona tranquillamente senza tastiera.

    il file eventi ce l'ho ma non trovo niente di aiuto, se mi dici come posso mandartelo

    Grazie


    Daniele
    giovedì 18 novembre 2010 07:05
  • il mouse funziona tranquillamente senza tastiera.

    il file eventi ce l'ho ma non trovo niente di aiuto, se mi dici come posso mandartelo

    nella sezione system del registro eventi non c'è alcun errore ? se c'è riportalo qui.

    per me il problema non è software ma hardware, forse si è danneggiata la porta ps2 della tastiera.

    hai provato a collegare una tastiera usb ?


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    giovedì 18 novembre 2010 07:26
    Moderatore
  • il mouse funziona tranquillamente senza tastiera.

    il file eventi ce l'ho ma non trovo niente di aiuto, se mi dici come posso mandartelo

    nella sezione system del registro eventi non c'è alcun errore ? se c'è riportalo qui.

    per me il problema non è software ma hardware, forse si è danneggiata la porta ps2 della tastiera.

    hai provato a collegare una tastiera usb ?


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org


    ci sono diversi errori ma nulla che riconduca a quel tipo di problema.

    la tastiera funziona benissimo sia nel bios, sia dalla console di ripristino, sia da hiren's CD, provata anche quella USB che fà lo stesso scherzo al logon


    Daniele
    giovedì 18 novembre 2010 10:09