none
Exchange 2013 - Maintenance mode RRS feed

  • Domanda

  • Buongiorno a tutti,

    un consiglio.

    Ho aggiunto un server Windows 2012 con Exchange 2013 CU19 in dominio, dove già è presente un DAG attivo e funzionante; lo scopo è aggiungere questo nuovo nodo Win2012 nel DAG. La licenza ancora non è arrivata e all'interno di ECP vedo il nuovo Server nel seguente status:

    Mailbox, Client Access 
    Version 15.0 ‎(Build 1365.1)‎ 
    Standard Trial Edition 
      Trial  
    nomeserver Enter Product Key 

    Ora ho necessità di mettere in maintenance-mode i due nodi DAG attivi (uno per volta) per aggiornare l'antivirus. Vi chiedo se il nuovo Server (non ancora in DAG ovviamente) può creare problemi in questa fase, o meglio, se i servizi potrebbero passare sul nuovo server non ancora configurato.

    Grazie per il supporto e buona giornata

    venerdì 6 settembre 2019 08:21

Risposte

  • Beh...lo spegni prima della maintenance e lo accendi dopo....risolti tutti i dubbi no? Li hai certezza assoluta che tutto resta come ora :-).

    A.

    • Contrassegnato come risposta SysAdmin_IT giovedì 12 settembre 2019 21:57
    venerdì 6 settembre 2019 16:11
    Moderatore
  • Se non lo hai aggiunto al DAG non c'è possibilità che prenda in carico servizi Mailbox.

    Roberto


    Roberto Ferazzi
    Microsoft® MVP Office Apps & Services (Exchange, SFB, Teams)
    Moderator in the Microsoft TechNet Italy Forums
    My MVP Profile

    MSExchange.Community

     

    • Contrassegnato come risposta SysAdmin_IT giovedì 12 settembre 2019 21:57
    sabato 7 settembre 2019 16:17
    Moderatore

Tutte le risposte