none
win7 in dominio w2008r2: profilo utente azzerato, vuoto, niente di niente RRS feed

  • Domanda

  • Ciao da oggi mi succede questa cosa su 4 pc win7pro connessi ad un dominio win2008r2.
    Gli altri 4 pc del dominio sono tuttora funzionani ma non mi fido a riavviarli. Ho detto agli utenti di non spegnere il pc così almeno domani riescono a lavorare.

    Sui 4 incriminati il logon è piu' lungo del solito e una volta loggati, il profilo utente è vuoto: niente documenti sul desktop, ne' nella cartella utente, nessun profilo outlook configurato, niente di niente.

    Se creo una cartella sul desktop e poi riavvio il pc, al successivo accesso la cartella è sparita.

    Nella cartella C:users\NomeUtente    non c'è piu' nulla, solo il file ntuser.dat e nient'altro.
    Tutto quello che c'era sul desktop è sparito.
    In compenso ho notato che ogni volta che riavvio, si crea una nuova cartella NomeUtente000, NomeUtente001, NomeUtente002 etc..

    Nb: non è il problema solito "verrà utilizzato un profilo temporaneo etc. etc.."
    Ho abilitato la visione dei file nascosti e di sistema. I file non sono nascosti, sono proprio spariti.

    I profili utente sono locali e non in roaming.
    I client sono protetti da symantec endpoint gestito, e non si segnalano problemi.

    Tentativi provati:
    tolto il client da dominio e rifatto il join al dominio. Nessun risultato
    Creato un utente di prova in AD, ho tentato di usare quel nuovo utente per loggarmi al pc, ma il comportamento è simile. Al riavvio il profilo era di nuovo vuoto e si era generato un nuovo profilo utente001

    Grazie per i possibili suggerimenti.

    Marco


    • Modificato mrcmobile martedì 17 settembre 2013 19:04 errore
    martedì 17 settembre 2013 19:02

Risposte

Tutte le risposte

  • Il problema era legato al fatto che gli utenti coinvolti 'erano diventati' membri di 'domain guests'.
    Di conseguenza al riavvio il profilo veniva brutalmente eliminato.
    Tralasciando il problema di chi possa aver fatto questo, vi chiedo:

    Ok ora abbiamo riportato gli utenti allo stato corretto: domain users
    Però ormai il login su alcuni pc è stato fatto quando erano ancora domain guests. Outlook e altre personalizzazioni sono state fatte in questa condizione. Se il pc viene spento andranno perse.

    C'è un modo per forzare l'appartenenza di un utente ad un particolare gruppo, senza sloggarsi?
    Qualcosa di simile a gpupdate /force che però funzioni per i gruppi di utente?

    Grazie

    mercoledì 18 settembre 2013 15:20

  • C'è un modo per forzare l'appartenenza di un utente ad un particolare gruppo, senza sloggarsi?
    Qualcosa di simile a gpupdate /force che però funzioni per i gruppi di utente?

    Grazie

    c'è un trucchetto scritto nel thread linkato

    http://www.petri.co.il/forums/showthread.php?t=35112

    ciao.


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org


    giovedì 19 settembre 2013 12:46
    Moderatore
  • Grazie Edoardo per il link.

    Per il momento li ho lasciati accesi e ho eliminato l'appartenenza al gruppo domain guest da AD.

    Se passano 8 ore dovrebbero acquisire il nuovo gruppo senza effettuare il logoff? corretto?

    marco

    giovedì 19 settembre 2013 19:04
  • corretto.

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    • Contrassegnato come risposta mrcmobile venerdì 20 settembre 2013 16:48
    • Contrassegno come risposta annullato Fabrizio-GMVP, Moderator lunedì 23 settembre 2013 12:10
    venerdì 20 settembre 2013 07:36
    Moderatore
  • Aggiungo un particolare testato oggi pomeriggio.

    Nonostante siano passate molte piu' di 8 ore dal cambio del gruppo di appartenenza, oggi il profilo si è azzerato effettuando il logoff. L'ho verificato su un pc che era 'sacrificabile'.

    Invece la soluzione indicata di utilizzare "klist purge", ha dato esito positivo.

    Grazie mille.

    Marco

    lunedì 23 settembre 2013 18:27