none
Problema licenze cal RRS feed

  • Domanda

  • Buongiorno,

    Avevo già chiesto aiuto in precedenza per un problema con le licenze rdp per collegarsi ad un server 2012, poi ho lasciato perdere, ma adesso purtroppo lo devo riprendere. Succede solo a due sfortunati pc che appena tentano di collegarsi ricevono il seguente rifiuto"La sessione remota è stata disconnessa perchè non sono disponibile licenze CAL...bla bla". Gli altri pc(della stessa lan con stesso s.o. win10), invece si collegano correttamente. Ovviamente non è vero che non sono disponibili licenze. Le ho provate un pò tutte leggendo il vostro forum, ma senza risultato. Poi ho pensato di ricostruire il database che come afferma la procedura disinstalla e reinstalla le licenze. Ho modificato anche il tipo passando da dispositivo a utente, ma senza risultato. Riesco a farli collegare solo se modifico la data al server. Allego schermate di configurazione.
    Grazie mille

    martedì 15 ottobre 2019 12:48

Risposte

  • Guarda...che non faccia disinstallare i ruoli ad un admin non l'ho mai visto...ma sei sicuro di essere admin di dominio su quella macchina? se non è un DC comunque basta un amministratore locale per togliere e mettere le applicazioni..Se non ti fa togliere i ruoli da admin non è che possiamo aiutarti in tanti modi...il domain admin può fare tutto...e se è un DC non c'è l'administrator locale..quindi...sono molto perplesso.

    Ma non è che stai usando l'add roles e non il remove roles nel server manager? scusa la domanda stupida..ma il remove roles ci deve essere...e deve essere almeno fruibile..altrimenti non so come possa funzionare quel server...

    venerdì 18 ottobre 2019 10:18
    Moderatore

Tutte le risposte

  • Ciao, hai delle cal per dispositivo.

    Vuol dire che la prima volta che un dispositivo entra, se ne prende 1. Da li non lo schiodi più finchè non fai un reset delle licenze, di TUTTE le licenze. E' il motivo per cui non uso mai cal dispotivo ma solo user.

    Devi quindi fare un reset e poi far entrare i 5 dispositivi che devono usare le cal, MA non sono rotative, quindi una volta assegnate restano su quel dispositivo.

    ciao.

    A.

    martedì 15 ottobre 2019 14:50
    Moderatore
  • E' vero, non ci avevo fatto caso, sono ancora per dispositivo. Ma come mai? Le ho reinstallate per utente quando ho ricreato il database! In ogni caso come si fa a resettare le licenze?

    Grazie mille

    mercoledì 16 ottobre 2019 08:36
  • Hum...attenzione...se sono per device non puoi trasformarle...non sono "modificabili". Quindi dipende cosa hai comprato...il cambio device\user è una violazione delle licenze e vai fuori regola, per questo vanno decise prima..tra l'altro il misto ha sempre fatto confusione quindi o tutte device o tutte user.

    Per resettarle devi fare un revoke della licenza e riassegnarla. Si fa dal gestore licenze di Remote desktop Services

    ciao.

    A.

    mercoledì 16 ottobre 2019 10:06
    Moderatore
  • Cortesemente potrebbe darmi qualche dettaglio in più? Non capisco in che modo revocare la licenza.

    Grazie mille

    giovedì 17 ottobre 2019 14:25
  • vai dentro al gestore licenze del pannello di controllo\servizi amministrativi\desktop remoto, trovi la licenza delle device e col tasto destro dovrebbe esserci il "revoca" sono nella schermata che hai postato tu.

    Ciao.

    A.

    giovedì 17 ottobre 2019 14:36
    Moderatore
  • Niente, non riesco a trovare quella opzione di revoca maledizione. Ma se disinstallo il servizio gestione licenze e poi lo reinstallo con la procedura "Aggiungi ruoli e funzionalità", sarebbe come una revoca? Grazie mille
    venerdì 18 ottobre 2019 08:33
  • devi disinstallare il ruolo di licence server...però è strano, l'opzione di revoca ci deve essere...

    Comunque sono solo 5..togli e rimetti il ruolo e dovresti risolvere..non è una gran soluzione però...se ci fossero 200 licenze e dovessi rimuoverne solo 5 sarebbe un delirio..

    nel tuo caso però...adottala!

    A.

    venerdì 18 ottobre 2019 08:49
    Moderatore
  • Non mi fa disinstallare ruoli, posso solo aggiungere nonostante io sia utente amministratore. Come posso fare?

    Grazie ancora per la pazienza

    venerdì 18 ottobre 2019 09:17
  • Guarda...che non faccia disinstallare i ruoli ad un admin non l'ho mai visto...ma sei sicuro di essere admin di dominio su quella macchina? se non è un DC comunque basta un amministratore locale per togliere e mettere le applicazioni..Se non ti fa togliere i ruoli da admin non è che possiamo aiutarti in tanti modi...il domain admin può fare tutto...e se è un DC non c'è l'administrator locale..quindi...sono molto perplesso.

    Ma non è che stai usando l'add roles e non il remove roles nel server manager? scusa la domanda stupida..ma il remove roles ci deve essere...e deve essere almeno fruibile..altrimenti non so come possa funzionare quel server...

    venerdì 18 ottobre 2019 10:18
    Moderatore
  • Scusami hai ragione, usavo aggiungi piuttosto che rimuovi, credevo si facesse tutto da li togliendo le spunte sui servizi da rimuovere. Non avevo notato l'apposita opzione di rimozione. Ho fatto la disinstallazione e adesso però non posso riavviare il server. Farò sapere appena possibile. Nel frattempo grazie ancora

    venerdì 18 ottobre 2019 12:56
  • Scusate per il ritardo con cui rispondo, volevo far sapere che adesso reinstallando il tutto funziona perfettamente.

    Grazie ancora

    martedì 5 novembre 2019 14:38
  • grazie Piero,

    per favore segna come risposta quella data da Alessandro.

    grazie


    Alberto Lissoni MCSA, MCTS, MCITP Server

    martedì 5 novembre 2019 14:58