none
exchange 2010 e Blackberry RRS feed

  • Domanda

  • Salve , sto tentando di collegare un Blackberry aziendale ad Exchange 2010 su piattaforma Win2008 R2 .

    Vorrei collegarlo utilizzando BIS fornito da TIM , OWA funziona regolarmente su IP pubblico e viene utilizzato senza problemi , ma il collegamento con il Blackberry non funziona mi restituisce un messaggio del tipo "non é stato possibilie verificare il collegamento " e non mi permette di andare avanti.

    Ho notato leggendo su vari forum che molti hanno questo problema , chiedevo é possibile utilizzare BIS con exchange o devo per forza di cose installare BES ??

    Grazie.

    giovedì 30 agosto 2012 09:21

Risposte

Tutte le risposte

  • Si certo che devi installare BES. Su Vodafone addiritttura ti facevano l'installazione guidata di BES per un cifra neanche distruttiva, ma la fanno loro perchè se ci sono problemi poi se li risolvono, con Tim non ero a conoscenza della possibilità e te lo installi tu. Il dispositivo però si sgancia poi naturalmente dal server del gestore per agganciarsi al tuo. Con il contratto standard di Tim\Vodafone non puoi integrarlo normalmente come gli altri mobile.

    Personalmente (ma attenzione è solo una cosa mia) piuttosto cambio il dispositivo con un mobile Iphone\android\wp7...dove ci sono 100BB...non metto Exchange :-).

    Se leggi poi la procedura di installazione\integrazione di BES poi ti viene voglia pure a te..

    A.

    giovedì 30 agosto 2012 10:07
    Moderatore
  • Non è necessario l'installazione del BES per ricevere la posta sul server exchange. Il servizio BIS funziona regolarmente.

    Deve analizzare l'errore nello specifico.


    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx

    giovedì 30 agosto 2012 10:11
    Moderatore
  • con Tim? ma se non hai il campo dove inserire il nomeserver...da dove lo prendi? (curiosità, così imparo anche io).
    giovedì 30 agosto 2012 10:14
    Moderatore
  • Forse dipende dal contratto. Noi in azienda abbiamo oltre al server bes anche dei telefoni configurati con il BIS, tutto da portale. Ovviamente tim.

    Ciao.


    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx

    giovedì 30 agosto 2012 10:26
    Moderatore
  • eh si, anche Vodafone aveva lo stesso problema, ti abilitava la funzione ma solo con un contratto fascia Enterprise. A quel punto non serviva neanche BES...su Tim devo essere sincero l'ho imparato adesso che c'era la possibilità perchè me l'hai detto tu! (buono a sapersi!) tutti quelli che ho preso in esame non avevano proprio il menu nemmeno dentro il portale!!

    Sicuramente è legata al contratto. a sto punto conviene vedere cosa cosa l'abilitazione...su Voda mi pareva 20€ in più mese\apparato non poco!!!

    A.

    giovedì 30 agosto 2012 10:31
    Moderatore
  • il menu dentro al portale esiste anche se é fatto un po' male .. devi prima inserire la casella di posta e la pw di accesso , poi quando ti ritorna un messaggio di errore xche nn riesce a configurarlo ti permette di selezionare "altre opzioni"  a quel punto puoi specificare che si tratta di exchange ed inserire l'indirizzo dell' OWA , il problema é che non funziona ........

    giovedì 30 agosto 2012 11:03
  • no, in quelli che ho visto io (e che cercavo come un matto...) l'"altre opzioni" non appariva proprio.

    Senti...ma prima di impazzire ti sei informato dal gestore di avere veramente la funzione abilitata? perchè il fatto che la vedi non vuol dire che funzioni...ripeto...costavano diversi i contratti..

    giovedì 30 agosto 2012 11:09
    Moderatore
  • oggi provo a sentire l'assistenza TIM , poi ti dico cosa hanno detto ...

    giovedì 30 agosto 2012 11:11
  • il servizio clienti TIM dice che per forza devo attivare un profilo BES  , io non sono tanto convinto di questa cosa

    il dubbio che mi viene é questo : il dominio pubblico é  @azienda.com  la posta viene scaricata con POP3 connector il dominio locale   é  @azienda.local  le caselle di posta sono tutte @azienda.com  .

    come si puo' determinare con esattezza il nome della cassetta postale? ( altro dubbio ) ..

    giovedì 30 agosto 2012 14:20
  • be' la cassetta @azienda.local non esisterà mai...come fai a configurarla su un servizio esterno se il dominio esiste solo dentro la tua organizzazione? Dovrai usare sempre quella reale esistente. Io spesso la mail .local la tolgo e lascio solo l'ufficiale, evito di avere 2 indirizzi sull'utente che non servono a nulla.

    Per tornare al tuo problema io mi ricordavo esattamente così come ti hanno detto in Tim...però se Peppacci dice che da lui lo configura col pannello sarebbe interessante sapere che tipo di contratto hanno (e quanti client hanno...perchè se è solo enterprise come contratto allora ecco spiegato l'arcano..)

    A.

    giovedì 30 agosto 2012 18:23
    Moderatore
  • Da quanto si legge in rete dovrebbe essere possibile:

    http://social.technet.microsoft.com/Forums/fi/exchange2010/thread/45de28d0-40e5-4a55-908e-f1fbbe3cabc7

    http://btsc.webapps.blackberry.com/btsc/viewdocument.do?noCount=true&externalId=KB02858&sliceId=2&cmd=displayKC&docType=kc&ViewedDocsListHelper=com.kanisa.apps.common.BaseViewedDocsListHelperImpl

    devi però essere certo di avere il servizio BIS attivo sulle SIM. E per essere certo intendo verificare praticamente e non dare retta a quello che ti dicono gli operatori TIM che, spesso e volentieri, danno informazioni errate (nell'ultimo mio episodio di questo genere si trattava di filtri APN). In pratica ti rinnovo il consiglio che ti ha dato anche Alessandro Vannini.

    Inoltre sarebbe d'aiuto avere qualche info in più su come è realizzato il collegamento al CAS da internet: se, ad esempio, passa attraverso ISA/TMG2010 ci sono un bel po' di cose in più da controllare.

    PS

    Sarebbe opportuno che tu definisca anche in generale le modalità di accesso ad Exchange che devi mantenere attive sia dall'interno che dall'esterno, onde poter verificare la coesistenza dei diversi requisiti di ognuna.

    Ciao,


    Dario Palermo

    venerdì 31 agosto 2012 11:24
  • SI il BIS é attivo sulle SIM ,  ho pensato di installare sul server exchange BESX che é la versione gratuita di BES , supporta sino a 70 utenti e per me va piu' che bene ...

    Oggi pomeriggio provo ad installarla ..

    lunedì 3 settembre 2012 08:54
  • Se ne esci vivo aggiornaci che anche io sono curioso forte..

    :-) In bocca al lupo!

    lunedì 3 settembre 2012 13:04
    Moderatore
  • Funziona, lo uso anche io in azienda. Ha anche qualche altra limitazione rispetto al BES oltre che nel numero massimo di utenti, ma naturalmente ti offre più di BIS.

    Non dovresti riuscire, però, a configurare i terminali in quanto le SIM, se sono abilitate al BIS, non lo sono al BIS. Da quanto ricordo, infatti, le due opzioni sono mutuamente esclusive.

    PS

    Se lo installi direttamente sul server Echange, magari fammi sapere se ti da problemi. La versione precedente di BESX non poteva starci su Exchange, per cui l'ho sempre tenuto separato, anche dopo l'upgrade.

    Ciao,


    Dario Palermo

    lunedì 3 settembre 2012 13:05
  • infatti io mi ero fermato allo "sgancio sim". Anche questo però io lo metterei non sul server...essendo la prima installazione andare a provarla direttamente...mi vengono i peli dritti ma mi sa che è già tardi :-)
    lunedì 3 settembre 2012 13:09
    Moderatore
  • Ho tentato di installarlo su Win 2008 R2 Exchange 2010 sulla stessa macchina che ospita exchange .

    Richiede l'installazione di MS Exchange Mapi Client and CDO 1.2.1  che ho prelevato da qui  : 

    http://www.microsoft.com/en-us/download/details.aspx?id=1004

    seguendo una traccia che ho trovato in rete per l'installazione :

    http://www.andreamonguzzi.it/installare-blackberry-enterprise-server-express-su-windows-sbs-2008/

    arrivo quasi al termine dell'installazione con tutto ok , pero' quando si tratta di inserire il nome del server exchange  e l'utente che amministra BESX ( Besadmin) li riconosce decodifica l'utente besadmin@ .....  ma quando tento di proseguire esce la segnalazione " il programma non é stato in Grado di inizializzare corretttamente il server MAPI .."   e l'installazione si blocca...

    Leggendo sul sito Blackberry ho trovato che BSEX puo' funzionare correttamente con Apparati configuarti BIS ... , utilizzando BIS... quindi secondo loro dovrebbe funzionare ....

    lunedì 3 settembre 2012 13:25
  • Per l'errore MAPI ci sono varie discussioni in rete. Prova questa, con l'accortenza di leggerne i post più recenti:

    http://supportforums.blackberry.com/t5/BlackBerry-Professional-Software/Blackberry-Enterprise-Server-Express-MAPI-Error/td-p/1125745

    Sappi comunque che anche io a suo tempo ebbi problemi col MAPI e BESX... ti tocca a quanto pare! ;)

    Per BIS e BESX, hai ragione, in parte almeno: ti perdi l'OTA (attivazione online), il che è un peccato e fa perdere punti ai bb rispetto agli iphone/android/wp7, imho, complicandone la gestione.


    Dario Palermo

    • Contrassegnato come risposta Marco Pinotti giovedì 6 settembre 2012 07:56
    lunedì 3 settembre 2012 13:33
  • Ora provo a leggermi il link , grazie 1000 , BB effettivamente perde punti ... ho iphone e ipad in azienda e sono infinitamente piu' semplici da collegare a Exchange

    a dopo

    lunedì 3 settembre 2012 13:35
  • c'è un motivo per cui regalano tutti BB a nastro...oramai è in decadenza totale dove c'è una struttura esistente è veramente una perdita di tempo assurda..dove posso infatti spazzo via a favore di iphone\android\wp7. 1 giornata di sistemista per configurazione gli costa quasi 5-6 WP7..quindi nelle piccole realtà...:-)

    lunedì 3 settembre 2012 13:44
    Moderatore
  • Fino a un certo tempo fa, i BB offrivano dei vantaggi innegabili in termini di durata batteria. Il nostro DG (uno che al telefono e ci passava ore, tra fonia e email) ci faceva tranquillamente un giorno e mezzo, mentre con l'HTC HD non arrivava a metà giornata, per via soprattutto del maggior consumo richiesto dalla modalità push nativa di Exchange (tolta quella, il telefono durava molto di più).

    Ad oggi, i bb sono peggiorati e gli altri hanno recuperato terreno in questo senso... il mio Galaxy S plus dura quanto un BB 9800 senza problemi.

    Per chi ci lavora davvero, la durata della batteria era una discriminante principale nella scelta dell'apparato.

    Ciao,


    Dario Palermo

    lunedì 3 settembre 2012 13:54
  • Sono riuscito ad installarlo , il problema era che avevo reso invisibile sugli elenchi di exchange l'utente Besadmin , per evitare usi impropri da parte degli utenti ... , rendendolo visibile l'installazione va a buon fine ...

    Grazie  1000000

    giovedì 6 settembre 2012 07:56
  • ok, ma quando esci dall'azienda i dispositivi ti funzionano sia in navigazione che agganciati al server exchange? In caso positivo, BRAVO!, in caso negativo, sei messo come ero messo io :-).

    A.

    giovedì 6 settembre 2012 08:04
    Moderatore
  • ho terminato ora di installare BESX, causa impegni precedenti , oggi se riesco provo a configurare un BB 

    poi ti so dire ...

    a dopo

    giovedì 6 settembre 2012 08:20
  • Ciao pino,

    Per ora evidenzio i consigli ricevuti.

    Se ci sono altre risposte che ti sono tornate utili, ti prego di evidenziarle cliccando sul pulsante "Segna come Risposta" che trovi sotto ciascuno dei post.

    Grazie a tutti della partecipazione nel forum!


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    giovedì 6 settembre 2012 09:00
  • ho tentato l'attivazione di un BB  dopo aver creato l'utente nell'amministrazione del BESX ed aver scaricato sul BB l'applicazione Enterprise Application che permette agli utenti BIS di ativare un account BESX .

    inserisco sul BB la casella di posta la password di attivazione generata da BESX e l'indirizzo del server cioé l IP pubblico del server exchange , ma non succede nulla rimane li .. , alla fine esce un messaggio "il server non ha risposto vuoi riprovare od annullare ?" 

    Un dubbio , quando ho installato BESX ho inserito il nome server locale , non quello pubblico ( io lo raggiungo con l'IP direttamente )  , forse il motivo é questo ...   nn so ... , ma se é cosi nn credo ora si possa cambiare questa informazione nel BESX

    venerdì 7 settembre 2012 07:15
  • Se hai scaricato BESX sei registrato e puoi entrare in:

    https://www.blackberry.com/besc/dashboard/

    Qui puoi verificare (sezione server) lo stato di connessione del tuo BESX ai loro sistemi e anche, tramite i pin dei tuoi apparati, se sono abilitati alla connessione.

    Ciao,


    Dario Palermo

    venerdì 7 settembre 2012 07:27
  • allora ho fatto un po' di prove

    BSEX e' correttamente registrato sul sito BB ,  l'attivazione non va a buon fine pero' l-email di attivazione viene inviata da BESX  alla cassetta postale dell'utente quindi vuol dire che il BB , BSEX ed exchange comunicano , almeno credo

    sto configurando il tutto su un BB che ha gia' installata una casella in modalità BIS dove vengono inoltrati i messaggi originali della cassetta postale e quindi anche quelli di attivazione ... , potrebbe essere quello il problema ... , forse conviene eliminare l'account BIS e fare un tentativo cosi ..

    idee ???

    venerdì 7 settembre 2012 16:05
  • Assolutamente direi che devi partire da un BB "pulito". Tieni conto che se il server BESX comunica con RIM sei a posto lato server ed il problema è al 99% sul client. Se vai sul link che ti ho fornito prima, dovresti avere anche la possibilità di accedere al "complimentary support" (credo ci sia un periodo limitato gratuito, a me dice ormai "expired").

    Altra cosa: sempre dal link, sotto Server, c'è un tool di nome Enterprise Activation Readiness. Ti chiederà il tipo di server BES (e tu selezoni l'Express) e il PIN del BB che ci vorresti collegare. Fai il test con il pin del BB che hai e vedi che ti dice...

    Ciao,


    Dario Palermo

    venerdì 7 settembre 2012 19:21
  • scusate il ritardo ma sono stato occupato in altre attività ... , devo ancora provare con un BB "pulito" .

    Ieri però sfogliano i log del server di posta in >> Visualizzazione Eventi Registri Windows , applicazione

    ho trovato questo messaggio (rosso)

    "Il componente RPC su proxy HTTP non è installato oppure non è configurato correttamente. Utilizzare l'Aggiunta guidata componenti di Windows per aggiungere il componente RPC su proxy HTTP ai servizi di rete."

    suppongo che di conseguenza outlook anywerhe non possa funzionare .... , può essere la causa della mancata attivazione del BB ???

    OWA funziona correttamente dall'esterno e dall 'interno

    martedì 11 settembre 2012 06:49
  • Non è un requisito necessario per BES/BESX quindi non penso che la sua assenza influisca.

    Ciao,


    Dario Palermo

    martedì 11 settembre 2012 06:52
  • Salve a tutti , ho ricominciato a fare alcuni tentativi , ma il BB non si inizializza il messaggio che ottengo sul display del BB é " il server BESX non ha ancora risposto"

    nell'event log del server trovo , nel momento in cui eseguo l'attivazione questo messaggio :

    {xxx@zzzzz-spa.com} MAPIMailbox::MAPIMailbox - OpenMsgStore (0x8004011d) failed, MailboxDN=/o=MARCONI/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=Gabriele Bxxxxx0d7, ServerDN=/o=MARCONI/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=SERVMARCONI2/cn=Microsoft Private MDB

    qualche idea ?

    giovedì 13 settembre 2012 11:51
  • L'errore sembra essere proprio quello. Hai già provato la soluzione?

    Ciao,


    Dario Palermo

    giovedì 13 settembre 2012 13:49
  • non ancora , appena provo Vi faccio sapere
    giovedì 13 settembre 2012 14:09
  • Ho sistemato le autorizzazioni secondo quanto ci siamo detti ieri , ora funziona tutto !!!!!  ricevo ed invio posta dal BB tramite BESX dalla rete TIM , quindi anche fuori azienda.

    restano solo da capire alcune cose , probilmente sono parametri da settare , esempio : se invio una mail da blackberry  la ritrovo subito nella posta inviata dell'outlook e questo é ok

    ma se cancello una mail dal blackberry non mi viene cancellata sull'outlook , é normale questo ? o c'e' qualcosa da cambiare ? ( potrebbe anche essere giusto cosi ... )

    altra cosa é possibile cambiare il periodo ti tempo di archiviazione sul BB , ora conserva solo le email dell' ultima settimana

    Comunque grazie a tutti per il supporto !!!!!

    venerdì 14 settembre 2012 13:34
  • No, dovrebbe cancellare anche dal server. Può metterci però un po' di più, sia il BB a cancellare che Outlook (in particolare con la modalità cache) a rendersi conto della cancellazione. Sei sicuro che non cancella proprio?

    Per il periodo di archiviazione, invece, ricordo che c'erano dei limiti (mi viene in mente in particolare quello sul calendario di massimo 1 mese) in fase di attivazione OTA per cui dovetti fare l'attivazione via desktop ad alcuni utenti con particolari esigenze.

    Verifica nel corso dei prossimi giorni se i 7 giorni sono solo il periodo di "pre-caricamento"  della OTA o proprio il limite di conservazione delle email sugli apparati.

    Ciao,


    Dario Palermo

    venerdì 14 settembre 2012 14:22