locked
Sbs2011 il widzard non riesce a configurare il SERVIZIO FAX RRS feed

  • Domanda

  • Salve, questo è il mio problema:

    Ho un server sbs2011. Dalla console eseguo la configurazione del servizio fax e dopo avere compilato le maschere che compaiono nel widzard (Dati azienda, dati copertina, dispositivi modem installati, modi di instradamento dei fax) ed avere cliccato sull'ultimo bottone "configura", la procedura lavora un po e compaiono 3 diciture: il servizio fax è attivato, Le informazioni sul frontespizio sono state salvate, PCI CX11261 Soft Modem configurato. Tutte queste voci a fianco hanno il pallino verde mentre la prima ("Il servizio fax è avviato") ha una X rossa e sotto c'è il seguente errore:

    Impossibile configurare il servizio fax a causa di un errore. Per maggiori dettagli sull'evento rilevato, esaminare i file del registro eventi. Ripristinare il servizio fax per risolvere il problema. Se il problema persiste, reinstallare il servizio Fax.

    Ho provato a cliccare su ripristina il servizio  ma ricevo il medesimo errore.

    Ho disinstallato e reinstallato il servizio ma non cambia nulla

    Nel registro degli eventi non vedo niente.

    N.B.: Questo è un servizio che ho sempre installato su sbs2003 e su sbs2008 e non ho mai avuto problemi ed è la prima volta che lo monto su sbs2011; mi manca qualcosa.

    Grazie mille

    Flavio Ricca

    giovedì 2 febbraio 2012 14:38

Risposte

Tutte le risposte

  • Ciao, nel registro eventi qualcosa deve esserci...altrimenti facciamo fatica senza neanche il numero di errore...controlla tutti i campi. System, applicazione ecc..vedrai che qualcosa salta fuori.

    A.

    giovedì 2 febbraio 2012 15:33
  • poichè la segnalazione d'errore ti suggerisce pure di guardare nel registro eventi devi certamente cercare meglio nel registro e riportare qui tutti gli errori correlati al servizio fax. è impossibile che l'errore non venga registrato nell'eventvwr.
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    giovedì 2 febbraio 2012 15:34
    Moderatore
  • ho fatto delle prove.... il servzio è attivo nonostante il messaggio di errore.

    L'invio funziona ed anche la ricezione sembra essere ok

    l'unico problema è che quando ricevo i fax vengono salvati come file tif nella cartella specificata ma va in errore il routing verso il mio indirizzo di posta e nel visualizzatore eventi trovo:

    Impossibile inviare il fax C:\ProgramData\Microsoft\Windows NT\MSFax\Queue\1CCE1C611A98B.tif all'indirizzo di posta elettronica richiesto.

     Si è verificato il seguente errore: 0x80040211
     Il codice di errore indica la causa.

     Verificare la configurazione del server SMTP e correggere le eventuali anomalie riscontrate.

    idevento 32083

     


    giovedì 2 febbraio 2012 16:28
  • vedi qui

    http://support.microsoft.com/kb/973640/it

    ciao.


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    venerdì 3 febbraio 2012 08:56
    Moderatore
  • Sono già andato a quel link ma non si parla di sbs2011; solo di 2008 e vista.

    ovviamente le fix ho provato comunque a scaricarle ma non si installano...

     

    venerdì 3 febbraio 2012 14:32
  • Sono già andato a quel link ma non si parla di sbs2011; solo di 2008 e vista.

    ovviamente le fix ho provato comunque a scaricarle ma non si installano...

     


    Quale fix hai scaricato? Leggi attentamente quanto riportato il questo post del blog sbs che rimanda al link proposto da Edoardo Benussi.

     

    Saluti

    Nino

    sabato 4 febbraio 2012 07:22
    Moderatore
  • Sono già andato a quel link ma non si parla di sbs2011; solo di 2008 e vista. 

    Ciao,

    Seguo Nino, nel blog post consigliato ho trovato questa menzione:

    Update (4/11/2011)

    This issue can also affect Windows 2008 R2 and SBS 2011 Standard. The above link will take you to the hotfix for both versions. For more information, see http://support.microsoft.com/default.aspx?scid=kb;EN-US;973640


    Anca Popa Follow ForumTechNetIt on Twitter

    Versioni di valutazione gratuite dei software Microsoft

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    lunedì 6 febbraio 2012 15:41
  • Anch'io ho lo stesso problema su un server sbs 2011 e ho applicato la hotfix che avete indicato ma il problema permane.

    qualcuno ha risolto diversamente?

    NB: l'inoltro dei fax alle mail funzionava perfettamente.

    lunedì 25 giugno 2012 13:52
  • anch'io ho lo stesso problema. Ho applicato la hotfix ma non è cambiato nulla.

    qualcuno di voi ha risolto?

    lunedì 17 settembre 2012 14:54
  • buongiorno,

    scusate se arrivo con quasi 2 mesi di "ritardo", ma per caso qualcuno ha risolto questo problema?

    Ce l'ho anch'io, solo che a volte funziona, e a volte no...Quando ne ha voglia insomma...Grazie

    mercoledì 14 novembre 2012 11:07
  • Ciao, dovresti aprire un nuovo 3D e dare delle indicazioini precise sull'architettura, su eventuali errori etc.

    Ogni caso è un caso a se e comunque riesci ad avere una migliore visibilità.

    Saluti

    Nino

    mercoledì 14 novembre 2012 12:23
    Moderatore
  • OK Grazie
    lunedì 19 novembre 2012 14:12