none
VPN non funzionante RRS feed

  • Domanda

  • buongiorno

    da remoto (W7), quando provo ad accedere al mio server 2003 ricevo questo errore.

    al client accedo come utente della mia rete (nome utente e password aziendali). accedendo alla VPN come administrator (lo stesso account con cui entro usando mstsc) ricevo l'errore sopra.

    se provo ad accedere alla rete col mio nome utente aziendale, ricevo questo errore: 

    cosa posso fare? 

    lunedì 7 settembre 2015 06:20

Risposte

  • ottimo per il secondo problema.

    tornando al primo: ma tu ti connetti in vpn dal'interno della stessa rete per la quale la macchina ha già un ip della stessa rete sulla scheda fisica ?

    perchè se in realtà sei su una rete diversa e ti connetti da remoto le due reti non devono avere lo stesso piano di indirizzamento ossia se una è 192.168.0.x, l'altra deve essere 192.18.1.y altrimenti la vpn non può funzionare correttamente.


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    giovedì 10 settembre 2015 15:03
    Moderatore
  • ok, vista la situazione

    1) lascia tutto com'è nella rete aziendale

    2) a casa cambia l'indirizzo del router assegnandogli

    192.168.1.1

    facendo rilasciare dal dhcp attivo sul router indirizzi

    della classe 192.168.1.x

    fatta questa operazione, verifica che il client di casa ha un indirizzo 192.168.1.5 probabilmente, poi ricollegati in vpn alla rete dell'azienda e riprova il comando

    \\server

    fai sapere, ciao.


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    • Contrassegnato come risposta andrea vironda domenica 13 settembre 2015 17:38
    domenica 13 settembre 2015 10:04
    Moderatore
  • sul server disabilita tutt ele schede ad eccezione della scheda LAN 4

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    • Contrassegnato come risposta andrea vironda domenica 18 ottobre 2015 17:23
    domenica 18 ottobre 2015 12:50
    Moderatore

Tutte le risposte

  • Ciao,

    hai verificato i metodi di autenticazione sul server VPN?

    Qui trovi una miniguida agli errori VPN:

    http://blogs.technet.com/b/rrasblog/archive/2009/08/12/troubleshooting-common-vpn-related-errors.aspx


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    lunedì 7 settembre 2015 07:09
  • Per il primo errore sembrerebbe esserci un firewall che blocca la connessione verso la rete interna....


    lunedì 7 settembre 2015 07:14
    Moderatore
  • vorrei prima risolvere il primo errore. perchè fino a 2 giorni fa funzionava.

    invece il secondo errore l'ho sempre ricevuto.

    lunedì 7 settembre 2015 07:16
  • disattivando firewall e antivirus dal client non vedo cambiamenti
    lunedì 7 settembre 2015 08:07
  • No, intendevo lato rete aziendale: è presente un firewall perimetrale?

    L'errore è identico anche utilizzando per la connessione l'indirizzo IP? Questo client esterno è inserito nel dominio? Nel registro eventi del client sono presenti errori?

    lunedì 7 settembre 2015 08:48
    Moderatore
  • -no dovremmo avere solo AVG come antivirus, niente FW. 

    - stesso errore anche con IP e non con NomeDominio.eu

    - il client esterno fa parte del dominio

    - nel registro eventi, sotto "sistema", leggo: "NtpClient: impossibile impostare un peer di dominio da utilizzare come origine ora a causa di un errore di individuazione. Verrà eseguito un nuovo tentativo tra 3473457 minuti, quindi l'intervallo tra i nuovi tentativi verrà raddoppiato. Errore: The entry is not found. (0x800706E1)"

    lunedì 7 settembre 2015 10:31
  • La non corretta sincronizzazione del client con l'origine ora di un DC potrebbe essere la causa di problemi di autenticazione, che possono portare alla visualizzazione di quel messaggio di errore.

    Con la VPN connessa, prova a forzare una sincronizzazione con il comando "w32tm /resync", quindi una volta riuscita (confermata dall'ID evento 37 Time-Service e dall'ID evento 1 Kernel-General) prova ad eseguire nuovamente l'autenticazione.

    lunedì 7 settembre 2015 11:03
    Moderatore
  • mi dice: "la nuova sincronizzazione non è stata eseguita in quanto non erano disponibili dati sull'ora"

    è forse perchè non sincronizzo il mio orologio con quello internet?

    giovedì 10 settembre 2015 12:50
  • devi solo sincronizzare l'ora del client con quella del domain controller o, visto che non riesci a connetterti, fare in modo che entrambi abbiano la stessa ora almeno per fare la prima connessione.

    se poi il dc si sincronizza con un serve ntp esterno al dominio fai in modo che anche quel client si sincronizzi con lo stesso server ntp o altro servizio orario esterno.


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    giovedì 10 settembre 2015 13:13
    Moderatore
  • mi pare abbiano la stessa ora
    giovedì 10 settembre 2015 13:28
  • anche la stessa data ?

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    giovedì 10 settembre 2015 13:37
    Moderatore
  • stessa data e fuso
    giovedì 10 settembre 2015 13:57
  • stessa data e fuso

    proviamo a tornare indietro all'inizio del thread.

    parliamo del 1° errore.

    dopo aver avviato la connessione vpn esegui sul client un ipconfig /all e posta qui il risultato.


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    giovedì 10 settembre 2015 14:10
    Moderatore
  • spero basti, se serve posto anche la parte mancante.

    per quanto riguarda il II problema ho risolto, bastava andare qui e selezionare "Consenti accesso"

    giovedì 10 settembre 2015 14:50
  • ottimo per il secondo problema.

    tornando al primo: ma tu ti connetti in vpn dal'interno della stessa rete per la quale la macchina ha già un ip della stessa rete sulla scheda fisica ?

    perchè se in realtà sei su una rete diversa e ti connetti da remoto le due reti non devono avere lo stesso piano di indirizzamento ossia se una è 192.168.0.x, l'altra deve essere 192.18.1.y altrimenti la vpn non può funzionare correttamente.


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    giovedì 10 settembre 2015 15:03
    Moderatore
  • dice per il fatto che una rete è 192.168.0.70 e l'altra 192.168.0.5? devo modificare manualmente le impostazioni IPlv4?
    giovedì 10 settembre 2015 15:40
  • esatto ma non mi hai detto se client e server della vpn sono sulla stessa rete fisica oppure no...

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    giovedì 10 settembre 2015 15:54
    Moderatore
  • reti diverse. 

    hai un procedimento?

    giovedì 10 settembre 2015 15:58
  • Come già detto da Edoardo Benussi se le due reti hanno lo stesso piano di indirizzamento il routing per la VPN non verrà eseguito correttamente. La soluzione migliore è quella di modificare direttamente piano di indirizzamento per una delle due reti, altrimenti è possibile "mascherare" la rete locale o remota con un NAT. C'è anche un'altra soluzione che prevede il passaggio di tutto il traffico verso la VPN, impendendo di fatto tutte le comunicazioni locali quando la VPN è connessa, ma non lo consiglio.
    giovedì 10 settembre 2015 21:38
    Moderatore
  • ehm non so bene come fare, mi potete dare una mano?
    venerdì 11 settembre 2015 17:55
  • ehm non so bene come fare, mi potete dare una mano?

    ok, procediamo.

    quanti e quali macchine ci sono sulla rete dove si trova il server e quante e quali sulla rete dove si trova il client ?

    inoltre, su una delle due reti c'è un server dhcp in funzione?


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    venerdì 11 settembre 2015 18:16
    Moderatore
  • 15 client nella rete aziendale. 2 in quella di casa. il ruolo di dhcp è svolto dal router in entrambe le sedi
    domenica 13 settembre 2015 07:04
  • ok, vista la situazione

    1) lascia tutto com'è nella rete aziendale

    2) a casa cambia l'indirizzo del router assegnandogli

    192.168.1.1

    facendo rilasciare dal dhcp attivo sul router indirizzi

    della classe 192.168.1.x

    fatta questa operazione, verifica che il client di casa ha un indirizzo 192.168.1.5 probabilmente, poi ricollegati in vpn alla rete dell'azienda e riprova il comando

    \\server

    fai sapere, ciao.


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    • Contrassegnato come risposta andrea vironda domenica 13 settembre 2015 17:38
    domenica 13 settembre 2015 10:04
    Moderatore
  • funziona!

    grazie mille!

    domenica 13 settembre 2015 17:38
  • buongiorno a tutti

    il problema mi si è ripresentato. identico alla prima schermata di errore di questo post (07/09/2015)

    allego 2 shot: a sinistra di ipconfig/all del serve, a sinistra quello del client.

    domenica 18 ottobre 2015 11:18
  • sul server disabilita tutt ele schede ad eccezione della scheda LAN 4

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    • Contrassegnato come risposta andrea vironda domenica 18 ottobre 2015 17:23
    domenica 18 ottobre 2015 12:50
    Moderatore