none
Cerca computer o contatti RRS feed

  • Domanda

  • Buongiorno a tutti,

    alcuni client in dominio nella rete , se eseguono una ricerca con : start / cerca /file o cartelle/computer o contatto/un computer in rete , gli viene restituito un risultato doppio per un server. Questo non succede invece per molti altri client. Inizialmente ho pensato al file HOST ma purtroppo non vi sono voci significative (è quello di default). I client che " risolvono " questo doppione utilizzano una procedura in access che risiede proprio in quel server. E' proprio questo il "problema"? Se fosse, comunque, sarebbe strano perchè prima non succedeva. Grazie mille. Andrea    

    lunedì 13 agosto 2012 08:04

Risposte

  • Ciao Andrea, credo che l'applicazione sia una coincidenza. Se provi ad accedere ai "due" server cosa succede? Se esplori la rete direttamente, selezionando il dominio cosa vedi? 

    Esegui un ipconfig /flushdns e riesegui la ricerca, posta uno screen-shot della ricerca in visualizza dettagli

    Saluti

    Nino

    • Contrassegnato come risposta Andrea Schio venerdì 17 agosto 2012 07:07
    • Contrassegno come risposta annullato Andrea Schio venerdì 17 agosto 2012 07:10
    • Contrassegnato come risposta Anca Popa lunedì 27 agosto 2012 07:09
    lunedì 13 agosto 2012 21:15

Tutte le risposte

  • Ciao Andrea, credo che l'applicazione sia una coincidenza. Se provi ad accedere ai "due" server cosa succede? Se esplori la rete direttamente, selezionando il dominio cosa vedi? 

    Esegui un ipconfig /flushdns e riesegui la ricerca, posta uno screen-shot della ricerca in visualizza dettagli

    Saluti

    Nino

    • Contrassegnato come risposta Andrea Schio venerdì 17 agosto 2012 07:07
    • Contrassegno come risposta annullato Andrea Schio venerdì 17 agosto 2012 07:10
    • Contrassegnato come risposta Anca Popa lunedì 27 agosto 2012 07:09
    lunedì 13 agosto 2012 21:15
  • Grazie Nino. Se tenti l'accesso ai "due" server, trovi esattamente la stessa cosa. E' come se il pc avesse come un record dns in locale e uno assegnato dal server dns. Farò il flush (che effettivamente non ho pensato di fare...) e ti farò sapere. Grazie per il suggerimento.

    Andrea

    venerdì 17 agosto 2012 07:07
  • Ciao Andrea,

    Visti i tempi trascorsi ed in attesa di ulteriori feedback (speriamo positivi), per ora evidenzio la risposta di Nino.

    Grazie di tenerci aggiornati sul tuo percorso, buona settimana a tutti!


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    lunedì 27 agosto 2012 07:09
  • Ciao a tutti. Inizio col scusarmi per questo spaventoso ritardo. Venendo al problema invece, purtroppo o per fortuna, non l'ho più visto. Son sempre più convinto che ci fosse stato qualcosa di "sporco" nella cache dns del pc. Vi ringrazio comunque.

     

    giovedì 13 settembre 2012 13:38
  • Grazie e a te per l'aggiornamento.

    Saluti

    Nino

    giovedì 13 settembre 2012 14:29