locked
Il mio win 7 pro non riconosce più il mio Intel core 2 duo E8400 come dual ma come 1 core 1 processore logico RRS feed

  • Domanda

  • Dopo pulizia con Avast causa "vibrione" il tutto ha ripreso a funzionare perfettamente tranne che ora dispongo di una sola cpu segnalatami da ProshoProducer e poi verificato in vari modi . La domanda è. esiste qualcosa, tipo chiave di registro o ..., che possa ripristinare il normale utilizzo del mio processore o, purtroppo, devo formattare e reinstallare tutto (in una partizione di prova l'ho fatto ed il tutto è ok) dato che non ho una backup valida?

    Ringrazio tanto colui che potrà dire una parola definitiva positiva o no....

    mercoledì 25 agosto 2010 10:29

Risposte

  • Salva i dati e reinstalla ex-novo formattando.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 26 agosto 2010 12:16
    Moderatore

Tutte le risposte

  • Provato con la reinstallazione " in place " ?

    L'aggiornamento va eseguito dall'interno del sistema operativo.
    Avvia Windows normalmente.
    Inserisci il DVD di Windows 7 nell'unità ottica e lancia il setup.
    Scegli di installare come "aggiornamento".
    Non verranno toccati programmi e dati.
    Tutti i files di sistema verranno sovrascritti.
    Dopo l'ultimo riavvio vai in Windows Update ed installa gli aggiornamenti importanti e critici.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 25 agosto 2010 10:31
    Moderatore
  • Devi avere delle proprietà taumaturgiche perché prima della tua risposta l'operazione non era mai riuscita ma dopo.. si, però il processore continua ad essere visto come 1. C'è qualche altra possibilità? Ciao e Grazie 
    mercoledì 25 agosto 2010 19:18
  • Prova , in gestione dispositivi , clicca destro su "processori"  e clicca su "rileva modifiche hardware".

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 25 agosto 2010 22:14
    Moderatore
  • Già fatto una infinità di volte. Comincio a disperare. Mi toccherà formattare e reinstallare tutto. Grazie comunque per l'aiuto
    giovedì 26 agosto 2010 10:16
  • Esegui il test con MsConfig:

    Digita:

    msconfig

    e dai invio nel box di ricerca del menù start.

    Opzioni di avvio > opzioni avanzate.

    Metti la spunta su Numero di Processori ed inserisci 2.

    Non toccare altro e dai ok.

    Riavvia.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 26 agosto 2010 10:27
    Moderatore
  • Purtroppo non mi permette di mettere 2, solo 1.
    giovedì 26 agosto 2010 11:58
  • Salva i dati e reinstalla ex-novo formattando.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 26 agosto 2010 12:16
    Moderatore
  • Si reinstallo tutto, anzi penso che acquisterò la versione a 64 bit così con la grafica dovrei avere un incremento delle prestazioni. Nuovamente grazie, sei stato molto gentile e paziente. Ciao
    giovedì 26 agosto 2010 12:29
  • Sempre benvenuto.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 26 agosto 2010 12:30
    Moderatore