locked
cambio posizione rete il pc si riavvia RRS feed

  • Discussione generale

  • Salve , ho un pc che fino a ieri era perfettamente funzionante , da oggi all'accensione si riavviava continuamente. Tra le tante prove che ho fatto ho scoperto che il problema e' la rete .Se metto il pc con dhcp funziona perfettamente e mi mette il pc nella rete pubblica. Se provo a cambiare la rete pubblica in aziendale il pc si riavvia e ritorna su rete pubblica.La cosa strana che me lo fanno due pc della mia rete quindi ho pensato ad un virus. Ho fatto tutte le scansioni possibili con nod32, Trendmicro online, malwarebit, di tutto di piu'. Sembra che non prende gli ip statici.Potete darmi qualche info in merito?

    grazie Ugo

    giovedì 15 marzo 2018 18:38

Tutte le risposte

  • Non ho capito. .

    Il pc si riavvia da solo come metti gli ip statici o 

    perdi gli ip statici come riavvii la macchina???

    Hai provato a cambiare gli ip statici??

    Si riavvia.... muore la macchina o parte la procedura di riavvio?

    Hai un server in rete con delle gpo o uno script o etc etc?

    Dacci dettagli o la vedo dura. 

    Marco 

    sabato 17 marzo 2018 10:11
  • CIao Marco,

    il pc si riavvia appena metto gli ip statici , e' una macchina semplice senza dominio in una piccola rete aziendale. Una volta riavviata la macchina riparte normalemente senza fare la procedura di ripristo o altro e ritorna alo stato precedente ossia in dhcp. La macchina si riavvia anche se sta in dhcp e provo a passare dalla posizione rete pubblica a quella aziendale.

    Grazie Ugo

    lunedì 19 marzo 2018 08:54
  • Prova così:

    1) stacca il cavo ethernet

    2) setta gli ip statici

    3) riavvia il pc con il cavo scollegato

    il pc mantiene gli indirizzi statici?

    se si, ricollega il cavo

    il pc si riavvia?

    Marco

    mandaci anche qualche evento altimenti la vedo lunga.....

    Marco

    lunedì 19 marzo 2018 15:05
  • Buongiorno,

    a me succede che un pc HP con Windows 7 pro 32bit,

    appena imposto ip automatico, si riavvia

    e mi segnala che Windows si è spento in modo non corretto.

    Con ip statico si collega alla rete correttamente.

    Se avvio la macchina con ip automatico si riavvia pochi secondi dopo il login.

    Ha cominciato a farlo dopo aver eseguito gli aggiornamenti di Windows.

    Ho provato anche ad aggiornare i driver della scheda di rete.

    Sapete di errori che possono provocare questo problema?

    giovedì 12 aprile 2018 16:32