none
Exchange mail in spam anche se rbl ed ip pubblici puliti RRS feed

  • Domanda

  • Ciao a tutti, ho un Exchange 2013 con un problema strano.

    Da qualche giorno le mail vengono marcate su molti domini riceventi come ***spam***

    Il server spedisce con uno smarthost smtp. L'smtp è lo stesso del dominio (smtp.dominio.com) per capirci.

    Nell'spf è presente quello smarthost (dns name) con il ?all finale (mail probabily accepted) ed anche l'ip pubblico del server exchange. 

    Non è presente nelle rbl nè il dominio, ne il server smtp e nemmeno l'ip pubblico. Ho anche controllato l'ip pubblico dell'smtp autenticato in quanto condiviso magari e potesse essere quello in rbl. Nulla.

    Non sono state fatte mailing list. Non è presente nessun virus o code strane nelle queues (almeno non ho trovato nulla).

    Dove potrei controllare a questo punto?

    Grazie delle eventuali dritte.

    giovedì 20 febbraio 2020 16:23

Tutte le risposte

  • Partiamo dal concetto che se non sei uno spammer, non fai mass mailing, non hai malaware che inviano dal tuo dominio, non hai alcun feedback riguardo il motivo (dal client) ... il problema è lato "server ricevente" che non ha un software antispam all'altezza, che genera falsi positivi!

    Mi è capitata la stessa cosa, di punto in bianco, le mai di un mio cliente inviate da exchange finivano nello spam di più domini, dopo aver indagato, ho scoperto che erano tutti ospitati da aruba e che il giorno prima avevano attivato il nuovo servizio antispam (un po' troppo dispotico).

    Potresti anche verificare su https://talosintelligence.com/ la tua situazione (anche questo servizio ogni tanto è troppo "intelligente")

    ciao Gastone


    Gastone Canali >http://www.armadillo.it


    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere

    giovedì 20 febbraio 2020 22:52
    Moderatore
  • Ciao Gastone,

    ho controllato anche il servizio che mi hai suggerito, mi dice "blacklisted" no.

    Ora davvero non ho trovato nemmeno io alcun riscontro, è che purtroppo come hai fatto nel tuo caso a risolvere? non c'è mica alcun modo lato mittente..

    Grazie.

    venerdì 21 febbraio 2020 12:13
  • Ciao Gastone,

    ho controllato anche il servizio che mi hai suggerito, mi dice "blacklisted" no.

    Ora davvero non ho trovato nemmeno io alcun riscontro, è che purtroppo come hai fatto nel tuo caso a risolvere? non c'è mica alcun modo lato mittente..

    Grazie.

    Ho risolto, aspettando che i riceventi, si lamentasseo e qualcuno mettesse a punto il servizio antispam... se ti rifiutano senza una motivazione che ti permetta almeno di capire cosa, a loro, non piace, non hai margini di manovra.

    Unica opzione che tu ti sostituisca/interfacci con la controparte sistemistica che gestisce l'antispam per risolvere il LORO probelma di falsi positivi

    Ciao Gas


    Gastone Canali >http://www.armadillo.it


    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere


    venerdì 21 febbraio 2020 13:53
    Moderatore