none
Resume da ibernazione > shut down RRS feed

  • Domanda

  • Ciao a tutti.

    Ho un netbook Asus EEE 1015PN con Windows 7 Starter a cui è stato fatto fare upgrade a Windows 10 (Home) con successo.

    Il cliente usa tantissimo l'ibernazione al posto di "Arresta il sistema" al fine di poter interrompere il proprio lavoro e riprenderlo senza problemi dopo ore/giorni.

    Il problema che riscontriamo, solo a seguito dell'upgrade a Windows 10 (con Windows 7 non ci sono mai stati problemi), avviene sempre, al momento del resume. Infatti, dopo pochi secondi da quando appare il logo di Windows 10, il pc si spegne improvvisamente (senza BSOD o altri messaggi).

    Quando si preme nuovamente il tasto di accensione, il computer si riavvia normalmente come se fosse stato completamente spento (senza mostrare alcun messaggio d'errore).

    Aiuuutooo! :D

    Grazie!

    mercoledì 4 novembre 2015 18:39

Risposte

Tutte le risposte

  • Prova disattivando l'avvio rapido:

    Disattiva l'avvio rapido:

    Win+x > Pannello di controllo > Opzioni risparmio energia
    > Specifica comportamento pulsanti di alimentazione > Modifica le
    impostazioni attualmente non disponibili.

    Togli la spunta da Attiva avvio rapido, clicca su Salva
    cambiamenti.

    Ciao.



    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration


    mercoledì 4 novembre 2015 19:21
    Moderatore
  • Franco, ciao.

    Innanzitutto grazie per avermi risposto (e così tempestivamente!).

    Ho effettuato la modifica da te indicata. ho poi riavviato e provato l'ibernazione. Purtroppo non ha funzionato. :(

    Segnalo che ho anche provato a fare quanto indicato qui:
    http://superuser.com/questions/484537/windows-fails-to-resume-from-hibernation-every-other-reboot
    senza successo: al resume la macchina si spegne come prima!

    Grazie ancora per l'aiuto che potrete darmi.

    ilNebbioso


    mercoledì 4 novembre 2015 21:46
  • Presumo tu abbia già controllato tutte le impostazioni della combinazione di risparmio energia scelta , disabilitato la sospensione ibrida e controllato , una per una , le opzioni.

    Inoltre devi verificare nel bios se il system power state è correttamente impostato:

    https://msdn.microsoft.com/en-us/library/windows/desktop/aa373227%28v=vs.85%29.aspx?f=255&MSPPError=-2147217396

    Deve essere un lavoro puntiglioso.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    mercoledì 4 novembre 2015 21:59
    Moderatore
  • Franco, ciao e grazie di nuovo.

    La "sospensione ibrida" non c'è proprio nelle impostazioni avanzate e nascoste (poiché si tratta di un notebook, credo).

    Il Bios del netbook è molto semplice, non prevede gli stati S2/S3 et similia. La cosa curiosa è che con W7 andava e non mi sembra (non ci giurerei, però) di aver toccato qualcosa. Se serve ti allego qualche screenshot del BIOS...?!

    In Windows non so quali altri opzioni andare a cercare, purtroppo.

    Grazie,

    ilNebbioso

    giovedì 5 novembre 2015 22:49
  • No.

    E' la gestione del risparmio energia che è "diversa" in Windows 10 e probabilmente confligge con qualche software proprietario di Asus preinstallato che si avvia con Windows o è pianificato.

    Un debug sarebbe lungo.

    Prova a seguire i suggerimenti relativi all'avvio pulito:

    http://answers.microsoft.com/it-it/windows/wiki/windows8_1-performance/avvio-pulito-per-windows-8-81-10/34152d49-1b32-4f01-b559-d8894a9627c6

    e verificare poi se l'ibernazione viene mantenuta.

    Hai provato anche a eliminare il file dell'ibernazione da un prompt dei comandi eseguito come amministratore :

    powercfg -hibernate off

    e invio.

    Riavvio e :

    powercfg -hibernate on

    e invio.

    E vedere se il file di ibernazione viene usato.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    giovedì 5 novembre 2015 23:06
    Moderatore
  • Ciao ilNebbioso,

    Non abbiamo ricevuto alcun aggiornamento e mi chiedevo se possiamo aiutarti ulteriormente o se il tuo quesito è stato risolto.
    Se così fosse ti saremmo grati di condividere il feedback in questo spazio ricordandoti che altri membri della community potrebbero riscontrare comportamenti simili.

    Grazie in anticipo.


    Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    mercoledì 18 novembre 2015 09:24
  • Ciao ad entrambi.

    Chiedo scusa per i silenzio e per non aver aggiornato il post.

    Ho fatto tutto quanto chiesto da Franco Leuzzi, purtroppo senza esito.

    Non so che altro fare, sinceramente.... :(

    mercoledì 18 novembre 2015 11:33
  • E il controllo accurato e relativo AGGIORNAMENTO di tutti i driver?

    Sito del produttore del pc.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    mercoledì 18 novembre 2015 11:53
    Moderatore
  • Franco, ciao.
    Purtroppo il sito del produttore non riporta alcun driver per un Windows che non sia la versione 7.

    Ho disinstallato da "Pannello di controllo" > "Programmi E Funzionalità" e da "Sistema" > "Gestione Dispositivi" (selezionando anche "Elimina il software") qualunque cosa che abbia la faccia di un driver di terze parti.

    Ovviamente non è servito.

    Temo l'unica soluzione possa essere la Reimpostazione del PC (vedi "Reimposta il PC" ccon l'opzione "Mantieni i miei file" su http://windows.microsoft.com/it-it/windows-10/windows-10-recovery-options ) o la Reinstallazione in toto del pc (cosa che è scomoda, ma fattibile, se risolvesse il problema!).

    Che ne pensi?

    Grazie!

    giovedì 19 novembre 2015 10:39
  • Da verificare:

    Come prima azione segui i suggerimenti per l'avvio pulito:

    http://answers.microsoft.com/it-it/windows/wiki/windows8_1-performance/avvio-pulito-per-windows-8-81-10/34152d49-1b32-4f01-b559-d8894a9627c6

    Quindi esegui una reinstallazione/aggiornamento "in place" di Windows 10 versione 1511 (build 10586.3) o successiva:

    Mantieni il pc connesso ad Internet e correttamente alimentato (non sola batteria se portatile).

    Vai al sito:

    https://www.microsoft.com/it-it/software-download/windows10

    Clicca su SCARICA ORA LO STRUMENTO.

    Salva il file MediaCreationTool.exe in una cartella.

    Clicca destro sul file e scegli "esegui come amministratore".

    Quindi clicca su AGGIORNA IL PC ORA.

    Conferma l'accettazione del contratto di licenza e lascia proseguire l'aggiornamento automaticamente.

    Ovviamente scegli di MANTENERE tutto (file e app).

    Il pc si avvierà un paio di volte fino a mostrare la regolare schermata di accesso.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    • Contrassegnato come risposta ilNebbioso venerdì 20 novembre 2015 14:05
    giovedì 19 novembre 2015 10:49
    Moderatore
  • Franco,

    l'avvio pulito me lo avevi già consigliato e lo avevo già fatto, tanto che avevo già tolto molta fuffa! :)

    Faccio il test asap con il MediaCreationTool e ti faccio sapere.

    Grazie.

    giovedì 19 novembre 2015 11:24
  • Bene.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    giovedì 19 novembre 2015 11:27
    Moderatore
  • Franco, ciao.

    Ti segnalo che il test con il MediaCreationTool ha avuto esito positivo!!!!

    Ora l'ibernazione funziona perfettamente!

    Grazie!!!!!!!

    venerdì 20 novembre 2015 14:05
  • Bene.

    Welcome.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    venerdì 20 novembre 2015 14:14
    Moderatore