none
Attivazione O365 impossibile RRS feed

  • Domanda

  • Un cliente ha acquistato Office 365 per il suo MacBook Air. Tralasciamo il fatto che ho dovuto eseguire una serie di aggiornamenti di MacOS per portarlo al minimo requisito (10.12) perché il cliente non lo upgradava da anni, penando per liberare spazio sui risicati 60 GB del disco.

    Ora Office 365 è installato, ma non riesco ad attivarlo. Arrivo alla maschera in cui mi chiede l'accesso all'account, inserisco la username, dopodiché resta in eterno in fase "Caricamento in corso". Sembra che non verifichi neppure l'account, perché fa la stessa cosa anche se inserisco una username errata.

    Ho già provato a disinstallare e reinstallare Office più volte.

    C'è modo di bypassare questa fase?


    martedì 19 marzo 2019 13:18

Tutte le risposte

  • Già vista quella pagina, e non rientro in nessuno di quei casi. Sembra quasi che il Mac non comunichi con Microsoft per la verifica dell'account (anche se, se scelgo di creare un nuovo account e do come user quello che già esiste, ovviamente mi risponde che l'utente c'è già). Aprirò un ticket
    martedì 19 marzo 2019 18:24
  • Mi sembra di aver capito che hai eseguito aggiornamenti in place della release di Mac….come per Windows la prima cosa da fare è provare ad eseguire un'installazione pulita (per fare questo devi creare una pendrive avviabile partendo dall'installer scaricato da App Store).
    Se il problema persiste anche dopo l'installazione pulita allora apri il ticket...
    martedì 19 marzo 2019 21:33
    Moderatore
  • Non ho tanta dimestichezza con Mac, ma posso provare (un backup completo con Time Machine c'è, quindi male che vada ripristino da lì)

    mercoledì 20 marzo 2019 10:56
  • Per la cronaca, alla fine ho rinunciato. Il problema si presentava sempre e comunque, persino dopo un'installazione pulita del Mac. A nulla è valso l'aiuto via chat di tecnici Microsoft che mi hanno fatto usare un tool specifico per la rimozione di tutte le tracce di Office. La cosa "buffa" è che se al posto dell'account con cui ho eseguito l'acquisto, fornivo le credenziali di un account che non c'entrava nulla (l'account di Exchange online del cliente), la procedura andava avanti, anche se poi ovviamente non trovava alcuna licenza da attivare. 

    Alla fine ho dovuto ripiegare su altri prodotti

    lunedì 25 marzo 2019 10:34