none
Regole di Pianificazione Calendario RRS feed

  • Discussione generale

  • Salve a tutti,

    in breve:

    Ho un Exchange 2010 sotto dominio, mi capita che tutti gli utenti che utilizzano qualsiasi postazione che non faccia parte del dominio, in workgroup per intenderci, dal client di outlook non riescono a visualizzare correttamente le informazioni, non hanno piena accessibilità ai calendari, poiché non riescono a visualizzare la disponibilità degli altri colleghi quando visualizzano la funzione 'Regole di Pianificazione' in sede di Organizzazione di un appuntamento, mentre non succede chi utilizza una postazione sotto dominio.

    Spero di esser stato esaustivo e chiaro.

    Saluti e Grazie

    • Tipo modificato Anca Popa venerdì 20 settembre 2013 09:22 discussione in corso
    venerdì 13 settembre 2013 15:25

Tutte le risposte

  • Ciao, be' direi nulla di strano, la funzionalità completa è data dall'appartenenza all'AD di cui il server fa parte, se vuoi piena compatibilità devi o utilizzare OWA o fare join dei terminali ad AD..non riesco a capire, se sono colleghi perchè non sono agganciati scusa?

    A.

    sabato 14 settembre 2013 07:35
    Moderatore
  • Ciao e grazie per la risposta,

    bhè si tratta di alcuni colleghi dislocati in altre sedi piu piccole, in vpn via firewall dove al momento non c'è nessun server che faccia da AD per questo sono in workgroup.

    Più avanti è previsto anche li un domain controller, e quindi il trust fra i vari server....al momento volevo capire come potevamo ovviare.....suggerimenti!?

    Ciao e Grazie per la disponibilità

    lunedì 16 settembre 2013 11:04
  • Ciao Francesco, il problema è dovuto a difficoltà di accesso agli EWS da parte delle postazioni in questione.

    Visto che gli utenti che hanno questo problema si connettono in vpn occorre verificare la parte di autodiscover della rete interna, la prima domanda che ti faccio è: questi utenti hanno lo stesso problema anche quando sono collegati in lan (presso la sede) o solo quando sono in vpn?

    Visto che non sono in dominio non possono fare autodiscover attraverso l'SCP di AD, quindi usano record DNS, i record per l'autodiscover sono gestiti dal DNS interno?

    Ciao

    martedì 17 settembre 2013 08:00
    Moderatore
  • Ciao Roberto,

    si i record sono gestiti dal DNS interno, ora faccio una prova dall'interno, l'avevo già fatta, ma prima di rispondere a vuoto ripeto il test e ti dico.

    Grazie a presto!

    mercoledì 18 settembre 2013 09:14
  • Ciao,

    ho eseguito la prova in sede e anche in lan se il pc è in workgroup presenta lo stesso problema, via OWA funziona correttamente, potrebbe essere un problema di DNS o cosa.

    Ciao e Grazie

    giovedì 19 settembre 2013 16:31
  • Allora il problema potrebbe essere nella configurazione della parte EWS.

    Da EMS verifica come sono configurate le URL degli EWS:

    Get-WebServicesVirtualDirectory | fl Identity,InternalURL,ExternalURL

    Verifica che i namespace utilizzati vengano risolti correttamente e che il certificato ssl utilizzato sia valido e contenga i nomi corretti.

    Eventualmente riporta il risultato del comando powershell.

    Ciao


    IT Consultant | Microsoft MCSE MCTS MCITP MCT MCSA ------------------------------------------ If you found my post helpful, please give it a Helpful vote ------------------------------------------ If it answered your question, remember to mark it as an Answer -----------------------------------

    giovedì 19 settembre 2013 20:13
    Moderatore
  • Ciao Roberto,

    ti ringrazio per il supporto, ho eseguito il comando da te indicato e ti posto il risultato:

    Identity    : nomeserver\EWS (Default Web Site)
    InternalUrl : https://nomeserver.dominio.locale/EWS/Exchange.asmx
    ExternalUrl : https://postaweb.dominio.com/ews/exchange.asmx

    ora verifico anche le altre informazioni che mi hai dato.

    Ciao e Grazie

    venerdì 20 settembre 2013 10:40
  • Quello che devi verificare è che "nomeserver.dominio.locale" sia risolvibile dalla rete interna e che sul server exchange ci sia un certificato, valido e trustato dai client, che contenga quel nome, e che questo certificato sia attivato sui web services exchange.

    Lo stesso vale per "postaweb.dominio.com" da internet, stesso discorso per il certificato

    Roberto


    IT Consultant | Microsoft MCSE MCTS MCITP MCT MCSA ------------------------------------------ If you found my post helpful, please give it a Helpful vote ------------------------------------------ If it answered your question, remember to mark it as an Answer -----------------------------------

    venerdì 20 settembre 2013 13:43
    Moderatore
  • Ciao,

    ho verificato, internamente sono entrambi risolvibili i nomi, e anche per quanto riguarda il certificato è valido e trustato dai client e attivato sui web server di exchange.

    Il certificato è stato creato ed emesso all'interno dell'organizzazione.

    lunedì 30 settembre 2013 16:11
  • Quindi se da uno dei client in questione, da explorer, digiti la url "https://nomeserver.dominio.locale/EWS/Exchange.asmx", non ricevi nessun errore di certificato?

    Ti esce la richiesta di utente e password?

    Siamo sicuri che i client fuori dominio trustino la CA interna?

    Roberto


    IT Consultant | Microsoft MCSE MCTS MCITP MCT MCSA ------------------------------------------ If you found my post helpful, please give it a Helpful vote ------------------------------------------ If it answered your question, remember to mark it as an Answer -----------------------------------

    lunedì 30 settembre 2013 19:06
    Moderatore
  • Ciao,

    per i client fuori dominio ed esterni, proprio come sede, non si raggiunge proprio,  non risolve neanche il nome non avendo un server dns e neanche con l'ip del server riesce a raggiungerlo.

    ora è stato installato un DC che verrà trustato con quello centrale diciamo e forse cosi si dovrebbe risolvere almeno in parte, dico giusto!?

    ciao e grazie

    mercoledì 2 ottobre 2013 17:06
  • Il consiglio che ti posso dare è di "rimettere in sesto" l'infrastruttura prima di pensare ad Exchange.

    Exchange è un prodotto che funziona bene nel momento in cui la base è sana e funzionante, qui stiamo parlando di mancanza di DNS, DC da aggiungere, ecc... c'è da lavorare prima in questa direzione.

    Roberto


    IT Consultant | Microsoft MCSE MCTS MCITP MCT MCSA ------------------------------------------ If you found my post helpful, please give it a Helpful vote ------------------------------------------ If it answered your question, remember to mark it as an Answer -----------------------------------

    mercoledì 2 ottobre 2013 19:06
    Moderatore
  • bhè il discorso che fai tu è più che giusto, ma sai quando hai delle sedi remote, aperte prima ancora che puoi pensare a come implementare l'infrastruttura tecnica, poi sei sempre a rincorrere, quindi non sempre puoi prima lavorare nella direzione che giustamente dicevi....sperando che una volta implementato come ti accennavo prima riesca a risolvere il problema.

    ciao e Grazie

    Francesco

    giovedì 3 ottobre 2013 08:58