none
Impossibile aggiungere un altro account Office 365 RRS feed

  • Domanda

  • Ho necessità di registrare due profili di posta su un pc, con due diversi account Office 365. Col primo non ho problemi, ma quando cerco di registrare il secondo mi viene restituito l'errore "Un altro account dell'organizzazione ha già effettuato l'accesso in questo computer". Le soluzioni proposte sul forum non mi sono state d'aiuto: tale account non mi risulta presente da nessuna parte sul pc, quindi non saprei dove andare a disconnetterlo come viene suggerito. Oltretutto mi da questo problema sia sul pc del cliente (Windows 7 in dominio) che sul mio dove ho fatto delle prove (Windows 10 fuori dominio)
    lunedì 8 aprile 2019 21:01

Risposte

  • Me lo fa indifferentemente su Windows 7 (in dominio e fuori) e su 10. Sul 10 (mio pc) non ci sono account aziendali. La cosa divertente è che adesso sono riuscito ad aggirare il problema usando un account "sbagliato".

    Spiego: Nei dati iniziali metto l'account di un altro cliente (sempre Exchange online), quando appare la maschera che ho fatto vedere in figura, rimetto l'account "sbagliato" e confermo. Nella maschera successiva, invece del solito errore, finalmente mi chiede la password, ma mi da anche la possibilità di cambiare utente. Cambio, e en questa fase inserisco i dati corretti. La maschera si chiude ed Outlook prosegue nella ricerca. A questo punto torno indietro alla prima maschera di Outlook, dove stavolta metto i dati giusti e vado avanti. Stavolta non si aprono più altre finestre, il controllo passa e l'account funziona perfettamente

    mercoledì 17 aprile 2019 22:01

Tutte le risposte

  • Ciao. 

    Prova ad aggiungere un nuovo profilo con il tool diagnostico. 

    https://diagnostics.outlook.com/#/

    Marco 

    martedì 9 aprile 2019 05:26
  • Lo aggiungi dal gestore posta del pannello di controllo o dal wizard all'interno di outlook?

    A.

    martedì 9 aprile 2019 08:19
    Moderatore
  • Dal pannello di controllo.

    Creo un nuovo profilo, do le credenziali, si apre la maschera di login, do la username, dopodiché appare il messaggio di errore

    martedì 9 aprile 2019 09:34
  • non è che c'è un alias sulla casella? Chiedo, hai provato a mettere SOLAMENTE la seconda mailbox in un profilo nuovo? ti funziona? perchè il limite degli account exchange configurabili su un singolo office 2016 è 10.

    Proverei sennò a piallare tutte le credenziali office dal gestore credenziali ed a mettere dentro quelle due mailbox in serie a vedere se cambia.

    Controlla anche che non ci siano più profili in outlook. A volte si incarognisce anche li. Eventualmente togli tutti e parti con 1 solo nuovo.

    mercoledì 10 aprile 2019 05:52
    Moderatore
  • No, nessun alias e, si, ho creato un profilo nuovo specifico per quell'account.

    Perché mai dovrei eliminare altri profili? Ne ho altri due e mi servono, non posso cancellarli. Con account non Office 365 non ho mai avuto problemi pur avendo anche molti profili.

    Ci deve essere qualche chiave di registro, qualche anfratto, in cui si annida l'informazione che dice che c'è un account collegato che impedisce la connessione ad altri account


    p.s. Adesso ho provato con un Office 2010 su Windows 7, e non mi ha dato alcun errore. Ritengo che il problema sia dato dalla fase di autenticazione web, che con Outlook 2010 non avviene
    mercoledì 10 aprile 2019 07:19
  • Ciao,

    leggi quì https://support.microsoft.com/en-us/help/2750229/sorry-another-account-from-your-organization-is-already-signed-in-on-t

    anche se......

    mai avuto problemi ad aggiungere più profili con diverse mailbox dello stesso tenant o di altra organizzazione contemporaneamente nello stesso account pc.

    Esempio fresco fresco quì sotto


    Come ha detto Alessandro pulisci tutto, riparti da una mailbox e procedi.

    Marco.

    mercoledì 10 aprile 2019 08:50

  • Perché mai dovrei eliminare altri profili? Ne ho altri due e mi servono, non posso cancellarli. Con account non Office 365 non ho mai avuto problemi pur avendo anche molti profili.


    Perchè la prima cosa che ti dice Microsoft è di partire da una situazione in cui NON ci sono profili dentro all'applicazione quando ci sono problemi in modo da eliminare qualsiasi refuso a livello di registro.

    Non te l'ho suggerito perchè mi danno fastidio...

    mercoledì 10 aprile 2019 12:37
    Moderatore
  • Si, tecnicamente lo so che quella è la situazione ideale per fare una prova, ma non sempre è possibile partire da una situazione pulita. Proverò su un pc pulito, ma se anche lì riuscissi a farlo funzionare, poi non potrei ripetere la cosa sul pc del cliente, che ha altri account che non può assolutamente cancellare. Mi sta già facendo una capa tanta perché la fase di sincronizzazione tra online e cache genera ritardi, figuriamoci se gli dicessi che devo cancellare tutto!
    mercoledì 10 aprile 2019 18:33
  • Aspetta Sky, non ti confondere. Non ti sto dicendo che devi avere solo un account, ti sto dicendo di togliere i PROFILI e partire con un solo profilo. Poi se funziona ci metti tutti gli account che vuoi. Se funziona puoi anche aggiungere altri profili. La situazione zero è solo per azzerare eventuali refusi, poi torni alla situazione attuale. Ciao. A.
    mercoledì 10 aprile 2019 22:10
    Moderatore
  • Si, avevo capito, anche perché il mio scopo è appunto quello di avere diversi profili di Outlook, ognuno con UN SOLO account, ed è quello che sto provando.

    Il primo profilo me lo fa creare senza problemi, mentre al secondo viene fuori l'errore, anche se preventivamente cancello il profilo precedente creato. Restano immagazzinate da qualche parte le informazione dell'account collegato nel primo profilo, e non vengono accettate altre credenziali che facciano parte dello stesso dominio.

    Sul mio pc ho già provato a rimuovere tutti i profili di quel dominio, e anche a rimuovere i riferimenti lasciati nel registro (come indicato nei link che mi sono stati forniti), ma anche dopo un riavvio, mi dà l'errore se cerco di creare un nuovo profilo con il secondo account, mentre mi fa ricreare senza problemi un nuovo profilo per il primo account

    giovedì 11 aprile 2019 08:30
  • ma se invece metti 2 account nello stesso? te li fa mettere? Comunque è strano...non ho mai avuto problemi di questo tipo...non è che hai Azure AD configurato e si logga in un qualche modo vero?

    Perchè non ci sono davvero limiti sugli account...o che è la versione di Office...è una 365? Hai provato con una 2016 o 2019 a vedere se cambia? Sempre su una macchina di test intendo..perchè a questo punto dovrebbe comportarsi nello stesso modo anche il test sotto quella struttura..

    giovedì 11 aprile 2019 08:43
    Moderatore
  • Si, dà lo stesso problema anche cercando di aggiungere il secondo account al profilo del primo.

    Le prove fallite le ho fatte con Office 2016. Ha funzionato, invece, con un Office 2010, perché non esegue la fase di autenticazione "online" (ricerca di autodiscover.xml).

    In pratica, da quel che intuisco, sembra che la prima volta che si configura un account, questo si "appropri" del file autodiscover.xml

    giovedì 11 aprile 2019 09:22
  • Fuori dominio hai provato?
    giovedì 11 aprile 2019 09:41
    Moderatore
  • Si, il mio PC (Windows 10) è fuori dominio, ed il problema si manifesta esattamente come sui pc in dominio (Windows 7) del cliente
    giovedì 11 aprile 2019 17:59
  • Ok.

    Hai provato a configurare il primo profilo e poi aggiungere il secondo profilo però con il tool che ti ho postato all'inizio? 

    Marco 

    venerdì 12 aprile 2019 06:12
  • Provato. Il tool ha generato dei log e li ha inviati a MS, ma a questo punto non capisco in che modo questo dovrebbe aiutarmi, a meno che, tramite il tool stesso, non mi inviino una soluzione personalizzata, ma la vedo dura.

    Mi sa che aprirò un ticket tramite l'interfaccia amministrativa di Exchange online

    sabato 13 aprile 2019 23:09
  • Aggiornamento. Ho provato con un altro dominio di un altro cliente, sempre con Exchange Online, sul mio pc, ed il problema non si manifesta. La differenza sta nel tipo di autenticazione: quelli che non funzionano fanno una autenticazione online (si apre una finestra come figura1), mentre quelli che funzionano si limitano a richiedermi la password dell'account. Perché questa differenza nonostante si tratti della stessa piattaforma?

    figura 1

    mercoledì 17 aprile 2019 18:29
  • Ciao Sky.

    Trattasi di Windows 10?

    Puoi verificare se è connesso all'azienda ( Accedi all azienza o all'istituto di istruzione)?

    Hai provato ad aprire un ticket visto che si presenta lo stesso problema anche su un altro client (win7 e win10)?

    Marco.

    mercoledì 17 aprile 2019 18:45
  • Me lo fa indifferentemente su Windows 7 (in dominio e fuori) e su 10. Sul 10 (mio pc) non ci sono account aziendali. La cosa divertente è che adesso sono riuscito ad aggirare il problema usando un account "sbagliato".

    Spiego: Nei dati iniziali metto l'account di un altro cliente (sempre Exchange online), quando appare la maschera che ho fatto vedere in figura, rimetto l'account "sbagliato" e confermo. Nella maschera successiva, invece del solito errore, finalmente mi chiede la password, ma mi da anche la possibilità di cambiare utente. Cambio, e en questa fase inserisco i dati corretti. La maschera si chiude ed Outlook prosegue nella ricerca. A questo punto torno indietro alla prima maschera di Outlook, dove stavolta metto i dati giusti e vado avanti. Stavolta non si aprono più altre finestre, il controllo passa e l'account funziona perfettamente

    mercoledì 17 aprile 2019 22:01
  • Ottimo,

    questa me ma salvo ;-)

    Buon lavoro,

    Marco 

    giovedì 18 aprile 2019 06:02