none
disabilitare complessita' password policy Server 2008... RRS feed

  • Domanda

  • Ciao, Sto installando Windows Server 2008 STD. Nella fase di installazione ho disabilitato : Password must meet complexity requirements e mi ha preso una password semplice pero' una volta portato a DC mi ha permesso di entrare come Administrator con la password Semplice ma non mi permette di cambiarla se non complessa, in pratica ripristinato questa policy ed adesso il Flag e' in Grigio. Come posso fare per disabilitarlo di nuovo? Grazie
    giovedì 25 novembre 2010 06:29

Risposte

Tutte le risposte

  • Probabilmente la prima volta l'hai cambiata in gpedit, mentre ora devi modificare la policy nella snap in GPMC.

    Nel 2008, dopo aver promosso il server a DC, dovresti trovarla in nelle Feature.. oppure tra gli strumenti d'amministrazione.

    Devi espandere l'albero sulla sinistra, e sotto il dominio, trovi la policy di Default del dominio...

     


    Adriano Mariolini MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    giovedì 25 novembre 2010 07:01
  • Dimenticavo, dopo averla modificata, nel propt dei comandi devi dare il gpupdate /force

    Adriano Mariolini MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    giovedì 25 novembre 2010 07:02
  • Ok, Sono andato in: Administrative Tools \ Group Policy Management \ Forest: Miodominio\ Domains \ Miodominio \ tasto dx su Default Domain Policy \ Edit: si apre Group Policy Management Editor \ Computer Configuration \ Policies \ Windows Settings \ Security Settings \ Account Policy \ Password Policy \ Password must meet Complexy Requirement: Disable. E' Quella Giusta? Grazie
    giovedì 25 novembre 2010 07:25
  • si, è quella giusta.

    ciao.


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    giovedì 25 novembre 2010 07:40
    Moderatore
  • Pero' non funziona, ho riavviato anche il server.

    Entro con la password semplice ( 4 caratteri ) , CTRL+ALT+CANC \ Change a password.. \ il primo campo in alto e' NOMEDELDOMINIO\Administrator , metto la password vecchia poi la password nuova e :

    Unable to update the password. The value provided for the new password does not meet the length, complexity, or history requirements of the domain.

    Cosa posso fare?

    Grazie

    giovedì 25 novembre 2010 09:59
  • ... or history requirements of the domain.

    Il problema potrebbe essere questo: di default non puoi cambiare la password se non trascorrono due giorni dall'ultima modifica...

    Se lanci un gpresult dovresti vedere le policy applicate al server.

    Comunque puoi sempre resettare la password dalla snapin user e computer di active directory


    Adriano Mariolini MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    giovedì 25 novembre 2010 10:02
  • non dovrebbero essere così però ti dispiace verificare se le complessità delle password è settata nelle Default Domain Controllers Policies ?
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    giovedì 25 novembre 2010 10:32
    Moderatore
  • non dovrebbero essere così però ti dispiace verificare se le complessità delle password è settata nelle Default Domain Controllers Policies ?
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    Era quella! :-( , avevo modificato la complexity nel Default Domain Policy ma NON nel DOMAIN CONTROLLER!! Grazie
    venerdì 26 novembre 2010 10:40