none
Exchange 2013 - Prerequisita RAM RRS feed

  • Domanda

  • Buongiorno, una domanda facile facile...

    Vorrei installare Exchange 2013 su HV per giocherellarci qualche giorno. Tra i prerequisiti ho letto che sono necessari 8GB di RAM. Purtroppo il Server che utilizzo per questa attività ha 8GB... che scendono a 6GB una volta avviati i due DC virtuali.

    Qualcuno sa dirmi se l'installazione/utilizzo (non certificato) va bene anche con 4GB di RAM? Mi evito di sporcare inutilmente  AD con il prep.

    Grazie

    Saluti

    Nino 

    sabato 23 marzo 2013 07:40

Risposte

  • Ciao Nino,

    io l'avevo provato con 6GB, andava su...con 4 non ho avuto il coraggio...magari andava lo stesso...ma non ne sono sicuro...Magari puoi provare a metterlo su con 6 e riduci dopo visto che è una VM..

    A.

    • Contrassegnato come risposta NinoRCTN sabato 23 marzo 2013 11:59
    sabato 23 marzo 2013 08:35
    Moderatore
  • Scriveva NinoRCTN sabato, 23/03/2013:

    Buongiorno, una domanda facile facile...

    Vorrei installare Exchange 2013 su HV per giocherellarci qualche giorno. Tra i prerequisiti ho letto che sono necessari 8GB di RAM. Purtroppo il Server che utilizzo per questa attività ha 8GB... che scendono a 6GB una volta avviati i due DC virtuali.

    Qualcuno sa dirmi se l'installazione/utilizzo (non certificato) va bene anche con 4GB di RAM? Mi evito di sporcare inutilmente  AD con il prep.

    Grazie

    Saluti

    Nino 

    Io l'ho provato in Virtual Box con soli 3 GB di RAM dedicata. Non era una scheggia ma funzionava.

    • Contrassegnato come risposta NinoRCTN sabato 23 marzo 2013 11:59
    sabato 23 marzo 2013 11:37

Tutte le risposte

  • Ciao Nino,

    io l'avevo provato con 6GB, andava su...con 4 non ho avuto il coraggio...magari andava lo stesso...ma non ne sono sicuro...Magari puoi provare a metterlo su con 6 e riduci dopo visto che è una VM..

    A.

    • Contrassegnato come risposta NinoRCTN sabato 23 marzo 2013 11:59
    sabato 23 marzo 2013 08:35
    Moderatore
  • Scriveva NinoRCTN sabato, 23/03/2013:

    Buongiorno, una domanda facile facile...

    Vorrei installare Exchange 2013 su HV per giocherellarci qualche giorno. Tra i prerequisiti ho letto che sono necessari 8GB di RAM. Purtroppo il Server che utilizzo per questa attività ha 8GB... che scendono a 6GB una volta avviati i due DC virtuali.

    Qualcuno sa dirmi se l'installazione/utilizzo (non certificato) va bene anche con 4GB di RAM? Mi evito di sporcare inutilmente  AD con il prep.

    Grazie

    Saluti

    Nino 

    Io l'ho provato in Virtual Box con soli 3 GB di RAM dedicata. Non era una scheggia ma funzionava.

    • Contrassegnato come risposta NinoRCTN sabato 23 marzo 2013 11:59
    sabato 23 marzo 2013 11:37
  • Con 3GB non va neanche il Raspberry :-) Grande Exchange!!

    sabato 23 marzo 2013 11:45
    Moderatore
  • Non ho problemi di performance, non è certo di produzione. Si tratta di un dominio di test con 2 DC a cui ci connetto server membri e client W7/8. Ovviamente ho delle snap per riportare indietro tutto ma volevo evitare inutili perdite di tempo se già non andava a livello setup.

    Grazie

    Nino

       

    sabato 23 marzo 2013 12:03
  • ciao

    l'ho installato su vmware player e anche su esxi con 3 gb di ram a macchina. Installato due nodi exchange 2013 con configurazione dag simulando un cluster con uno storage creato con la distro Linux freenasbsd.

    ML

    mercoledì 27 marzo 2013 09:42