none
Anomali Cassetta Postale Exchange 2013 RRS feed

  • Domanda

  • Buongiorno a tutti, ho una infrastruttura Exchange 2013 con 5 datastore. Apparentemente tutto è in funzione e tutti lavorano correttamente. Facendo dei controllo interni ho notato che un utente non ha la cassetta postale su Exchange. Vi spiego meglio:

    L'utente ROSSI ha la sua cassetta postale sincronizzata su Outlook 2013. Invia e riceve correttamente.

    Se vado su Web Exchange sotto DESTINATARI - CASSETTE POSTALI e vado a ricercare la cassetta postale ROSSI non trova niente. 

    Secondo voi cosa può essere successo? è un bug?

    mercoledì 19 luglio 2017 10:07

Tutte le risposte

  • Ciao, oddio che lui abbia una cassetta postale che non esiste la vedo improbabile...

    puoi provare un 

    get-mailbox -identity username |list 

    in questo modo vedi tutto riguardo alla mailbox ed anche dove è posizionata..

    https://technet.microsoft.com/it-it/library/bb123685(v=exchg.150).aspx

    magari è solo un'anomalia della ECP, ma la EMS non mente..

    aggiornaci. 

    ciao!

    A.

    mercoledì 19 luglio 2017 12:38
    Moderatore
  • Hai perfettamente ragione. Non ha logica. Ho già fatto quel comando. Ecco il risultato:
    mercoledì 19 luglio 2017 13:08
  • guarda che se metti il nome dello user non ti cracchiamo il server :-). Non è che quella cassetta postale era di qualcun'altro ed è stata disconnessa e riconnessa? 

    Se provi ad andare su un outlook ed a configurarla con che credenziali si aggancia? Hai controllato con che username si logga nelle impostazioni dell'outlook dell'utente? o vedi solo il guid?

    A.

    mercoledì 19 luglio 2017 13:30
    Moderatore
  • si hai ragione. ma per la privacy e cosi via...scusami :)!

    - stamani mattina l'ho riconfigurato Outlook e tutto ha funzionato correttamente. Ha ripreso tutte le email ed ha lavorato correttamente. nello wizard Outlook prende le le credenziali corrette. 

    - Quella cassetta non era di nessun'altro ma solo sua.

    Stranoooooooooooooooooooo!

    mercoledì 19 luglio 2017 15:44
  • quante cassette postali hai? sei sicuro di non sbagliare l'alias? perchè è veramente molto strano...se gli fai un get-mailbox aggiungendo i vari db ti fà vedere le mailbox solo per quel DB, in uno dei 5 deve esserci...
    mercoledì 19 luglio 2017 16:45
    Moderatore
  • Se eseguo quel comando vedo tutte le cassette postali di altri utenti. La cosa ancora più strana che abbiamo provato a spostare la cassetta postale con il seguente comando:

    New-MoveRequest -Identity 'rossi@null.null' -TargetDatabase "DB01" -WhatIf

    l'ha spostato in quel database ma non si vede ancora....:)

    giovedì 20 luglio 2017 08:48
  • se fai un get-moverequest o un get-moverequeststatistics ti fa vedere che ha finito o che è ancora in spostamento?

    giovedì 20 luglio 2017 08:52
    Moderatore
  • ovviamente comandi rispondano e l'utente che non si vede risulta spostato (completato) completamente.
    giovedì 20 luglio 2017 14:12
  • guarda, non l'ho mai riscontrata come anomalia, viene da una migrazione il server? è l'unica cosa che mi può venire in mente. Se crei nuove cassette postali le vedi?
    giovedì 20 luglio 2017 15:08
    Moderatore
  • grazie mille delle risposte. La questione è molto strana. Viene da una migrazione fatta circa due anni fa. Avendo avuto pieno un datastore abbiamo dovuto migrare alcune cassette postali tra cui quella. Prima della migrazione ci siamo accordi questa anomalia. Ormai ci siamo arresi. Salveremo tutto e cancelleremo l'utente.


     
    venerdì 21 luglio 2017 15:34