none
errore iis (id 1000) in ambiente windows 2008r2 RRS feed

  • Domanda

  • Buongiorno

    Sporadicamente nei log mi ritrovo l'errore in oggetto, e fin qui non mi ha mai creato problema.

    Il problema però è che negli ultimi 2 - 3 giorni si è di molto intensificato e vorrei capire come risolvere o almeno in che direzione indirizzare le ricerche.

    Se può servire, segnalo che sul server in oggetto gira un applicativo web che autentica gli utenti sia utilizzando active directory che un database locale. Il database è sql server 2008r2 e gira sulla stessa macchina.

    L'errore in dettaglio è:

    Faulting application name: w3wp.exe, version: 7.5.7601.17514, time stamp: 0x4ce7afa2
    Faulting module name: KERNELBASE.dll, version: 6.1.7601.18015, time stamp: 0x50b8479b
    Exception code: 0xe053534f
    Fault offset: 0x0000000000009e5d
    Faulting process id: 0x%9
    Faulting application start time: 0x%10
    Faulting application path: %11
    Faulting module path: %12
    Report Id: %13

    Grazie.

    giovedì 14 febbraio 2013 13:39

Tutte le risposte

  • vedi qui

    http://namanthakral.blogspot.it/2011/12/process-serving-application-pool.html

    e controlla le impostazioni degli application pools del tuo IIS.


    Edoardo Benussi
    Microsoft MVP
    edo[at]mvps[dot]org

    giovedì 14 febbraio 2013 14:26
    Moderatore
  • Ciao,

    Abbiamo ancora il tuo thread aperto nel Forum di Windows Server e mi chiedevo se possiamo aiutarti ulteriormente o se hai risolto nel frattempo.

    Se così fosse ti saremmo grati di condividere il tuo feedback in questo spazio ricordandoti che altri membri della community potrebbero riscontrare comportamenti simili.

    Grazie in anticipo,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    venerdì 22 febbraio 2013 16:08