none
Problemi di Aggiornamento mailbox RRS feed

  • Discussione generale

  • Salve a tutti,

    Ho un ambiente di Exchange 2010 con 2 server multiruolo (mbx+Cas+HT )in dag, ho notato che negli utenti che hanno la mailbox su uno dei 2 server , outlook non si aggiorna in automatico ma sono costretti ad effettuatre Invia\Ricevi, il problema non sussiste se sposto il mailboxDB sull'altro server.

    Cosa posso verificare?

    Grazie

    Michele

    • Tipo modificato Anca Popa venerdì 23 settembre 2011 06:49 in attesa di ulteriori aggiornamenti
    venerdì 16 settembre 2011 07:36

Tutte le risposte

  • ma a livello di client access dove puntano i client? Come hai configurato le varie internal/external url? se hai due cas slegati mi sorge qualche dubbio....
    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx
    venerdì 16 settembre 2011 11:02
    Moderatore
  • Ho utilizzato il round-robin e creato ed applicato ai vari mailboxdb alla voce rpcclientaccessserver il nome dell'array creato nel dns.

    Ma correggimi se sbaglio , indipendentemente dal cas sul quale mi collego dovrei raggiungere comunque lamailbox anche se si trova sull'altro server?! ....anche perchè da OWA vedo tutto senza problemi.

     

    Michele

    venerdì 16 settembre 2011 11:55
  • Ho utilizzato il round-robin e creato ed applicato ai vari mailboxdb alla voce rpcclientaccessserver il nome dell'array creato nel dns.

    Ma correggimi se sbaglio , indipendentemente dal cas sul quale mi collego dovrei raggiungere comunque lamailbox anche se si trova sull'altro server?! ....anche perchè da OWA vedo tutto senza problemi.

     

    Michele


    Si corretto, mi mancava un pezzo.

    Prova ad abilitare il logging su outlook "lo trovi nelle opzioni" e verifica se ti segnala qualcosa negli eventi.


    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx
    venerdì 16 settembre 2011 13:29
    Moderatore
  • http://support.microsoft.com/kb/2009942

     

    Che versione di outlook hai?


    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx
    venerdì 16 settembre 2011 13:33
    Moderatore
  • le versioni di outlook sono miste tra 2003/2007 e 2010 il problema x lo + capita sui 2007 , cmq ora provo ad abilitare il logging e vedo se mi dà qualche info in +

    Grazie

    Michele

    venerdì 16 settembre 2011 15:28
  • Ciao Michele,

    Ho modificato il tipo del thread in "discussione generale", in attesa di ulteriori notizie.

    Grazie di tenerci aggiornati,


    Anca Popa Follow ForumTechNetIt on Twitter

    Come inserire immagini nei post

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    venerdì 23 settembre 2011 07:20