none
Perdita del Domain Controller RRS feed

  • Discussione generale

  • Salve, ho una rete con 3 pc win pro e un server 2003 impostato come controller domain, tutti e 3 i pc sono sullo stesso switch gigabit, ma 2 di questi clients spesso si disconnettono dal server e bisogna riavviare i clients per potervi rientrare, l'altro client non perde mai la connessione e tutti e 3 sono impostati nella stessa maniera. qualcuso ha qualche suggerimento da darmi? Io credo non si tratti di un problema di rete ma di autenticazione dei clients!!!!

    Grazie

    Mauro

    • Tipo modificato Anca Popa martedì 25 gennaio 2011 07:33 attesa di feedback/ ricerca di soluzione
    martedì 18 gennaio 2011 09:15

Tutte le risposte

  • nel visualizzatore di eventi non c'è nessun messaggio di errore?

    i client sono tutti dello stesso modello? (mi interessa il tipo di scheda di rete, avendo uno switch gigabit). A titolo di esempio ti invito a leggere questo:

    http://support.microsoft.com/kb/325487/it


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    martedì 18 gennaio 2011 09:18
  • Non credo si tratti delle scheda, considera che un pc è stato formattato ed ho reinstallato il l'O.S. e prima di tutto ciò non dava nessun problema con la rete, ho anche controllato l'event viewer e non ho trovato ne errori ne avvisi. Comunque i due che fanno le bizze sono 1 Terminator ASUS ed un PC Kraun.
    martedì 18 gennaio 2011 10:11
  • direi che a maggior ragione, a seguito della formattazione, sarebbe da controllare driver e impostazione della scheda (tipo di negoziazione, velocità...ec...).

    POtresti comunque postare l'ipconfig /all del client? (da qualche parte dovremo pur iniziare :))


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    martedì 18 gennaio 2011 10:45
  • aggiungo, se ne hai la possibilità, fai un test con uno switch 10/100

    Verifica anche che gli orologi dei client siano sincronizzati con quello del server (ma escluderei questa eventualità dato che riesci a fare il login)


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    martedì 18 gennaio 2011 10:49
  • Come sono configurate le impostazioni di risparmio energetico per quanto riguarda la scheda di rete?

    (gestione periferiche, click-dx proprietà sulla scheda di rete, scheda "risparmio energia")

    da "proprietà dello schermo"-"screen saver"-"alimentazione", come sono configurati per quanto riguarda standby e sospensione?

    Proveresti a configurarli come "sempre atttivo"?

    Eventuali altri settaggi di agenti software particolari per la gestione della scheda di rete installati?

     

    Mi è capitato a volte che alcuni modelli di scheda di rete non si risvegliassero mai bene dallo standby ed occorreva appunto riavviare l'intero PC per farle "risvegliare". Troverai anche molti post qui, di persone che hanno avuto gli stessi problemi.

    HTH

    Ciao!


    Diego Castelli - MCSA 2003, MCP ISA 2004, MCTS Forefront. ITA: Questo post è fornito "così com'è". Non conferisce garanzie o diritti di alcun tipo. Ricorda di usare la funzione "segna come risposta" per i post che ti hanno aiutato a risolvere il problema e "deseleziona come risposta" quando le risposte segnate non sono effettivamente utili. Questo è particolarmente utile per altri utenti che leggono il thread, alla ricerca di soluzioni a problemi similari. ENG: This posting is provided "AS IS" with no warranties, and confers no rights. Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    martedì 18 gennaio 2011 15:19
  • direi che a maggior ragione, a seguito della formattazione, sarebbe da controllare driver e impostazione della scheda (tipo di negoziazione, velocità...ec...).

    POtresti comunque postare l'ipconfig /all del client? (da qualche parte dovremo pur iniziare :))

    concordo con questa richiesta di Adriano.
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    martedì 18 gennaio 2011 15:23
    Moderatore
  • Configurazione IP di Windows

            Nome host . . . . . . . . . . . . . . : Ricevimento
            Suffisso DNS primario  . . . . . . .  : WINDROSE.local
            Tipo nodo . . . . . . . . .  : Sconosciuto
            Routing IP abilitato. . . . . . . . . : No
            Proxy WINS abilitato . . . . . . . .  : No
            Elenco di ricerca suffissi DNS. . . . : WINDROSE.local

    Scheda Ethernet Connessione alla rete locale (LAN):

            Suffisso DNS specifico per connessione:
            Descrizione . . . . . . . . . . . . . : SiS190 100/10 Ethernet Device
            Indirizzo fisico. . . . . . . . . . . : 00-17-31-B3-D1-1A
            DHCP abilitato. . . . . . . . . . . . : No
            Indirizzo IP. . . . . . . . . . . . . : 192.168.100.101
            Subnet mask . . . . . . . . . . . . . : 255.255.255.0
            Gateway predefinito . . . . . . . . . : 192.168.100.99
            Server DNS . . . . . . . . . . . . .  : 213.205.36.70
                                                193.204.5.4

    Su un pc ho tolto il risparmio di energia ed ora è sempre attivo, stessa cosa sulla scheda di rete, tempo fa ho sostituito il DNS del server con quelli evidenziati sopra, ma non credo che sia questo il problema.
    martedì 18 gennaio 2011 19:14
  • Non so se le disconnessioni hanno questa come unica causa, ma, sicuramente la configurazione del dns è errata: come unico e solo server dns devi impostare l'ip del server 2003: sarà poi lui a inoltrare eventuali richieste di risoluzione dei nomi sui server principali (root hint) o su quelli di inoltro che hai impostato tu.

    Resto comunque convinto che dovresti fare anche qualche verifica sulle schede di rete (driver e impostazioni) e qualche test con un diverso switch 10/100.


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    martedì 18 gennaio 2011 19:59
  • Il cambio di DNS è stato necessario a causa della mancata navigazione in Internet quando il client si disconnette dal Domain Controller. Proverò ad effettuare altri test, vi terrò informati.
    mercoledì 19 gennaio 2011 07:21
  • Il cambio di DNS è stato necessario a causa della mancata
    navigazione in Internet quando il client si disconnette dal
    Domain Controller.

    Se la "navigazione in internet" non funziona, cambiare i DNS
    dei clients facendoli puntare a DNS esterni è un ENORME
    errore; ti consiglio di verificare per bene la configurazione del
    DNS sul DC assicurandoti che riesca a risolvere correttamente
    nomi hosts esterni e controllare l'eventlog del server verificando
    se vi siano eventi relativi ad errori di rete o al servizio DNS;
    tornando al DNS, inizia controllando che la configurazione dello
    stesso sia corretto, allo scopo, segui queste indicazioni

    http://support.microsoft.com/kb/323380

    lasciando però VUOTI i forwarders (servers di inoltro) ed
    assicurandoti che esistano i root hints (parametri principali)
    fatto ciò, apri un prompt comandi sul server (start, esegui, cmd)
    ed immetti quanto segue

    nslookup
    set type=MX
    yahoo.com
    set vc
    hotmail.com
    exit

    entrambe le queries (yahoo ed hotmail) DOVRANNO ottenere
    risposta (la prima verrà effettuata usando UDP la seconda
    usando TCP) se ciò non fosse (errori ...) ricontrolla per bene
    la configurazione del DNS e ripeti il test di cui sopra; una volta
    che tutto sarà a posto, dal prompt comandi avvia una serie di
    "ping" verso gli indirizzi IP dei vari clients assicurandoti che
    rispondano, quindi immetti il comando "arp -a" e posta qui
    l'output del comando

    ciao

    mercoledì 19 gennaio 2011 08:18
  • Ciaio OBI,

    il problema non è che non va su internet con il dns che punta al DC ma che i client "perdono" la connessione al DC e da quel momento, ovviamente non navigano più...

    Per questo Yeager ha impostato come dns quelli pubblici che, pur essendo scorretto, consentivano comunque la navigazione...


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    mercoledì 19 gennaio 2011 08:29
  • standing ovation :)
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    mercoledì 19 gennaio 2011 08:41
    Moderatore
  • Ciaio OBI,

    Ciao

    il problema non è che non va su internet con il dns che

    lo so, ho LETTO tutto prima di rispondere !

    Per questo Yeager ha impostato come dns quelli pubblici

    e questa, se permetti, è una emerita FESSERIA tanto più
    in un ambito AD

    mercoledì 19 gennaio 2011 14:38
  • > standing ovation :)

    nel senso che ti alzi in piedi e mi tiri delle uova ?

    :D

    mercoledì 19 gennaio 2011 14:39
  • > standing ovation :)

    nel senso che ti alzi in piedi e mi tiri delle uova ?

    :D


    maybe :D
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    mercoledì 19 gennaio 2011 14:50
    Moderatore
  • nel senso che ti alzi in piedi e mi tiri delle uova ?

    maybe :D

    E no eh !! Da te minimo mi aspetto uno zabaione, suvvia :D !

    Seriamente e tornando "in topic", il mio sospetto è che le
    disconnessioni possano essere dovute ad un problema
    di rete (cavi o porte dello switch) oppure ad un conflitto
    MAC... so che in teoria non dovrebbe succedere, ma
    mi è già capitato di vedere schede "bulk" con lo stesso
    indirizzo MAC

    mercoledì 19 gennaio 2011 15:43
  • Concordo con il probelama di rete.

    In merito alla FESSERIA... lavortando su piccole reti, con poche risorse, il cliente dietro la schiena che deve scaricare la posta.... capisco la soluzione temporanea adotatta da YEAGER che nel frattempo sta cercando la soluzione corretta ed elegante.

    Poi... qualche FESSERIA a volte da anche qualche piacere...


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    mercoledì 19 gennaio 2011 16:41
  • In merito alla FESSERIA... lavortando su piccole reti, con poche
    risorse, il cliente dietro la schiena che deve scaricare la posta....
    capisco la soluzione temporanea adotatta da YEAGER che nel
     frattempo sta cercando la soluzione corretta ed elegante.

    Non è una soluzione e non è neanche un approccio corretto, una
    cosa del genere assomiglia molto a quello che PURTROPPO ho
    visto fare in alcuni casi ossia "l'applicazione non funziona, ho
    provato a creare delle regole nel firewall ma non hanno avuto
    alcun effetto, se però disabilito il firewall funziona" ed in questi
    casi l'idea GENIALE (sic) è quella di disabilitare il firewall in
    modo che l'applicazione funzioni... salvo poi trovarsi con la
    rete impestata da schifezze di tutti i tipi e dover sprecare un
    mucchio di tempo (e tempo=denaro !) per ripulire e mettere
    a posto tutto quanto

    Quindi, invece di dire che si tratta di una "soluzione temporanea"
    chiamiamo la cosa con il suo nome, una emerita FESSERIA che
    oltre a non servire assolutamente a NULLA rischia di creare più
    problemi di quanti apparentemente ne risolva

    Se poi stiamo parlando di una rete di test, utilizzata a scopo di
    apprendimento o per fare esperimenti, va tutto bene, ma nel
    caso di una rete aziendale, non c'è se o ma che tenga

    mercoledì 19 gennaio 2011 17:08
  • Seriamente e tornando "in topic", il mio sospetto è che le
    disconnessioni possano essere dovute ad un problema
    di rete (cavi o porte dello switch) oppure ad un conflitto
    MAC... so che in teoria non dovrebbe succedere, ma
    mi è già capitato di vedere schede "bulk" con lo stesso
    indirizzo MAC

    Ciao Edo e Obi (abbrevio i nomi per risparmiare banda...)  :-)

    In un paio di occasioni mi è capitato un problema simile a causa di driver della scheda di rete scritti con i piedi...
     -- Gerardo Fransecky

    mercoledì 19 gennaio 2011 22:35
  • In merito alla FESSERIA... lavortando su piccole reti, con poche risorse, il cliente dietro la schiena che deve scaricare la posta.... capisco la soluzione temporanea adotatta da YEAGER che nel frattempo sta cercando la soluzione corretta ed elegante.

    In casi come questo preferisco lasciare il client con il DNS del domain controller come primario ed impostare quello del provider come secondario. ObiWan mi "bastonerà" comunque, ma almeno sono sicuro che quando il DC tornerà in linea sarà lui ad occuparsi della risoluzione dei nomi anche se mi dovessi dimenticare di eliminare il "workaround" temporaneo...


    Gerardo Fransecky

    mercoledì 19 gennaio 2011 22:40
  • In casi come questo preferisco lasciare il client con il DNS del
    domain controller come primario ed impostare quello del provider
     come secondario. ObiWan mi "bastonerà" comunque

    Puoi scommetterci :D (ciao Gerardo !!!!!)

    ma almeno sono sicuro che quando il DC tornerà in linea sarà
    lui ad occuparsi della risoluzione dei nomi anche se mi dovessi
    dimenticare di eliminare il "workaround" temporaneo...

    Il problema è il meccanismo usato dal resolver, in quel caso
    oltre a generare INUTILE traffico diretto al DNS del provider
    potresti anche avere dei problemi intermittenti e difficili da
    diagnosticare in caso di congestione della rete o problemi
    con il DNS locale; per capirci...

    http://technet.microsoft.com/en-gb/library/cc977482.aspx

    non solo, lasciare che i clients di una LAN possano "uscire"
    ed interrogare direttamente resolvers esterni rappresenta
    anche un rischio per l'integrità e la sicurezza della rete stessa

    giovedì 20 gennaio 2011 07:54

  • Gerardo Fransecky


    uella' chi si risente: benvenuto e buon anno :)
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    giovedì 20 gennaio 2011 08:16
    Moderatore
  • Puoi scommetterci :D (ciao Gerardo !!!!!)

    Infatti ne ero sicuro... Ho sfidato il probiviro del DNS ;-)

    non solo, lasciare che i clients di una LAN possano "uscire"
    ed interrogare direttamente resolvers esterni rappresenta
    anche un rischio per l'integrità e la sicurezza della rete stessa

    E su questo sono completamente d'accordo con te... Infatti, quando è possibile, implemento l'infrastruttura in modo che i servizi essenziali siano sufficientemente ridondati in modo da evitare situazioni come questa.

    Però, a mia difesa e per evitare la bastonatura, vorrei contestualizzare la situazione: stiamo parlando di piccole aziende con un server (spesso SBS) e meno di 10 client, solitamente 4-5. Nella maggior parte dei casi la loro situazione di partenza è una rete peer-to-peer nella quale il "coso bianco" datogli dagli omini con le maniche rosse di Telecom fa da router, DHCP, "DNS", firewall ecc.
    Diciamo che è una impostazione rigorosamente temporanea, una volta risolta la "malattia" dell'unico server, si ritorna all'impostazione corretta.
    Spero di ottenere almeno uno sconto di pena... :-)
     -- Gerardo Fransecky

    giovedì 20 gennaio 2011 10:30
  • Grazie e Buon Anno anche a te! :-)


    Gerardo Fransecky

    giovedì 20 gennaio 2011 10:31
  • Pigiando alacremente sui tastini, Gerardo Fransecky scrisse:

    Diciamo che è una impostazione rigorosamente temporanea, una volta
    risolta la "malattia" dell'unico server, si ritorna all'impostazione
    corretta.

    Spezzo una lancia anche io. Ciao Gerardo! :-) In una situazione con un unico server SBS, quando non funziona il DNS, non funziona neppure TUTTO IL RESTO.. per cui risolvere o meno gli indirizzi interni è un problema decisamente meno rilevante di quanto potrebbe essere in altre situazioni.


        Luca Amicone

    giovedì 20 gennaio 2011 11:21
  • Diciamo che è una impostazione rigorosamente temporanea, una volta
    risolta la "malattia" dell'unico server, si ritorna all'impostazione
    corretta.

    Spezzo una lancia anche io.

    Io "vi spiezzo in due" :D

    In una situazione con un unico server SBS, quando non funziona il DNS,
    non funziona neppure TUTTO IL RESTO..

    ed è proprio per questo che va risolto il problema del DNS (di SBS o
    comunque dell'unico server) dato che in caso contrario ci saranno
    problemi di logon al dominio AD ed altri ancora e, sinceramente,
    credo che in questo caso la "navigazione internet" passi in secondo
    piano, quindi non ha senso usare DNS esterni come "rimedio
    temporaneo" anche perchè... imparare brutte abitudini come questa
    è facile, il difficile è poi ... disimpararle ed usare l'approccio
    corretto
    ripeto, non concordo assolutamente con un approccio del genere,
    per come la vedo io e per esperienze personali, in un ambito come
    quello da voi descritto, se non funziona AD vi sono ben altri tipi di
    problemi da risolvere che non la "navigazione internet" e mettersi
    a pastrocchiare con i DNS per far felice l'utente che vuole andare
    a vedere il sito della gazzetta dello sport non mi sembra sia una
    priorità in questi casi :)

    giovedì 20 gennaio 2011 11:44
  • Pigiando alacremente sui tastini, ObiWan scrisse:

    In una situazione con un unico server SBS, quando non funziona il
    DNS, non funziona neppure TUTTO IL RESTO..

    ed è proprio per questo che va risolto il problema del DNS (di SBS o
    comunque dell'unico server) dato che in caso contrario ci saranno
    problemi di logon al dominio AD ed altri ancora

    Non mi sono fatto capire é__è.
    Quando dicevo "tutto il resto" intendevo dire che probabilmente è l'intero server che ha telefonato a Lele Mora. Quindi niente AD, niente SQL, niente Exchange, niente di NIENTE.
    A questo punto lasciare agli utenti la possibilità almeno di navigare in internet e magari mandare una posta o un messaggio IM all'assistenza mi pare proprio il minimo.
    Il DNS è uno tra i servizi meno pesanti che un server può detenere (in ambito locale di SBS): rarissimo che vada giù da solo, senza che tutto il resto del server funzioni.. Mi sarò spiegato meglio ora?? :(


        Luca Amicone

    giovedì 20 gennaio 2011 12:06
  • Non mi sono fatto capire é__è.
    Quando dicevo "tutto il resto" intendevo dire che probabilmente è l'intero server che ha telefonato a Lele Mora. Quindi niente AD, niente SQL, niente Exchange, niente di NIENTE. A questo punto lasciare agli utenti la possibilità almeno di navigare in internet e magari mandare una posta o un messaggio IM all'assistenza mi pare proprio il minimo. Il DNS è uno tra i servizi meno pesanti che un server può detenere (in ambito locale di SBS): rarissimo che vada giù da solo, senza che tutto il resto del server funzioni.. Mi sarò spiegato meglio ora?? :(

    "Quoto, sottoscrivo e spingo!" ;-)

    (C) Copyright Luca Amicone


    Gerardo Fransecky

    giovedì 20 gennaio 2011 12:08
  • > "Quoto, sottoscrivo e spingo!" ;-)

    Se spingi mi scanso e ti lascio passare, del resto
    il precipizio è -> da quella parte e non vedo alcun
    motivo per finirci dentro per primo :)

    Seriamente, capisco (ma NON condivido) il punto
    di Luca, il grosso problema è che, con utenze che
    di norma hanno un livello di skill "infinitesimo" (sia
    detto SENZA offesa !) il consigliare l'uso di DNS
    esterni ad AD può, spesso, divenire una "regola"
    e siccome la cosa è COMPLETAMENTE errata,
    non mi sembra il caso consigliarla qui

    Ho visto reti AD, senza ALCUN TIPO di problema
    configurate con i clients che puntavano a DNS di
    un "qualche ISP" ed admins che consideravano la
    cosa normale e corretta, ora... magari avete altre
    esperienze, ma... suggerire "cattive abitudini" agli
    utenti, per quanto mi riguarda, non è una buona idea

    Detto questo, e, per rispondere a Luca... si, a volte
    può essere necessario, per BREVI intervalli usare dei
    DNS esterni, ma da qui a suggerire di usare una config
    che preveda un DNS "locale" ed uno esterno, se permetti
    ce ne corre... ed anche PARECCHIO

    ciao bella gente !

    giovedì 20 gennaio 2011 14:38
  • Detto questo, e, per rispondere a Luca... si, a volte
    può essere necessario, per BREVI intervalli usare dei
    DNS esterni, ma da qui a suggerire di usare una config
    che preveda un DNS "locale" ed uno esterno, se permetti
    ce ne corre... ed anche PARECCHIO

    Infatti non era ciò che suggerivo io e credo proprio che non volesse dire questo neanche Luca. L'unico DNS usato deve essere quello del DC, questo è fuori discussione. L'idea di inserire un DNS esterno era appunto limitata al tempo necessario a risolvere il problema del DC (dove per problema si intende proprio la mancanza fisica dello stesso).


    Gerardo Fransecky

    giovedì 20 gennaio 2011 15:05
  • Pigiando alacremente sui tastini, Gerardo Fransecky scrisse:

    Infatti non era ciò che suggerivo io e credo proprio che non volesse
    dire questo neanche Luca.

    Anfatti...!

    L'unico DNS usato*deve* essere quello del DC, questo è fuori
    discussione. L'idea di inserire un DNS esterno era appunto limitata al
    tempo necessario a risolvere il problema del DC (dove per problema si
    intende proprio la mancanza fisica dello stesso).

    "Quoto, appoggio, sottoscrivo e spingo!" (autocit) ;)
    Tenendo sempre presente che nel caso di SBS il DNS da indicare sarebbe solo uno.. mentre le caselle disponibili sarebbero due.. ;)
    Comunque per tagliare la testa al mouse, propongo come soluzione l'utilizzo non tanto del secondo DNS, ma del DHCP (che ne specifichi solo uno) e della "configurazione alternativa" in cui è indicato non solo un indirizzo statico, ma anche il gateway verso internet E uno o più DNS pubblici utilizzabili per la navigazione in Rete. Ovvero qualcosa di coerente, al posto del solito APIPA. :)
    Tanto se il server è giu, anche il DHCP è giù, AD è giù, il DNS è giù questi non possono lavorare, e almeno un salutino agli amici di facebook glielo facciamo fare, no?? ;)


        Luca Amicone

    giovedì 20 gennaio 2011 15:46
  • Tanto se il server è giu, anche il DHCP è giù, AD è giù, il DNS è giù questi non possono lavorare, e almeno un salutino agli amici di facebook glielo facciamo fare, no?? ;)


        Luca Amicone


    eccome no, anzi quel giorno paga doppia per tutti ! :-)

    benvenuto e buon annop anche a te Luca ;)


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    giovedì 20 gennaio 2011 16:06
    Moderatore
  • Scusate l'osservazione scemotta : se due clients subiscono il problema e il terzo client no (almeno così recita il post iniziale) cercare il problema sul server non ha molto senso.

    Cambiare cavo di rete e/o porta ai due clients "sfigati" no ?

    P.S.

    IMHO se mi fa male un dente non vado dal gommista a farmi curare, quindi se il server D.C. non funziona, non mi metto a impostare DNS esterni, complicando la comprensione del problema.


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    venerdì 21 gennaio 2011 03:31
  • IMHO se mi fa male un dente non vado dal gommista a farmi curare, quindi se il server D.C. non funziona, non mi metto a impostare DNS esterni, complicando la comprensione del problema.

    Non andrò dal gommista... ma nel frattempo posso sempre usare un frullatore per rendere più "digeribile" il cibo. Nel frattempo posso fare tutti i test del caso... non distratto dal fiato sul collo del cliente occupato a salutare gli amici su FB :))

    Chissà perchè ogni post, tra soluzioni varie proposte, torna sempre a consigliare test su schede, cavi, switch e driver..

    Aspettiamo fiduciosi il responso di yeager.


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    venerdì 21 gennaio 2011 06:23
  • Scusate l'osservazione scemotta : se due clients subiscono il
    problema e il terzo client no (almeno così recita il post iniziale)
    cercare il problema sul server non ha molto senso.

    Il mio suggerimento relativo al controllo della corretta config del
    server era volto a stabilire una situazione iniziale "nota" (e
    funzionante), a quel punto, sapendo che il DNS del server è a
    posto e che non vi sono problemi sullo stesso si potrà procedere
    effettuando ulteriori controlli, del resto non sarebbe la prima volta
    che, quando capita un problema, si "maciulla" la config di rete
    e poi una volta risolto il problema iniziale si lasciano le cose
    come stanno ... con gli ovvii problemi futuri :)

    venerdì 21 gennaio 2011 08:01
  • Scusate l'osservazione scemotta : se due clients subiscono il problema e il terzo client no (almeno così recita il post iniziale) cercare il problema sul server non ha molto senso.

    Cambiare cavo di rete e/o porta ai due clients "sfigati" no ?

    Anche secondo me il problema è sul client, infatti mi riferivo alla sua scheda di rete...


    Gerardo Fransecky

    venerdì 21 gennaio 2011 13:03
  • Ciao a tutti, mi re-intrometto... e, visto che siamo di auguri, Auguroni a tutti di "buon tutto". (così ci siamo tolti ogni pensiero ;-D)

    Posso permettermi di fare il punto sui suggerimenti fin qui?

    Caro Yeaeger, dalla più soft alla più hard:

    1. controlla impostazioni "powercfg.cpl"
    2. aggiorna driver schede
    3. aggiorna firmware schede (se possibile e != "bagno di sangue")
    4. check

    poi ne riparliamo.

    P.S. lo so che gli utenti (o u-tonti, dipende dal caso) rompono...
    se ti trovi a dover mettere a posto i DNS (quando avrai risolto il problema) e non hai DHCP puoi sempre usare il simpatico comando:
    netsh interface ip set DNS "connessione alla rete locale (LAN)"  static 1.2.3.4 primary        <- 1.2.3.4 è l'IP del server DNS

    In un logon script, che "rimette le cose come DEVONO stare" (anche se penso che non avrai bisogno di scripts, dato che il prob. è su 2 PC... ma sai, mi chiamano"LO SCRIPTOMANE" per qualche motivo...).

     

     

    HTH, Ciao!!


    Diego Castelli - MCSA 2003, MCP ISA 2004, MCTS Forefront. ITA: Questo post è fornito "così com'è". Non conferisce garanzie o diritti di alcun tipo. Ricorda di usare la funzione "segna come risposta" per i post che ti hanno aiutato a risolvere il problema e "deseleziona come risposta" quando le risposte segnate non sono effettivamente utili. Questo è particolarmente utile per altri utenti che leggono il thread, alla ricerca di soluzioni a problemi similari. ENG: This posting is provided "AS IS" with no warranties, and confers no rights. Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    domenica 23 gennaio 2011 00:01