none
Problema di ricezione mail tramite l'antispam RRS feed

  • Domanda

  • Ciao a tutti,

    io ho un problema quando ricevo la mail del Digest dal GFI Mail max.

    il problema è il seguente: 

    da quando ho installato exchange server 2013 sp1 (prima avevo il 2007) le mail del digest invece di arrivarmi così

    Mi arriva in cosice html esempio:

    -1443548551027if5njalv1443548551.29815.cal1-dg687@[B@7ff00717
    Content-Type: text/html;charset=UTF-8
    Content-Transfer-Encoding: quoted-printable
    Content-Dis"color:#282828;font-family:'Segoe UI WPC', 'Segoe UI', Tahoma, 'Microsoft Sans Serif', Verdana, sans-serif;font-size:13.3333330154419px;line-height:normal;" /><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.=
    w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html>
    <head>
        <meta http-equiv=3D"content-type" content=3D"text/html; charset=3DISO-8=
    859-1">
        <meta http-equiv=3D"x-ua-compatible" content=3D"IE=3D100">  <!--IE9 mod=
    e -->
        <style>
            Ecc,,,,,

    io ho già disabilitato il filtro anti malware sul server Exchange e ho disabilitato anche la posta indesiderata dall'owa.

    non ho altre idee

    vi ringrazio in anticipo

    <style>tr:hover > td { background-color: #FFFFCD; border-bottom: 1px solid #666666; border- } </style>

    Andrea Curci Microsoft Certified

    martedì 29 settembre 2015 21:18

Risposte

Tutte le risposte

  • Ciao Andrea, 

    un po di tempo fa, ne avevo un problema simile, comunque con email derrivati da diverso posto. Ho risolto rimettendo a posto gli impostazioni di Plain text. Vedi questo articolo: https://askleo.com/why_does_my_email_sometimes_show_up_with_funny_characters_like_0d_in_it/

    Che ti potrebbe dare una buona idea.

    ------

    Nalla

    mercoledì 30 settembre 2015 11:21
  • Ciao Nella,

    ho controllato il link che mi hai mandato, ma mi fa modificare una impostazione lato client.

    il problema e che la mail viene modificata prima che arrivi al client perché anche sullo smarphone e su owa vedo la mail in questo modo.


    Andrea Curci Microsoft Certified

    mercoledì 30 settembre 2015 13:42
  • Ciao Andrea, come stai? :-) 

    Volevo intanto capire, le mail ti arrivano tramite un connettore oppure hai l'mx girato dentro? 

    Sembra un errore di interpretazione del codice della mail, da dentro il Mailmax dovresti avere un'impostazione che ti fa spedire le mail in plain text invece che in html o magari in rtf. Prova a guardare. Girerei la richiesta di supporto comunque anche alla GFI perchè sicuramente sono a conoscenza del problema e magari hanno la soluzione.

    Aggiornaci.

    Ciao!

    A.

    mercoledì 30 settembre 2015 15:11
    Moderatore
  • Ciao Alessandro,

    tutto bene grazie te?

    Il servizio antispam che usiamo è in cloud quindi l'mx e girato a lui, questo poi mi gira le mail ad un indirizzo ip pubblico che è il server exchange.

    alla GFI ho già aperto una richiesta tramite la CIPS di Padova.

    ho provato a cercare sul portale un modo per inviare le mail di digest in altro formato ma non riesco a trovarlo.

    non è strano però che exchange mi seghi del contenuto?

    io ho disabilitato il filtro antimalware e tutti i controlli di posta indesiderata es filtro contenuto ecc ma non è cambiato nulla.

    una cosa del genere non mi è mai capitata 


    Andrea Curci Microsoft Certified

    giovedì 1 ottobre 2015 09:55
  • Bene grazie! Oddio strano che seghi delle mail inviate da un sw che ha il suo form e le manda in automatico direi di no, succede anche con alcuni account di PEC ed alcune newsletter di altri sw. Quando ti spara l'html vuol dire che il messaggio di origine ha qualcosa di strano. E' raro ma magari dentro c'è un codice, un hyperlink, un'immagine, qualcosa che gli fa trasformare la mail in nativo. Non credo riuscirai a risolverlo lato Exchange, il 2007 era molto diverso come tecnologia. Ma torniamo sempre al discorso che, se hai un problema con un terze parti con strani comportamenti la palla va girata al supporto del terze parti non a quello MS. Poi se per caso a qualcuno è già successo allora troverai una dritta qui...ma già la config è un po strana...personalmente (è una mia idea eh) l'MX in cloud non lo girerei mai, se proprio me lo tengo come mx di backup, ma se ho possibilità ed una connessione stabile me lo giro al mio ip pubblico magari mettendo il server in DMZ o un Edge se proprio.

    Vediamo se i colleghi hanno altre idee...ma per me l'abbiamo presa dal lato sbagliato. :-)

    Ciao!

    A.

    giovedì 1 ottobre 2015 15:16
    Moderatore
  • Grazie Alessandro,

    ora attendo una risposta dal supporto.

    per quanto riguarda l'mx noi ci troviamo molto bene con questo servizio, prima avevamo tutto in casa.

    attendo grazie ancora


    Andrea Curci Microsoft Certified

    venerdì 2 ottobre 2015 07:05
  • Buongiorno,

    ieri ho trovato cosa mi "Troncava" queste E-Mail.

    era il connettore di ricezione internet. lo eliminato e lo ricreato da quel momento i digest mi sono arrivati correttamente


    Andrea Curci Microsoft Certified

    sabato 3 ottobre 2015 11:23