none
Impossibile logon con utente di dominio Win 10 PRO RRS feed

  • Domanda

  • Ho effettuato l'upgrade dallo store da Win 10 HOME a PRO.

    Ho messo con successo nel dominio il PC.

    Se provo ad accedere con qualsiasi utentza di dominio, mi esce "Password o nome utente non corretto. Riprova"

    Ovviamente da altri pc le utenze funzionano.

    Sembra che non veda il dominio, perchè anche se la scrivo 100 volte (corretta o errata) non mi blocca l'utenza.

    Ho provato anche a cambiare il nome del pc e il dominio lo vede corretto.

    Loggato come amministratore locale e provato ad accedere alle shared folder dei DC, mi chiede le credenziali di dominio, le inserisco e accedo senza problemi.

    Pare quindi un problema legato al login.

    Qualche suggerimento?

    Grazie anticipatamente



    martedì 30 agosto 2016 08:23

Risposte

  • ci sono altri computer e funzionano correttamente.

    confermo che la Home è la OEM che era installata sul pc quando acquistato.


    Quindi ci sono altri computer dello stesso tipo (ovvero che utilizzano la stessa immagine OEM aggiornata da Home a Pro) funzionanti in dominio? Se non è così secondo me bisognerebbe valutare un'installazione pulita dell'edizione Home (scaricando, se possibile, il supporto di installazione dal sito Microsoft) con un successivo upgrade alla Pro. In genere le immagini OEM non sono mai consigliate in contesti aziendali proprio perché possono avere problemi anomali e sono supportate solo dal produttore del computer (e non direttamente da Microsoft come le versioni retail/volume).
    mercoledì 31 agosto 2016 07:57
    Moderatore
  • Risolto con Impostazioni \ Aggiornamento e Sicurezza \ Ripristino \ Altre opzioni di ripristino \ Scopri come eseguire un'installazione pulita di Windows

    Appena messo in dominio fatto login con tre utendi differenti con successo.

    grazie a tutti per il supporto

    mercoledì 31 agosto 2016 14:38

Tutte le risposte

  • Domanda banale, quando fai il login hai provato a scrivere <dominio>\<utente>?

    Ciao


    Andrea Sistarelli
    Blog
    Datacen srl - Consulenza informatica

    martedì 30 agosto 2016 08:50
  • Ciao,

    guarda cossa dicono i log security sui DC


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    martedì 30 agosto 2016 09:23
  • Ciao Andrea,

    provato assolutamente così, con utente@dominio ma nulla, sempre errore di utente o password errata.

    martedì 30 agosto 2016 09:24
  • sui log compare un evento 4768 "Servizio di auteticazione Kerberos dove si vede sia l'utetnte che l'IP del pc, ma poi nessun log di errore o altro
    martedì 30 agosto 2016 09:44
  • vedi se questo puó aiutare a capire meglio il log:

    https://www.ultimatewindowssecurity.com/securitylog/encyclopedia/event.aspx?eventID=4768


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    martedì 30 agosto 2016 09:53
  • A me è capitato di aggiornare pc da Windows 7 PRO a Windows 10 PRO e di aggiungere al dominio (Win 2008 server) due nuovi pc già installati con Windows 10 PRO ed avevo gli stessi problemi di login su tutti.

    Semplicemente ho lasciato i pc accesi mentre ho terminato altri lavori, quando sono tornato per occuparmi del problema, su tutti i pc sono riuscito a connettermi con gli utenti di dominio.

    Gianluca

    martedì 30 agosto 2016 10:05
  • ho provato ora ad accedere con un utente che aveva la password scaduta.

    Quindi faccio accedi come altro utente, mi avvisa che la password è scaduta, la cambio senza problemi, clicco su accedi... errore, utente o password errati...

    martedì 30 agosto 2016 10:13
  • abilita il netlogon logging sul pc e sui DC

    https://support.microsoft.com/en-us/kb/109626


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    martedì 30 agosto 2016 10:47
  • Il dominio che livello di funzionalità ha?
    martedì 30 agosto 2016 10:57
    Moderatore
  • Massimo livello di funzionalità: Windows Server 2012 R2
    martedì 30 agosto 2016 11:01
  • sui log compare un evento 4768 "Servizio di auteticazione Kerberos dove si vede sia l'utetnte che l'IP del pc, ma poi nessun log di errore o altro

    Questo sul server? E sul client hai nulla?

    Oltre al problema di login hai anche problemi ad esempio di applicazione delle policy?

    Ciao


    Andrea Sistarelli
    Blog
    Datacen srl - Consulenza informatica

    martedì 30 agosto 2016 11:01
  • l'evento è sul server, sul pc ho degli errori di sistema ma non capisco se sono legati con il problema.

    ID evento 10016

    Le impostazioni delle autorizzazioni impostazioni specifiche dell'applicazione non concedono l'autorizzazione di Attivazione in Locale per l'applicazione server com con CLSID {.... } e APPID {.... } all'utente NT AUTHORITY\ SID SERVIZIO LOCALE

    Per le policy, entrando come admin locale, ad es se vado su Personalizza \ Schermata di blocco, c'è scrittoin rosso "Alcune impostazioni sono gestite dall'organizzazione", difatti per la schermata di blocco c'è una polocy specifica.

    ciao e grazie anticipatamente per l'aiuto

    martedì 30 agosto 2016 11:08
  • Data e ora sono sincronizzate con quella del server, si?

    Ciao


    Andrea Sistarelli
    Blog
    Datacen srl - Consulenza informatica

    martedì 30 agosto 2016 11:11
  • assolutamente si, confermo, data e ora sincronizzate con i DC
    • Modificato IT Erne martedì 30 agosto 2016 11:21
    martedì 30 agosto 2016 11:15
  • A questo punto proverei a fare un tentativo del genere:

    1. Togli il PC dal dominio
    2. Cambia il nome del PC
    3. Verifica che sia aggiornato al 100%
    4. Elimina i profili locali sia a livello di File System sia a livello di Registry
    5. Crea un nuovo computer in AD
    6. Crea un nuovo utente in AD
    7. Fai il join del PC al dominio
    8. Fai un login come Administrator di dominio
    9. Fai un login come nuovo utente

    Ciao


    Andrea Sistarelli
    Blog
    Datacen srl - Consulenza informatica

    martedì 30 agosto 2016 12:06
  • fatto tutto... purtroppo stesso identico problema... ne login come administrator di dominio ne come user.

    Sembra proprio che al login non "legga" il dominio.

    Ho provato anche ad impostare IP fisso al pc ma nulla.

    martedì 30 agosto 2016 15:03
  • Nella scheda di rete del computer è impostato come unico DNS l'indirizzo IP del DC?
    martedì 30 agosto 2016 15:16
    Moderatore
  • come DNS sono impostati gli ip dei due DC
    martedì 30 agosto 2016 15:21
  • Nella console di gestione ADUC l'account computer viene popolato con i dati del sistema operativo del client?

    Ciao


    Andrea Sistarelli
    Blog
    Datacen srl - Consulenza informatica

    martedì 30 agosto 2016 15:46
  • confermo...da ADUC vedo questi dati:

    Nome: Windows 10 Pro

    Versione: 10.0 (14393)

    martedì 30 agosto 2016 15:50
  • Questo è l'unico computer con Windows 10 1607-14393 oppure ce ne sono altri che funzionano correttamente?

    La copia di Windows 10 Home dal quale hai eseguito l'upgrade è di tipo OEM (preinstallata dal produttore del computer)? Se si, potrebbe dipendere da qualche anomalia presente nell'immagine.

    martedì 30 agosto 2016 15:53
    Moderatore
  • Prova a verifica se il secure channel tra il PC e il DC è funzionante, usa il comando:

    netdom verify <nome pc> /Domain:<nome dominio>


    Ciao


    Andrea Sistarelli
    Blog
    Datacen srl - Consulenza informatica

    martedì 30 agosto 2016 15:57
  • ci sono altri computer e funzionano correttamente.

    confermo che la Home è la OEM che era installata sul pc quando acquistato.

    martedì 30 agosto 2016 16:00
  • fatto dal PDC e mi da "Impossibile trovare il percorso di rete."

    se pingo il nome del pc sempre dal PDC mi risponde

    martedì 30 agosto 2016 16:04
  • Se invece provi con:

    nslookup <nome_pc>

    viene risolto?

    Hai verificato che nel DNS esista un record valido per quel PC?

    P.S.: Il termine PDC era riferito a reti basate su Windows NT 4.0, ora si parla solo di Domain Controller.

    Ciao


    Andrea Sistarelli
    Blog
    Datacen srl - Consulenza informatica

    martedì 30 agosto 2016 16:09
  • confermo viene risolto e sui DNS c'è il recordo corretto
    martedì 30 agosto 2016 16:14
  • Quindi il comando:

    netdom query workstation

    ti trova tutti i PC tranne quello incriminato?


    Andrea Sistarelli
    Blog
    Datacen srl - Consulenza informatica

    martedì 30 agosto 2016 16:39
  • in realtà la trova con a lato scritto ( Workstation or Server )
    martedì 30 agosto 2016 16:48
  • Perchè lo trova in AD ma non riesce a stabilire una connessione, se spegni un altro PC da lo stesso messaggio.

    Hai verificato che il firewall sia disattivato e che tutti i servizi necessari siano in esecuzione?

    Ciao


    Andrea Sistarelli
    Blog
    Datacen srl - Consulenza informatica

    martedì 30 agosto 2016 16:49
  • ci sono altri computer e funzionano correttamente.

    confermo che la Home è la OEM che era installata sul pc quando acquistato.


    Quindi ci sono altri computer dello stesso tipo (ovvero che utilizzano la stessa immagine OEM aggiornata da Home a Pro) funzionanti in dominio? Se non è così secondo me bisognerebbe valutare un'installazione pulita dell'edizione Home (scaricando, se possibile, il supporto di installazione dal sito Microsoft) con un successivo upgrade alla Pro. In genere le immagini OEM non sono mai consigliate in contesti aziendali proprio perché possono avere problemi anomali e sono supportate solo dal produttore del computer (e non direttamente da Microsoft come le versioni retail/volume).
    mercoledì 31 agosto 2016 07:57
    Moderatore
  • ho disattivato sia Firewall che Defender ma uguale.

    Al tel Microsoft propone solo soluzioni a pagamento.

    Sto provando ad utilizzare Aggiornamento e Sicurezza \ Ripristino \ Altre opzioni di ripristino \ Scopri come eseguire un'installazione pulita di Windows

    Vi aggiorno

    mercoledì 31 agosto 2016 12:58
  • il netlogon logging lo avevi abilitato?

    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    mercoledì 31 agosto 2016 13:22
  • Risolto con Impostazioni \ Aggiornamento e Sicurezza \ Ripristino \ Altre opzioni di ripristino \ Scopri come eseguire un'installazione pulita di Windows

    Appena messo in dominio fatto login con tre utendi differenti con successo.

    grazie a tutti per il supporto

    mercoledì 31 agosto 2016 14:38
  • Quindi dipendeva effettivamente dalla copia di Windows personalizzata dal produttore....
    mercoledì 31 agosto 2016 15:26
    Moderatore