locked
problema sospensione windows 7 ultimate 64 bit RRS feed

  • Domanda

  • Salve, facendo delle ricerche ho visto che molti hanno avuto il mio stesso problema, ma non sono riuscito a risolverlo. Ho windows 7 ultimate 64 bit e nonostante windows e i driver siano tutti aggiornati, quando attivo la modalità di sospensione il pc si spegne, si riaccende dopo qualche secondo e poi rimane solo con le ventole accese senza la possibilità di fare nulla. Sono quindi costretto a riavviare forzatamente il pc. Sapete aiutarmi?

     

    Configurazione:

    Intel core 2 duo E6550 2,33 GHz

    4 gb ram kingston;

    Asus P5KPL-E;

    Shappire HD4850 512 Mb vapor-x


    Sistema: Intel core 2 duo E6550 2,33 GHz, scheda video Sapphire HD4850 Vapor-X 512 Mb, 4GB Ram Kingston, HDD Western Digital 320 Gb, scheda madre Asus P5KPL-E SO: Windows 7 Ultimate 64 bit Windows 7 Ultimate 64 bit
    mercoledì 25 agosto 2010 21:00

Tutte le risposte

  • Cosa normale con la P5KPL-E e Windows 7 a 64 bit.

    Infatti i drivers disponibili nel sito Asus per la tua scheda madre arrivano solo a Vista 64bit.

    Non essendo ottimizzati per Windows 7 si creano anomalie nel suspend mode ed in altre funzionalità.

    In alcuni casi anche schermate blu randomiche.

    Puoi comunque tentare di aggiornare il Bios della scheda madre e "testare" i drivers del chipset.

    Prova anche a cambiare e testare le varie modalità del suspend mode (nel bios).

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 25 agosto 2010 22:12
    Moderatore
  • CIao, allora, da quello che ho capito la Asus non produce drivers, ma crea solo un software che raccoglie i drivers dei vari componenti (chipset intel, realtek, atheros ecc.). Infatti andando sul sito produttore di ogni singolo componente sono riuscito a trovare tutti i drivers per windows 7 ultimate 64 bit dei sopracitati componenti. Inoltre ho scaricato anche il programma driver genius che mi ha sistemato ed aggiornato tutto. Insomma il mio sistema non ha mai avuto driver tanto aggiornati quanto oggi. Mi sembra strano, dunque, che l'errore nella modalità di sospensione sia da imputare ai driver della scheda madre. Il bios l'ho aggiornato all'ultima versione disponibile qualche settimana fa, il problema è che questa versione risaliva alla fine del 2008, cioè quando windows 7 ancora non esisteva. Secondo te è il bios?

    Sistema: Intel core 2 duo E6550 2,33 GHz, scheda video Sapphire HD4850 Vapor-X 512 Mb, 4GB Ram Kingston, HDD Western Digital 320 Gb, scheda madre Asus P5KPL-E SO: Windows 7 Ultimate 64 bit Windows 7 Ultimate 64 bit
    mercoledì 25 agosto 2010 22:20
  • Fai delle affermazioni molto azzardate.

    Se vai nel sito Asus e selezioni la tua scheda (socket 775 e modello) vedrai che per Vista 64 bit esistono tutti i relativi drivers ottimizzati.

    Non credo sia il bios il problema ma piuttosto come sono pilotati i vari componenti.

    Non credo assolutamente ai "miracoli" di driver genius che , in svariate occasioni (come riportato dai database di moltissimi interventi dei nostri Lab , assolutamente privati ) ha installato drivers deleteri per i sistemi.

    Quindi , oltre che controllare il suspend mode e testarne le varie opzioni (nel bios) non credo vi sia molto altro da fare.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 25 agosto 2010 22:30
    Moderatore
  • OK, puoi dirmi come fare per controllare il suspend mode nel bios? Grazie, ciao.
    Sistema: Intel core 2 duo E6550 2,33 GHz, scheda video Sapphire HD4850 Vapor-X 512 Mb, 4GB Ram Kingston, HDD Western Digital 320 Gb, scheda madre Asus P5KPL-E SO: Windows 7 Ultimate 64 bit Windows 7 Ultimate 64 bit
    giovedì 26 agosto 2010 09:11
  • Entra nel Bios , nella sezione Power dovresti avere le varie opzioni alternative.
    Inoltre dovresti verificare , in gestione dispositivi , espandendo la voce Computer , se l'ACPI è installato (vovresti vedere ACPI x64-based PC).

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 26 agosto 2010 09:27
    Moderatore
  • Ciao, ho fatto delle foto al bios, sai dirmi su quali valori intervenire?

    http://www.allfreeportal.com/imghost2/viewer.php?id=94380327082010316.jpg

    http://www.allfreeportal.com/imghost2/viewer.php?id=67880027082010319.jpg

    L'ACPI è installato.

    Grazie, ciao


    Sistema: Intel core 2 duo E6550 2,33 GHz, scheda video Sapphire HD4850 Vapor-X 512 Mb, 4GB Ram Kingston, HDD Western Digital 320 Gb, scheda madre Asus P5KPL-E SO: Windows 7 Ultimate 64 bit Windows 7 Ultimate 64 bit
    venerdì 27 agosto 2010 07:29
  • attendo notizie
    Sistema: Intel core 2 duo E6550 2,33 GHz, scheda video Sapphire HD4850 Vapor-X 512 Mb, 4GB Ram Kingston, HDD Western Digital 320 Gb, scheda madre Asus P5KPL-E SO: Windows 7 Ultimate 64 bit Windows 7 Ultimate 64 bit
    venerdì 27 agosto 2010 10:32
  • Suspend Mode : prova ad impostarlo su S3

    Abilita ACPI

    APM configuration : verifica come è impostato.

    Le configurazioni della seconda immagine vanno bene.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 27 agosto 2010 10:36
    Moderatore
  • niente, non va

    Sistema: Intel core 2 duo E6550 2,33 GHz, scheda video Sapphire HD4850 Vapor-X 512 Mb, 4GB Ram Kingston, HDD Western Digital 320 Gb, scheda madre Asus P5KPL-E SO: Windows 7 Ultimate 64 bit Windows 7 Ultimate 64 bit
    venerdì 27 agosto 2010 11:54
  • Quindi nessuna compatibilità con la sospensione.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 27 agosto 2010 13:09
    Moderatore
  • Quindi nessuna compatibilità con la sospensione.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Ciao,a m da alcuni giorni succede una cosa strana. 2 giorni fa scaricai il tema Antartide,da allora in poi quando chiuso il coperchio del mio pc il sistema mi va in errore grave e si spegne. Quando lo avvio mi da la finestrina per risoluzione dei problemi,e mi dice che l'errore è causato da BlueScreen. Io allora ho pensato di cancellare il tema,ma il problema non si è risolto. Sapete come posso risolvere il problema? Grazie mille.
    sabato 26 febbraio 2011 16:50