locked
Non accedo alle condivisioni di rete benchè veda i pc del gruppo, ping su IP=OK, Ping su Host=OK, \\IP = NO, \\NOMEHOST= NO RRS feed

  • Domanda

  • Sottolineo quanto in oggetto

    IN PARTICOLARE:

    Il ping verso l'ip oppure il nome host di un computer della rete anche non del gruppo di lavoro di appartenenza funziona

    In esplorar risorse mi compaiono regolarmente i computer del gruppo di lavoro

    \\NOMESERVER = "Impossibile accedere a....  controllare l'ortografia del nome....."

    \\ip = impossibile accedere .....controllare l'ortografia del nome

    z:\ (unità di rete) = errore durante la riconnessione.....Microsoft windows network: impossibile raggiungere la destinazione del percorso di rete......

    inoltre premetto che:

    la macchina naviga in internet quindi la scheda di rete non fa siolo traffico di basso livello come il ping

    Prima funzionava

    ho disabilitato TCP/IP V6

    gho disabilitato firewall

    non vedo nemmeno le unità di rete

    ho disinstallato l'antivirus

    ho cambiato scheda di rete (il pc ne aveva due)

    ho fatto per scrupolo un netsh winsock reset (anche se non c'entrava e la scheda faceva traffico)


    Aggiungo una cosa strana

    Mi sono trovato "Connessione alla rete locale LAN 81", ma naturalmente il pc è un computer che non è mai uscito da questa stanza e non ha visto altre reti nè altri gateway che giustifichino un numero superiore al "2" (due schede di rete)

    NON SO PIU' CHE FARE, QUALCUNO HA QUALCHE SUGGERIMENTO DA DARMI??

    GRAZIE MILLE A TUTTI

    G.

    martedì 27 gennaio 2015 15:50

Tutte le risposte

  • Ciao, prima di tutto dovresti tentare un punto di ripristino a quando funzionava e vedere se riparte. Detto questo che può dare questo comportamento può essere un malware. Quindi oltre al detto sopra prova un avvio pulito della macchina e vedi se risponde diversamente

    http://answers.microsoft.com/it-it/windows/wiki/windows_7-system/avvio-pulito-di-windows-7-e-vista/43fd08d9-a14e-4883-bf92-1cd1230e0394

    Ps Ma chi è che fa DNS a questa macchina? Il dns chi è? hai controllato sia il dns che il file hosts?

    Ciao!

    A.

    martedì 27 gennaio 2015 15:55
    Moderatore
  • Intanto grazie mille per la velocissima risposta

    Avevo già provato un punto di ripristino senza risolvere

    Ora provo con il link che mi hai inviato (e verifico il file hosts..)

    ri-grazie mille

    Il dns lo fa il firewall che fornisce anche il servizio dhcp e registra i vari pc che sono con indirizzo dinamico

    martedì 27 gennaio 2015 16:50
  • ok ma...non è mica detto che il dns che fa il firewall stia funzionando. Dacci un bell'ipconfig /all della macchina incriminata. 

    PS te lo fa solo su questa il difetto? 

    PPS hai provato anche a cambiare lo switch o la porta dello switch? perchè mi era capitata una cosa simile ed era una porta fallata di un switch e faceva uguale uguale.

    martedì 27 gennaio 2015 16:55
    Moderatore
  • In realta credo che il dns risolva anche perchè le altre macchine in "esplora risorse / rete"   appaiono

    e tra l'altro risolve gli indirizzi internet perchè navigo.

    Cmq il problema non è "trovare le macchine", se pingo un nome host il dns lo risolve e la macchina risponde perchè viene raggiunta tramite IP

    Solo questa macchina della rete fa questo difetto

    Comunque fatto avvio pulito e stesso problema

    Configurazione IP di Windows

    Scheda Ethernet Connessione alla rete locale (LAN) 2:

       Suffisso DNS specifico per connessione: netgear.com
       Descrizione . . . . . . . . . . . . . : Scheda Fast Ethernet VIA Rhine II com
    patibile
       Indirizzo fisico. . . . . . . . . . . : °°°°°°°°°°°°°°°°°°°
       DHCP abilitato. . . . . . . . . . . . : Sì
       Configurazione automatica abilitata   : Sì
       Indirizzo IPv4. . . . . . . . . . . . : 200.1.1.8(Preferenziale)
       Subnet mask . . . . . . . . . . . . . : 255.255.255.0
       Lease ottenuto. . . . . . . . . . . . : martedì 27 gennaio 2015 18:18:13
       Scadenza lease . . . . . . . . . . .  : mercoledì 28 gennaio 2015 18:18:14
       Gateway predefinito . . . . . . . . . : 200.1.1.254
       Server DHCP . . . . . . . . . . . . . : 200.1.1.254
       Server DNS . . . . . . . . . . . . .  : 200.1.1.254
                                               8.8.8.8
                                               200.1.1.254
       NetBIOS su TCP/IP . . . . . . . . . . : Attivato


    martedì 27 gennaio 2015 17:27
  • Il file hosts è a posto.

    è tutto commentato a parte gli indirizzi delle macchine che fanno da server che sono regolamente citate perchè hanno ip statico e non apparirebbero sulla tabella dhcp del firewall...

    getto la spugna e reinstallo tutto??

    martedì 27 gennaio 2015 17:30
  • Capiamoci, il file hosts deve essere pulito da tutto, non serve a nulla dove c'è un dns correttamente configurato, quindi il discorso di piazzarci dentro degli indirizzi privati con relativi record dei nomi server interni non deve esserci perchè è una forzatura, se non sono in dhcp non è un problema, il protocollo prima prova a risolvere internamente, poi usa il gateway. Il dhcp personalmente lo faccio sempre fare ad un server, stesso discorso per il dns, il firewall fa il suo lavoro di protezione e basta. Io proverei le ultime due cose: Cambio porta sullo switch prima di tutto, poi gli metterei un bell'indirizzo ip statico FUORI dal dhcp con un dns 8.8.8.8 manuale e vedrei cosa succede. Prova un po che vediamo.. Ciao! A.
    martedì 27 gennaio 2015 18:55
    Moderatore