none
Exchange 2013 - accesso ecp - 400 Richiesta non valida RRS feed

  • Domanda

  • Ciao a tutti, abbiamo appena installato un Exchange 2013 su un Windows Server 2008 R2 Enterprise Sp1 x64, 6 Gb Ram.

    Non c'è nessun tipo di migrazione in corso, andremo a utilizzarlo d'adesso.

    L'installazione è andata a buon fine senza errori.

    Quando però tentiamo di accedere per configurarlo https://nomeserver:444/ecp esce questo messaggio su explorer

    Outlook 
    400
    Richiesta non valida :(
    La richiesta inviata dal tuo browser non è valida.
    Office 

    Qualche idea?

    Grazie

    Stefano


    giovedì 21 agosto 2014 15:27

Risposte

  • Ho scoperto perché non funzionava...per una svista non era stato selezionato il flag "ruolo accesso client" nella configurazione iniziale. Sistemato quello, non ho più avuto problemi d'accesso e sto proseguendo con la configurazione, accedendo da https://nomeserver/ecp  quindi tramite 443.

    • Contrassegnato come risposta Stefano Dona lunedì 25 agosto 2014 07:48
    lunedì 25 agosto 2014 07:48

Tutte le risposte

  • Porta 444? Why???

    Usa https://nomeserver/ecp

    Roberto


    IT Consultant | Microsoft MCTS MCITP MCSA MCSE MCT

    giovedì 21 agosto 2014 15:38
    Moderatore
  • Why???

    :)

    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    giovedì 21 agosto 2014 16:46
  • uso la 444 perché me l ha assegnata di default Exchange. la 443 è assegnata nel default web site, quindi se faccio come dici te https://nomeserver/ecp mi ritorna l errore 404 not found..

    venerdì 22 agosto 2014 07:43
  • Il Web Site "Exchange Back End" è quello utilizzato dal ruolo Mailbox ed è corretto che risponda sulla 444. Le connessioni client invece si attestano al Frontend (CAS) che è attestato sul "Default Web Site", che risponde sulla 443.

    Tu devi usare https://nomeserver/ecp e se non risponde vuol dire che c'è un problema.

    Controlla l'event viewer.

    Sulla stessa macchina ci posso essere altri servizi che usano la 443?

    Roberto


    IT Consultant | Microsoft MCTS MCITP MCSA MCSE MCT

    venerdì 22 agosto 2014 08:28
    Moderatore
  • Ho scoperto perché non funzionava...per una svista non era stato selezionato il flag "ruolo accesso client" nella configurazione iniziale. Sistemato quello, non ho più avuto problemi d'accesso e sto proseguendo con la configurazione, accedendo da https://nomeserver/ecp  quindi tramite 443.

    • Contrassegnato come risposta Stefano Dona lunedì 25 agosto 2014 07:48
    lunedì 25 agosto 2014 07:48