none
Gruppi di distribuzione dinamico RRS feed

  • Domanda

  • Buonasera,

    1) avevo un account noc@azienda.com come "cartella condivisa", però mi trovavo male, così ho cancellato l'account e ho creato un "gruppo di distribuzione dinamico".

    In entrata non ci sono problemi ricevo email da chiunque.

    In uscita mi dice "Non hai le autorizzazioni necessarie per inviare i messaggi da questa cassetta postale."

    Ho verificato e il mio account di posta e quindi di dominio fa parte dei delegati del gruppo, sia per "l'invia come", che per "l'invia per conto di".

    Ho pensato ad un errore mio, ma credo che sia un problema di server.

    2) Ho creato un nuovo account, ma sempre come gruppo di distribuzione dinamico, l'ho chiamato noc2@azienda.com così tanto per test e l'ho configurato come l'altro. Questo account funziona alla perfezione.

    3) Ho riavviato anche il server ed il Domain Controller, il problema resta invariat.

    Vi viene in mente nulla?

    Grazie

    Andrea Giuliano


    • Tipo modificato Anca Popa giovedì 15 maggio 2014 12:08 discussione in corso
    • Tipo modificato Irina Turcu martedì 20 maggio 2014 10:18
    venerdì 9 maggio 2014 21:08

Risposte

  • Ciao Andrea,

    Visto che non ci sono stati altri aiuti nel frattempo, provo io a darti una mano.

    Ho verificato e il mio account di posta e quindi di dominio fa parte dei delegati del gruppo, sia per "l'invia come", che per "l'invia per conto di".

    Confermo, "l'invia come" e "l'invia per conto di" sono proprio le permissioni che ti servono:

    Manage Dynamic Distribution Groups

    Ho riavviato anche il server ed il Domain Controller, il problema resta invariato.

    In base alle mie ricerche, Exchange Server 2013 dovrebbe applicare subito le nuove permissioni, comunque hai fatto bene a provare anche il riavvio.

    Ho creato un nuovo account, ma sempre come gruppo di distribuzione dinamico, l'ho chiamato noc2@azienda.com così tanto per test e l'ho configurato come l'altro. Questo account funziona alla perfezione.

    Ottima prova. Il suggerimento che posso darti sarebbe di realizzare un dump LDP per comparare entrambi gruppi.

    Puoi trovare in giro abbastanza guide per il tool ldp.exe, un esempio veloce:

    XADM: Alternative Methods to Obtain a Dump of an Object

    Spero che possa aiutare,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    • Contrassegnato come risposta Irina Turcu martedì 20 maggio 2014 10:19
    giovedì 15 maggio 2014 12:06

Tutte le risposte

  • Ciao Andrea,

    Per agevolare i membri della community che vorranno darti una mano, due domande:

    1. di quale versione del server Exchange e del client stiamo parlando?

    2. in uscita riesci a selezionare il gruppo di distribuzione dinamico dalla GAL?

    Grazie,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    lunedì 12 maggio 2014 11:44
  • Buongiorno,

    hai ragione

    1) exchange 2013

    2) si la trovo in rubrica

    grazie

    andrea

    lunedì 12 maggio 2014 12:10
  • Ciao Andrea,

    Visto che non ci sono stati altri aiuti nel frattempo, provo io a darti una mano.

    Ho verificato e il mio account di posta e quindi di dominio fa parte dei delegati del gruppo, sia per "l'invia come", che per "l'invia per conto di".

    Confermo, "l'invia come" e "l'invia per conto di" sono proprio le permissioni che ti servono:

    Manage Dynamic Distribution Groups

    Ho riavviato anche il server ed il Domain Controller, il problema resta invariato.

    In base alle mie ricerche, Exchange Server 2013 dovrebbe applicare subito le nuove permissioni, comunque hai fatto bene a provare anche il riavvio.

    Ho creato un nuovo account, ma sempre come gruppo di distribuzione dinamico, l'ho chiamato noc2@azienda.com così tanto per test e l'ho configurato come l'altro. Questo account funziona alla perfezione.

    Ottima prova. Il suggerimento che posso darti sarebbe di realizzare un dump LDP per comparare entrambi gruppi.

    Puoi trovare in giro abbastanza guide per il tool ldp.exe, un esempio veloce:

    XADM: Alternative Methods to Obtain a Dump of an Object

    Spero che possa aiutare,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    • Contrassegnato come risposta Irina Turcu martedì 20 maggio 2014 10:19
    giovedì 15 maggio 2014 12:06
  • Ottimo questa notte ci provo e ti faccio sapere grazie.

    Andrea

    giovedì 15 maggio 2014 13:38