locked
Problema audio con windows 7 RRS feed

  • Domanda

  • Ho da oco installato windows 7 (prima avevo vista) e da quando l'ho installato le casse fanno un rumore fastidioso sembrano disturbate questo solo quando riproducono qualsiasi tipo di suono o musica.
    venerdì 8 gennaio 2010 14:38

Risposte

Tutte le risposte

  • Hai verificato il driver audio in gestione dispositivi , aggiornalo.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 8 gennaio 2010 16:14
    Moderatore
  • L'ho fatto ma dice che è già l'ultimo aggiornamento disponibile e il problema persiste
    venerdì 8 gennaio 2010 22:31
  • Non basta.
    Devi andare nel sito del produttore della scheda madre o del notebook e verificare se esiste un driver ottimizzato per Windows 7.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 8 gennaio 2010 22:35
    Moderatore
  • La scheda madre è acer modello F672CR sono andato sul sito dell'acer ma purtroppo non ho trovato driver per windows 7
    venerdì 8 gennaio 2010 22:58
  • Riesci , in gestione dispositivi , ad identificare il chip audio?
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 8 gennaio 2010 23:13
    Moderatore
  • Scusa l'ignoranza ma veramente no, non ne sono capace, cmq grazie per l'aiuto che mi stai dando
    venerdì 8 gennaio 2010 23:21
  • In gestione dispositivi , in corrispondenza della scheda audio , individua il nome cella scheda e postalo.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 9 gennaio 2010 10:07
    Moderatore
  • Può essere high definition audio?
    sabato 9 gennaio 2010 19:40
  • Ma puoi indicarmi con precisione il modello del tuo PC e non solo la scheda madre?
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 9 gennaio 2010 20:00
    Moderatore
  • Acer Aspire M1610
    sabato 9 gennaio 2010 20:01
  • Prova:

    scarica questo driver per vista:



    http://global-download.acer.com/GDFiles/Driver/Audio/Audio_Realtek_6.0.1.5436_Vistax86.zip?acerid=633645065985631273&Step1=Desktop&Step2=Aspire&Step3=Aspire
    M1610&OS=V10&LC=it&BC=Acer&SC=EMEA_17

    Estrai il file.
    Trova il setup.

    Clicca destro e scegli "esegui come amministratore".
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 9 gennaio 2010 20:05
    Moderatore
  • mi dice: errore nell'installazione del driver audio Realtek sul disco rigido
    sabato 9 gennaio 2010 20:19
  • Prova quindi a disinstallare il driver Realtek da gestione dispositivi e riavvia.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 9 gennaio 2010 20:48
    Moderatore
  • Prova quindi a disinstallare il driver Realtek da gestione dispositivi e riavvia.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience

    Salve,
        ho installato attualmente windows 7 ultimate su 5 computer:
    1 ACER ASPIRE M1610
    2 OLIVETTI P1500
    e due assemblati da me.
    Incontro lo stesso problema, l'audio gracchia, ma solo su chipset realtek high def audio.
    Seguendo la procedura indicata non si risolve il problema, si attenua semplicemente evitando di installare il driver realtek e mantenendo il driver microsoft high definition audio.
    Tuttavia, il problema è solo attenuato, non risolto.
    Non riesco a capacitarmi del perchè, ho verificato le impostazioni di campionamento (che non puo che essere settato al minimo altrimenti aumenta il disturbo), le impostazioni audio varie, provato i driver dal sito realtek, dal sito acer, dal sito asus. Nulla cosmico, il problema persiste...

    Credo di poter dire che il problema sta nel fatto che non filtra i disturbi, scrollando la pagina in firefox ad esempio, gracchia.
    martedì 12 gennaio 2010 15:36
  • Provato a disabilitare completamente Line-In?
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 12 gennaio 2010 16:01
    Moderatore
  • Provato a disabilitare completamente Line-In?
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience


    Ho disabilitato qualsiasi periferica audio che non sia l'uscita altoparlanti, quindi sono disabilitate spdif, microfono e line in!
    martedì 12 gennaio 2010 16:08
  • Quindi , decisamente , il driver non è ottimizzato.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 12 gennaio 2010 16:10
    Moderatore
  • Quindi , decisamente , il driver non è ottimizzato.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Ho risolto, purtroppo il problema sta nei driver rilasciati da realtek, e facendo una piccola ricerca questo problema sta diventando fastidioso per chiunque passi a win7 con chipset audio realtek.
    Sarà sufficente scaricare la release 2.19 del driver, non dal sito ufficiale, non è piu disponibile.
    Io l'ho trovata qui:
    http://downloads.guru3d.com/downloadget.php?id=2163&file=4&evp=e7b12c460c1eded6629359fcde627c8d

    Grazie per l'aiuto!
    martedì 12 gennaio 2010 16:18
  • Perfetto.
    Servirà ad altri.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 12 gennaio 2010 16:21
    Moderatore
  • Bisogna prima disinstallare l'altro driver?

    Non mi fa nè installare questo nè disinstallare quello che ho..
    martedì 12 gennaio 2010 17:28
  • Da gestione dispositivi?
    Clicca sul driver e scegli Disinstalla.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 12 gennaio 2010 18:38
    Moderatore
  • Buonasera
    Sono 3 giorni che continuo ad installare Windows 7 dal mio pc, anche io continuo ad avere problemi con la scheda audio; non attengo alcun suono ne dalle casse del notebook ne dall'uscita delle cuffie.
    Chiedo gentilmente se qualcuno può darmi una mano a risolvere il problema. grazie!
    Questi sono i dati del mio notebook:

    Fujitsu Siemens Amilo Pa 1510
    AMD Turion(tm) 64 X2 Mobile Technology Tl-50 1.60 GHz
    RAM : 1,00 GB (894 MB utilizzabile)

    Scheda Audio:

    Dispositivo High Definition Audio
    Produttore: Microsoft

    Driver:
    Fornitore: Microsoft Corporation
    Versione File: 6.1.7600.16385 (Win7_rtm.090713-1255)

    QUESTI SONO I NUOVI DATI E NUOI DRIVERS INSERITI DA WINDOWS 7 AL MOMENTO DELL'INSTALLAZIONE; NELLA PRECEDENTE VERSIONE, WINDOWS XP, LA SCHEDA AUDIO (CHE FUNZIONAVA) AVEVA I SEGUENTI DATI:

    Realtek Semiconductor Corp.
    Driver: 5.10.0.5247

    Grazie in anticipo dell'aiuto...
    mercoledì 13 gennaio 2010 15:28
  • Scarica questo Driver (è ottimizzato per Vista ma dovrebbe andare):
    http://support.ts.fujitsu.com/download/ShowDescription.asp?SoftwareGUID=BCF460A7-858E-468B-8924-AD8ED621F190&OSID=DD13C337-8EFF-4CFB-A589-72971D7BCBCE&Status=True&Component=Realtek

    E' la versione : 6.0.1.5377

    Qui c' anche il driver per Windows 7 del 30/12/2009:
    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

    Quando lo hai scaricato (prova il primo e poi ilo secondo) clicca destro e scegli "esegui come amministratore".
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 13 gennaio 2010 15:43
    Moderatore
  • provo... grazie!
    mercoledì 13 gennaio 2010 15:59
  • Funziona perfetto! grazie Mille!
    mercoledì 13 gennaio 2010 16:10
  • Sempre benvenuto.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 13 gennaio 2010 16:12
    Moderatore
  • Anche io scaricando la release 2.19 sono riuscito a risolvere il mio problema, grazie mille a tutti !
    mercoledì 13 gennaio 2010 16:13
  • Welcome.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 13 gennaio 2010 16:32
    Moderatore
  • ho istallato window 7 ma da allora non funziona piu l'audio ho una scheda udio integrata realtec,mi dice driver aggiornati correttamente,dispositivo funzionante,ho provato anch ad aggiornarli ma non va qualcuno puo aiutami? :-(
    martedì 23 febbraio 2010 09:06
  • per andrea mantovani

    ciao

    io ho il tuo stesso computer e stesso problema

    volevo ringraziarti per i suggerimenti in merito, in quanto ho risolto il problema proprio grazie a te.

    grazie

     

    massimo

     

     

     

    mercoledì 28 aprile 2010 18:19
  • sabato 4 febbraio 2012 11:56