locked
Memoria riservata per l'hardware RRS feed

  • Domanda

  • Ho contattato la Gigabyte ma non sanno come aiutarmi, pertanto mi hanno invitato di chiedere aiuto alla Microsoft.
    Il problema è il seguente: dopo il primo avvio del pc (sia che vada nel bios o su Windows) al seguente riavvio il Bios vede solo 2 Gb di ram, Windows ne riconosce 4, ma ne utilizza solo 2, come nell'immagine --> http://yfrog.com/jqramproblemmbinfoj
    Perchè torni tutto normale devo aspettare che il pc rimanga spento circa 30 minuti.

    msconfig è Ok, facendo qualche ricerca su google, quelle poche persone che hanno risolto questo problema, lo hanno fatto o con un memory remap, o aggiungendo ad es + 0.1V al voltaggio delle ram, oppure spuntanto l'opzione della memoria massima in msconfig.
    Ho prvato a settare 4096 Mb di memoria in msconfig, ma torna a zero, seppur rimanga spuntato. Ho provato con 4091, 4090, 4000, 3072, 2056 ma il risultato è lo stesso: 2 gb utilizzabili. Se metto un valore minore a 2 Gb, la ram utilizzabile diventa del valore che ho messo.

    Pc:
    CPU: Intel Core I5 750 @ 2.66 GHz, MOBO: Gigabyte GA-P55M-UD2, RAM: 2x2GB Corsair XMS3, VGA: Sapphire 5770, ALI: Corsair 550W

    HELP! ...e grazie in anticipo.

    edit: urilizzo Windows 7 Ultimate 64 bit, e il bios avevo già provato ad aggiornarlo, ma poi appena ho contattato la gigabyte mi hanno mandato una versione più recente (la F7a) che pertanto nel sito non c'è ancora.
    venerdì 8 gennaio 2010 13:33

Risposte

  • No , scusa, se è il Bios a riconoscere solo 2 giga di ram come può la GigaByte dirti di chiedere a Microsoft.
    Non è certo il sistema operativo a gestire il Bios.
    Prova ad invertire i moduli e verificarne bene il fissaggio.
    Inoltre devi controllare bene se la tua scheda madre è totalmente compatibile con i moduli che hai inserito e se ha il pieno supporto per 4 giga di ram.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 8 gennaio 2010 13:39
    Moderatore

Tutte le risposte

  • No , scusa, se è il Bios a riconoscere solo 2 giga di ram come può la GigaByte dirti di chiedere a Microsoft.
    Non è certo il sistema operativo a gestire il Bios.
    Prova ad invertire i moduli e verificarne bene il fissaggio.
    Inoltre devi controllare bene se la tua scheda madre è totalmente compatibile con i moduli che hai inserito e se ha il pieno supporto per 4 giga di ram.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 8 gennaio 2010 13:39
    Moderatore
  • é da una settimana circa che mando email alla gigabyte...
    il fatto della incompatibilità delle ram mi fa pensare che non sia la causa, dato che al primo avvio sia il bios che windows rilevano e usano 4 gb.

    questo è stato la loro ultima risposta:

    Dear Alessandro, 

    new MB such as X58 series or GA-P55M-UD2(rev. 1.0) supports enable memory remapping function in BIOS which there's any option for use to disable already. 

    If you have tried to enable 4096 in maximum memory column and the usable memory size still in 2G after reboot, we would suggest you contact MIcrosoft for frutehr confirmation ,since we contact MS and they said it's not normal condition. 

    Please log on: 
    http://technet.microsoft.com/it-it/default.aspx

    Regards,
    GIGABYTE TECHNOLOGY

    io gli ho detto fin dall'inizio che anche il bios dopo il riavvio vede 2 gb di ram, ma loro hanno sempre cercato soluzioni tramite windows... bho...
    Ma comunque è normale che se io digito 4096 mb di memoria massima in msconfig, esco dalla finestra di msconfig (senza riavvire) e ci ritorno, da 4096 torni in automatico a 0?
    venerdì 8 gennaio 2010 13:53
  • Normalmente msconfig ha bisogno di un paio di riavvii.
    Comunque , imho , prova ad invertire i moduli.
    Se il Bios non vede 4 giga il sistema operativo non puù vederli.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 8 gennaio 2010 14:01
    Moderatore
  • ram invertite, risltato 2 gb utilizzabili, per adesso.
    provo a lasciare il pc spento per mezzoretta, sperando che poi al riavvio ci siano tutti e 4 i gb...

    comunque grazie lo stesso e informerò la gigabyte della tua risposta...
    vi farò poi sapere se risolvo e grazie ancora.
    venerdì 8 gennaio 2010 14:19
  • Sempre benvenuto.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 8 gennaio 2010 16:15
    Moderatore
  • niente... ho appena riavviato e usa solo 2 gb di ram... :/
    ...vedo cosa mi risponde la Gigabyte domani...
    venerdì 8 gennaio 2010 20:38
  • Ciao, sai proprio oggi ho comprato un kit ram kingstone con due banchi da due giga, ho anche io windows 7 64 ultimate, ed ho un problema simile al tuo.
    La mia MoBo e' una P5LD2-x/1333, e sia nel bios che sul sistema operativo mi vengono forniti i seguenti dati:
    4096 mb installati
    3370 mb utilizzabili
    641   mb in uso

    Ho eseguito vari riavvii, seguito certe guide, i tuoi consigli nel topic sull'impostazione di msconfig ( anche io se metto 4096 il campo mi torna a 0) ma niente...

    venerdì 8 gennaio 2010 20:47
  • Hai abilitato il Memory Remapping?
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 8 gennaio 2010 20:50
    Moderatore
  • Ehi ciao, purtroppo nel chipset della mia piastra, l'i945 non e' presente la feature del remapping di memoria.
    Quindi mi sa che l'unica cosa che posso fare e' cambiare MoBo e processore...
    Ciao
    sabato 9 gennaio 2010 09:25
  • Viste le info concordo con la tua diagnosi.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 9 gennaio 2010 10:03
    Moderatore