none
nas non raggiungibile su ip locale RRS feed

  • Domanda

  • Buongiorno, ho un problema di accesso al nas della rete di casa.

    Ho un nas con doppia porta di rete: ciascuna di queste due porte è collegata ad un router differente, in particolare la porta 1 va diretta sul modem/router (A) fornito dal mio ISP e la porta 2 va sul router (B) che mi gestisce il traffico wifi e gigabit lan all'interno di casa. Gli indirizzi assegnati a queste porte sono 192.168.1.100  per il router (A) e 192.168.0.100 per il router (B). Il router (B) ovviamente è collegato sulla porta WAN al modem/router (A)

    Uso la configurazione a doppio router per separare il traffico della mia intranet (router (B)) da quella degli altri utenti in casa (router (A)), con i quali però condivido alcune cartelle sul nas.

    Dal PC fisso (Windows 10 Pro), dal cellulare, dall'ipad e dal notebook della mia fidanzata, non ho problemi a contattare il nas su entrambi gli indirizzi (sia come accesso a cartelle condivise che come apertura pagina di configurazione via web browser). Tutti questi dispositivi sono collegati via wifi o gigabit ethernet al router (B).

    Il problema si presenta dal mio Notebook, anche lui collegato in wifi tramite router (B), il quale riesce a parlare con il nas solo tramite ip 192.168.1.100 ovvero quello della porta 1 collegata al router (A).

    In particolare, digitando tramite browser l'ip del nas porta 2 mi apre dopo molto molto tempo solo la prima pagina di configurazione.

    Cercando invece di collegare l'unità di rete tramite "\\192.168.0.100\Cartella_condivisa" oppure "\\NomeNetBios\Cartella_condivisa" non ricevo risposta. Ripeto che questo procedimento funziona invece su entrambi i computer connessi al nas tramite router (B) e sui quali è installalto windows 10 Pro.

    Il ping su 192.168.0.100 dal notebook in questione funziona con tempi di massimo 3ms e nessun pacchetto perso.

    sul notebook è installato Windows 10 Enterprise 64bit. L'antivirus è per tutti i pc in rete Avast Free Antivirus.

    C'è qualcuno che riesce a darmi informazioni su quale possa essere il problema?

    Ho necessità di risolverlo perchè per spostare file grandi tramite il percorso "router (B) - router (A) e poi nas", la velocità di caricamento si riduce drasticamente.

    Grazie mille

    Andrea




    • Modificato andrep86 sabato 28 gennaio 2017 18:15
    • Spostato NinoRCTNModerator domenica 29 gennaio 2017 09:00 Forum appropriato
    sabato 28 gennaio 2017 18:13

Tutte le risposte