none
gruppo di distribuzione exchange 2007 RRS feed

  • Domanda

  • Buongiorno a tutti,

    stavo cercando di capire se esiste la possibilità di creare un gruppo di distribuzione in exchange 2007 ed associare tre quattro utenti .

    Questi utenti dovranno :

    inviare posta mediante l'indirizzo associato al gruppo di distribuzione

    inviare una copia delle risposte a tutti i componenti del gruppo,

    è possibile?

    grazie

    • Tipo modificato Anca Popa venerdì 12 ottobre 2012 07:12 discussione in corso
    • Tipo modificato Anca Popa giovedì 7 febbraio 2013 16:42 domanda con soluzione
    martedì 9 ottobre 2012 08:13

Risposte

  • Si, certo che è possibile. Crea il gruppo, assegna i membri e dai i permessi Send As con il comando

    Add-ADPermission -Identity NomeGruppo -user NomeUtente -Extendedrights "Send As"

    Tra l'altro è possibile usare un security group al posto di assegnare i permessi direttamente agli utenti: crea un gruppo di sicurezza NomeGruppo_senders e mettici dentro gli utenti abilitati all'invio per conto del gruppo di distribuzione, poi dai il comando sopra riportato sostuendo NomeUtente con NomeGruppo_senders.

    Così puoi facilmente avere anche utenti che ricevono ma non possono inviare posta a nome del gruppo e utenti che ricevono e possono anche inviare.

    Se devi creare parecchi gruppi ho anche degli script pronti che gestiscono il tutto (creazione gruppi distribuzione, creazione gruppi sicurezza, aggiunta permessi sendas) e che lavorano con file csv.

    PS

    Non mi è chiaro il punto in cui dici "inviare una copia delle risposte a tutti i componenti del gruppo"...

    Forse intendi che, quando l'utente X manda a nome del gruppo, tutti gli altri membri del gruppo ricevono copia della mail? In questo caso basta una semplice transport rule che aggiunga l'indirizzo del gruppo distribuzione in ccn ai messaggi inviati dall'indirizzo del gruppo stesso.

    Ciao,


    Dario Palermo

    • Contrassegnato come risposta Anca Popa giovedì 7 febbraio 2013 21:11
    martedì 9 ottobre 2012 09:08
  • Salve PinoGiuseppe,

    Sono l'ingegnere con il quale hai lavorato sulla problematica qui documentata. Vovelo aggiungere su questo thread la soluzione affinche altre persone che riscontreranno lo stesso problema abbiano una soluzione.

    Come abbiamo visto, il problema non si e' piu ripresentato dopo aver installato la Roll Up 9 per Exchange 2007 Sp3.

    Cordiali saluti,
    Andrei

    • Contrassegnato come risposta Anca Popa giovedì 7 febbraio 2013 16:42
    giovedì 7 febbraio 2013 16:37

Tutte le risposte

  • Si, certo che è possibile. Crea il gruppo, assegna i membri e dai i permessi Send As con il comando

    Add-ADPermission -Identity NomeGruppo -user NomeUtente -Extendedrights "Send As"

    Tra l'altro è possibile usare un security group al posto di assegnare i permessi direttamente agli utenti: crea un gruppo di sicurezza NomeGruppo_senders e mettici dentro gli utenti abilitati all'invio per conto del gruppo di distribuzione, poi dai il comando sopra riportato sostuendo NomeUtente con NomeGruppo_senders.

    Così puoi facilmente avere anche utenti che ricevono ma non possono inviare posta a nome del gruppo e utenti che ricevono e possono anche inviare.

    Se devi creare parecchi gruppi ho anche degli script pronti che gestiscono il tutto (creazione gruppi distribuzione, creazione gruppi sicurezza, aggiunta permessi sendas) e che lavorano con file csv.

    PS

    Non mi è chiaro il punto in cui dici "inviare una copia delle risposte a tutti i componenti del gruppo"...

    Forse intendi che, quando l'utente X manda a nome del gruppo, tutti gli altri membri del gruppo ricevono copia della mail? In questo caso basta una semplice transport rule che aggiunga l'indirizzo del gruppo distribuzione in ccn ai messaggi inviati dall'indirizzo del gruppo stesso.

    Ciao,


    Dario Palermo

    • Contrassegnato come risposta Anca Popa giovedì 7 febbraio 2013 21:11
    martedì 9 ottobre 2012 09:08
  • Grazie per la risposta è stata veramente precisa e completa.

    Trovo difficoltà nel creare una trasport rouls come da te indicato.

    Ho creato una regola che dice:

    condizione 1 "from a member of distribution list" indicando il gruppo di distribuzione GRA

    azione 1 "Blind carbon copy (Bcc) the message to addresses" indicando lo stesso grippo di sitribuzione GRA

    Risultato, se l'utente appartenente al gruppo GRA invia una email con il suo l'indirizzo la regola funziona ma non arriva la email al destinatario 

    se invia una email con l'indirizzo associato del gruppo GRA non funziona la regola ma l'email arriva al destinatario.

    grazie

    martedì 9 ottobre 2012 11:12
  • Ciao,

    aggiornamento.

    ho trovato la soluzione per modificare la regola di trasporto, quindi funziona benissimo, mi arriva in copia nascosta la email che uno degli utenti ha inviato.

    C'e' uno strano problema in outlook.

    quando seleziono dal tasto DA l'indirizzo del mittente ovvero del gruppo A la prima volta funziona regolarmente l'invio,

    ma se riprovo ad inviare un'alta email selezionando il suggerimento veloce nel campo da (evitando di andare a cercare nella rubrica in tutti i gruppi il gruppo GRA) ricevo un messaggio di errore:

    "non è stato possibile recapitare il messaggio......."   MSEXCH:MSExchangeIS:/DC=local/DC=aziendagruppo:EXCHANGE1[578:0x000004DC:0x0000001D] #SMTP#

    possibile che questo problema è presente in outlook dalla versione 2003?

    c'e' soluzione?

    ciao

    grazie

    • Contrassegnato come risposta PinoGiuseppe martedì 9 ottobre 2012 13:10
    • Contrassegno come risposta annullato PinoGiuseppe martedì 9 ottobre 2012 13:10
    martedì 9 ottobre 2012 12:46
  • Perdonami ma non sono sicuro di aver capito la domanda...

    1) L'autosuggerimento lo usi nel campo "da" e/o nel campo "a"?

    2) Con quale versione di Outlook si verifica il problema?

    Ciao,


    Dario Palermo

    martedì 9 ottobre 2012 12:55
  • ciao, grazie per la risposta,

    ti allego l'immagine chiarificatrice.

    ut01 l'indirizzo associato all'utente

    utgroup l'indirizzo associato al gruppo di distribuzione

    se non vado a cercare l'indirizzo tutte le volte da "altro indirizzo di posta elettronica...." quindi dalla rubrica la email non parte.

    ciao

    grazie

    martedì 9 ottobre 2012 13:20
  • Dopo averlo creato, hai mica modificato il gruppo? Fai anche questa prova: clicca sulla X accanto al nome del gruppo, di modo da cancellarlo dalla cache di autocompletamento.

    Manda quindi due mail, la prima pescando dalla rubrica e la seconda dall'autocompletamento (che si sarà ripopolato).

    Ciao,


    Dario Palermo

    martedì 9 ottobre 2012 13:24
  • ciao,

    grazie per la risposta.

    ho fatto questa prova ma non funziona.

    Ti chiedo una delucidazione in merito al permesso da assegnare.

    ho impostato quest'ultimo andando in AD proprietà sul gruppo di distribuzione e successivamente ho aggiunto l'utente ut01 con il solo permesso manuale sand_as come in figura.

    Forse sbaglio qualcosa?


    martedì 9 ottobre 2012 13:39
  • No, va bene così. E se la prima mail parte, il problema non è di permessi. Puoi fare delle prove da OWA?

    Ciao,


    Dario Palermo

    martedì 9 ottobre 2012 13:48
  • provo, ma non riesco a trovare il tasto "da" in owa, ovvero come seleziono l'indirizzo mittente?

    grazie

    martedì 9 ottobre 2012 13:59
  • In OWA:

    Opzioni, Tutte le opzioni, Impostazioni, Mostra sempre Da

    Ciao,


    Dario Palermo

    martedì 9 ottobre 2012 14:24
  • ciao,

    scusami ma non riesco a trovare in owa 2007 questa impostazione.

    grazie

    martedì 9 ottobre 2012 14:36
  • Hai ragione scusa, quell'opzione c'è solo nella 2010...

    Tornando al tuo problema, la prima mail (scegliendo il mittente dalla rubrica) parte e la seconda (se selezioni il mittente con l'autocompletamento) no, esatto? Puoi provare anche da un secondo utente (sempre dotato dei premessi send as)?

    Ciao,


    Dario Palermo

    martedì 9 ottobre 2012 14:44
  • Ciao,

    grazie per la cortese risposta, ma questa prova è già stata fatta.

    Comunque se non erro questo problema è stato segnalato a Microsoft qualche anno fa.

    grazie

    martedì 9 ottobre 2012 14:51
  • Salve a tutti,

    nessuno sa darmi altre indicazioni?

    è un problema solo mio oppure è noto a Microsoft?

    la mia infrastruttura è exchange 2007 sp3 UP 7 outlook 2010 sp1

    grazie

    mercoledì 10 ottobre 2012 15:12
  • Ricapitolando, adesso l'unico problema è che se usi l'autocompletamento per il campio mittente la mail va in errore, esatto?

    Puoi postare il messaggio di errore completo?

    Ciao,


    Dario Palermo

    giovedì 11 ottobre 2012 07:45
  • Ciao Scusami per non aver risposto subito,

    l'errore completo è il seguente:

    Non è consentito inviare questo messaggio poiché si sta tentando l'invio per conto di un altro mittente senza disporre delle autorizzazioni richieste. Verificare che l'invio venga effettuato per conto del mittente corretto oppure contattare l'amministratore di sistema per ottenere le autorizzazioni necessarie. 

    Informazioni di diagnostica per gli amministratori:


    Server di generazione: 

    utenteesterno@esempio.eu
    #MSEXCH:MSExchangeIS:/DC=local/DC=dominiogroup:EXCHANGE1[578:0x000004DC:0x0000001D] #SMTP#

    Grazie

    martedì 16 ottobre 2012 15:22
  • E, come hai già detto nel tuo post di martedì 9 ottobre 2012 13:20, questo avviene esclusivamente per gli invii in cui usi l'autocompletamento per il mittente. Se invece mandi scegliendo il mittente dalla GAL non hai alcun problema, esatto?

    Ho visto che usi Outlook 2010, che versione esattamente? (vai su file, guida e leggi nel riquadro più a destra)

    Dicevi anche che il problema è noto a Microsoft da tempo... che riferimenti hai trovato?

    PS

    Da me con Exchange 2010 e Outlook 2010 non riesco a riprodurre il problema: gli invii vanno tutti a buon fine, sia scegliendo dalla GAL che sfruttando l'autocompletamento.

    Ciao,


    Dario Palermo

    mercoledì 17 ottobre 2012 07:30
  • Leggi qui:

    http://social.technet.microsoft.com/Forums/en-US/exchangesvrtransport/thread/c7b0a407-a6e1-4553-9623-ac3e0240fbe1

    Per alcuni pare abbia risolto la ricreazione del profilo. Per altri invece no...

    PS

    Che indirizzi (smtp, x400, x500) email sono assegnati al gruppo che stai usando per le prove?

    Ciao,


    Dario Palermo

    mercoledì 17 ottobre 2012 16:09
  • Ciao,

    ti ringrazio per la risposta, è proprio questo il problema, da alcuni computer funziona da altri no e spesso funziona per 15/20 minuti e poi non funziona più.

    Gli indirizzi sono di tipo smtp per gli utenti che sto effettuando le prove.

    ciao

    giovedì 18 ottobre 2012 06:52
  • Scusa se insisto.

    Apri la management console, Configurazione destinatario, Gruppo di distribuzione, doppio clic sul gruppo in questione, scheda Indirizzi di posta elettronica.

    Quanti e quali indirizzi email ci sono?

    Ciao,


    Dario Palermo

    giovedì 18 ottobre 2012 08:35
  • Ciao,

    grazie per la risposta.

    Nel gruppo in questione ci sono due indirizzi di tipo smtp di cui uno principale.

    Stavo leggendo l'articolo che mi hai indicato, ma non riesco a trovare la sezione giusta per effettuare l'operazione sulla rubrica di outlook 2010 

    And, at this, I think I may have fixed it... for me (for now)

    This is what I did.

    In Outlook 2010, Open Address book, click tools, options.

    Select Custom  and move Global Address List to the top

    click OK

    Click New Mail

    Select From, and if there is a secondary item listed, delete it for now.

    Close the new mail and exit Outlook.

    Navigate to C:\Users\<USERNAME>\AppData\Local\Microsoft\Outlook

    //For backups sake

    Create a new folder called Bk (or whatever you please)

    Move all items in the directory to the BK folder.

    Open Outlook again and allow it to setup the profile again.

    Click New E-mail, from, Other e-mail address and just type in the desired address.

    Type your mail and send.

    I've just performed this task on two computers successfully.

    Let me know if this works for anyone else.

    ciao

    giovedì 18 ottobre 2012 09:19
  • In Outlook:

    1) Rubrica

    2) Strumenti

    3) Opzioni - Personalizzato - Metti "Elenco indirizzi globale" in cima alla lista

    4) Ok

    Segui quindi gli altri step della procedura.

    Ciao,


    Dario Palermo

    giovedì 18 ottobre 2012 15:55
  • Ciao Dario,

    ho seguito tutta la procedura,

    ma non è cambiato nulla.

    la seconda volta che provo ad inviare una email mi torna indietro con il solito errore:

    Server di generazione: 

    utenteesterno@esempio.eu
    #MSEXCH:MSExchangeIS:/DC=local/DC=dominiogroup:EXCHANGE1[578:0x000004DC:0x0000001D] #SMTP#

    grazie

    giovedì 25 ottobre 2012 11:58
  • Purtroppo anche nel thread che ti ho linkato molti hanno continuato ad avere il problema nonostante tutto.

    Non saprei che altro fare a questo punto... domani cerco ancora e, se spunta fuori qualche altra possibile soluzione, ti faccio sapere.

    Ciao,


    Dario Palermo

    venerdì 26 ottobre 2012 00:49
  • Ciao PinoGiuseppe,

    Per poter fare il nostro meglio nel trovare una possibile soluzione alla tua richiesta, abbiamo bisogno di stabilire un canale privato di comunicazione con te per raccogliere informazioni aggiuntive qualora fosse necessario.

    Potresti gentilmente mandare una email a *** contenente il tuo nome e un tuo indirizzo di posta elettronica dove possiamo contattarti?

    Grazie,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    • Modificato Anca Popa martedì 4 dicembre 2012 10:50
    giovedì 1 novembre 2012 21:22
  • Ciao PinoGiuseppe,

    Non abbiamo ricevuto alcun aggiornamento e mi chiedevo se possiamo aiutarti ulteriormente o se il problema è stato risolto.

    Se così fosse ti saremmo grati di condividere il tuo feedback in questo spazio, ricordandoti che altri membri della community potrebbero riscontrare comportamenti simili.

    Grazie in anticipo,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    lunedì 12 novembre 2012 10:16
  • Buongiorno,

    scusate ma non leggevo  questo post da qualche giorno.

    il problema persiste, ho inviato una email all'indirizzo ***

    Saluti


    • Modificato Anca Popa martedì 4 dicembre 2012 10:52 formattazione indirizzo
    martedì 4 dicembre 2012 08:34
  • Salve PinoGiuseppe,

    Sono l'ingegnere con il quale hai lavorato sulla problematica qui documentata. Vovelo aggiungere su questo thread la soluzione affinche altre persone che riscontreranno lo stesso problema abbiano una soluzione.

    Come abbiamo visto, il problema non si e' piu ripresentato dopo aver installato la Roll Up 9 per Exchange 2007 Sp3.

    Cordiali saluti,
    Andrei

    • Contrassegnato come risposta Anca Popa giovedì 7 febbraio 2013 16:42
    giovedì 7 febbraio 2013 16:37
  • @Anca

    Giusto per completezza, data la domanda iniziale, dovresti contrassegnare come risposta anche il mio primo post di risposta. La soluzione di AndreiM è infatti consequenziale all'adozione di quanto da me suggerito e non risponde in se per se al quesito posto da PinoGiuseppe, non trovi?


    Dario Palermo

    giovedì 7 febbraio 2013 18:31
  • Ciao Dario, eh sì... ha fatto pensare anche a me... in realtà avevo lasciato i tuoi interventi così in attesa che "PinoGiuseppe" scegliesse quello più appropriato. E' brutto però quando la discussione si allunga diviene difficile per chiunque di valutare i consigli che sono tornati utili, tanto il feedback dell'OP è sempre il più gradito qui sul forum :-(

    Nel frattempo, adotto anch'io il tuo suggerimento di evidenziare il primo post, concordo che è complementare di quanto contrassegnato prima.

    Grazie per avermelo segnalato.

    Distinti saluti,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 


    • Modificato Anca Popa venerdì 8 febbraio 2013 12:26 formattazione testo
    giovedì 7 febbraio 2013 21:09